Passen diese Komponenten Zusammen?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Prinzipiell: Geile Konfig, Ryzen 5 und 1070 Ti sind eine gute Kombi für WQHD-Gaming und mit 16GB RAM wirst du noch lange deine Freude haben, wenn du den PC schon haben solltest.

Nur, wenn du jetzt neu kaufen solltest, verstehe ich nicht, warum du nicht neuere Komponenten nutzt?

Der Ryzen 5 2600 ist preislich kaum ein Unterschied zum 1600, aber eine Generation neuer und ne Ecke besser. Wenn du dann mit nem 2Gen Ryzen ein B350 Mainboard nutzt musst du aber drauf achten, dass dort ein BIOS-Update gemacht wurde, oder "Ryzen 2xxx ready" draufsteht.

Die GTX 1070Ti von KFA2 in der EX-SNPER Version habe ich nirgends zu bezahlbaren Preisen gefunden. Wenn du die nicht von nem Kumpel gebraucht günstig bekommst oder schon da hast würde ich auch diese nicht mehr nehmen, denn für den Preis bekommst du auch schon ne RTX 2070.

Das Gehäuse finde ich cool, Netzteil reicht problemlos aus, wenn dich die Geräuschbelastung der HDD nicht stört schadet das auch nicht... also das ist alles echt gut und 16 GB RAM langen heutzutage absolut problemlos.

Ansonsten, die Konfiguration ist echt klasse, aber nicht die neueste und wenn du neu kaufen solltest, würde ich das ganze so nicht machen. Nur wenn das ultra günstige Angebote sind oder du das irgendwie gebraucht zusammen bekommst. Neu gibts zum gleichen Preis einfach inzwischen besseres.

KFA2 > MSI

PC startet andauernd nach dem Hochfahren wieder neu?

Werde hier mal alles angeben was ich vor dem Problem mit meinem Rechner getan habe.

Also habe mir einen PC selber zusammengestellt. Habe einen Intel i7 6700K CPU mit einem Cooler Master Cooler Hyper 612 Version 2. Dazu kommt das Mainboard Gigabyte Z170X Gaming 7 und 32Gb DDR4 2133Mhz Ram. Auch eine GPU ist dabei und zwar die Gigabyte GeForce GTX 980 Ti Xtreme mit 6Gb Speicher. Habe eine SSD mit 250Gb von Sandisk und 2 mal 1TB HD von WD. Mein Netzteil kommt vom Hause EVGA und hat 850W 80+ Gold. Habe dazu noch einen Laufwerk von LG welcher BD lesen und brennen kann und habe noch 4 Gehäuse Ventilatoren eingebaut.

Hatte mein System eigentlich mit einem anderen Mainboard und RAM ursprünglich ins leben gerufen. Mein alter Ram betrug die gleiche GB nur die Mhz war 3200 Mhz. Die war nicht kompatibel mit meinem CPU und führte dazu das nichts mehr ging. So habe ich alles zurück geschickt und mir dann neuen Ram und Motherboard geholt. Heute bekommen alles eingebaut und es funktionierte alles Wunderbar.

Dann habe ich versucht die alten Dateien vom vorherigen Mainboard zu löschen, diese konnte ich aber nicht unter Programme Deinstallieren auf Windows finden somit musste ich dies Manuell mach und zwar Ordner Suchen Finden und löschen. Habe danach die Treiber CD vom neuen Mainboard ins Laufwerk gelegt und angefangen die Treiber zu installieren welches auch klappte soweit alle Intel Treiber waren installiert als nächstes installierte ich den On Board Sound Karte , installation erfolgte und der PC bat mich zum Neustart. Also startete alles neu und das Bild zeigt mir ein Bild aufdem Gigabyte steht und darunter steht Updates werden installiert. Nach einigen Sekunden startete der PC neu. Dann kam das gleiche Bild und wieder stand dort Updates werden installiert. Dannach Startete der PC neu und nichts passierte mehr. Im Single Bios Modus startet alle 2 Sekunden wieder neu bei Black Screen im Dual Bios starete er hoch und das wars alle Lüfter lichter und so weiter funktionieren aber immer noch Black Screen. Die Debug Anzeige im Laptop zeigt nichts an und auch beim drücken des Eco oder OC Buttons am Board tut sich nichts. Die Beleuchtung des Mainboards funktioniert auch nicht mehr wie zuvor sie bleibt permanent OFF. Habe es versucht mit dem CMOS reset Knopf und mit dem Rausholen der Batterie und des Wartens aber klappt nicht. Habe auch rumexperimentiert mit dem aus Bau einzelnder Ram module und das Hochfahren ohne Ram und GPU aber auch kein Erfolg. Habe den TOLLEN Kundendienst von Gigabyte angerufen welcher mir aber nur sagen konnte das mein Mobo tod sei was ich nicht verstehen kann weil dieser gerade mal 20 Minuten in Betrieb war und der somit mein 2ter defekter Mobo am Stück währe nach dem Vorgänger von MSI

Also bitte um Hilfe denn eine Menge Geld ist Flöten gegangen für dieses System und mit den anhaltenden Problem wir die Summe immer größer -.- Also bei Fragen schreibt mich an wenn es geht auch Privat. DANKE DANKE

...zur Frage

Was möchtest Du wissen?