Ohne Windows CD wird nix angezeigt.

...komplette Frage anzeigen

2 Antworten

Na es scheint mir offensichtlich, dass beim Booten von CD ein Standard-Grafiktreiber geladen wird und beim Booten von Festplatte ein anderer, welcher dann entweder falsch konfiguriert ist oder eine falsche Auflösung fährt. Auch möglich, dass einmal der Grafikchip vom Mainboard angesprochen wird (und dafür der Bildschirm im korrekten Anschluss steckt), von Festplatte aber eine eingebaute Grafikkarte angesprochen wird, wofür dann das Kabel eben nicht im korrekten Anschluss steckt (wo dann Umstecken helfen würde).

Im ersteren Fall einfach mal im abgesicherten Modus von Festplatte booten (F8 üblicherweise) und die Einstellungend des Treibers prüfen. Im zweiteren Fall das Bildschirmkabel umstecken.

Das Positive ist: Deine Soundkarte funktioniert offensichtlich! :D

Antwort bewerten Vielen Dank für Deine Bewertung

Ist denn ein Grafikgerät angeschlossen, der Bildschirm verbunden bzw. eingeschaltet btw. ein vermeintlicher Stromanschluss an seinem Platz?

Nein am AHCI Mode liegt es nicht wenn kein Bild erscheint!

Antwort bewerten Vielen Dank für Deine Bewertung
Dingo 08.04.2015, 17:38

Sorry bin da wieder mal daneben gewesen aber wenn kein Piep ertönt, wird kein Grafikgerät unterstützt, insofern könnte das ein Installationsfehler sein, also ist eine Peparaturinstallation nötig.

Normal werden die nötigen Treiber sofort von der Win DVD geladen wenn auf AHCI umgestellt wurde und andersrum bestimmt auch!

0
AnnaRisma 08.04.2015, 18:19

Nein, natürlich ist kein "Grafikgerät" angeschlossen und auch kein Bildschirm verbunden,  das Bild, das Lederlappen3 sieht, wenn er mit eingelegter CD bootet, entsteht durch Gedankenübertragung!

Aber lustig ist die Frage schon, würde ich sie ernst nehmen (welche Geräusche machen denn Programme beim Systemstart?)  täte ich empfehlen, zum Test mal alle Kabel vom opt. LW abzuziehen.

Übrigens ... was bleibt von "Django" übrig, wenn man ihm das "a" nimmt?

3

Was möchtest Du wissen?