Öffnen der WebCam Windows 10?


22.08.2020, 14:03

In der Meldung von der Cam-App steht: Es wurde keine Camera gefunden.

3 Antworten

Hallo Woelkie,

Hat Dein PC eine Ryzen CPU? An einem anderen PC / Laptop funktioniert die Webcam ohne Probleme?

Ich erlebe auch immer wieder Probleme bei Webcams und bei USB Headsets, dass diese nicht richtig erkannt werden. Da kannst Du alle Tipps im Netz ausprobieren, das nützt nix.

Besonders oft bei PCs mit Ryzen CPUs erkennen die Geräte nicht richtig. Es ist einfach so, dass das Plug & Play einfach nicht funktioniert. Da muss ein erheblicher BUG in deren Chipsatztreiber vorliegen. Habe ich schon vor über ein Jahr gemeldet bei AMD, aber das wird natürlich nur als bedauerlicher Einzelfall angesehen, es gibt kein generelles Problem, bzw. der Hersteller der Webcam hat den Fehler gemacht.

Bei Webcams: Diese werden nicht erkannt.
Bei Headsets: Funktioniert das Mikro nicht.

Ich habe den Eindruck, dass inzwischen nur eine 50% Chance besteht ein Gerät zu finden das problemlos funktioniert, und 50% Wahrscheinlichkeit dass es nicht funktioniert.... 😢

Wenn bei angeschlossener Webcam im Gerätemanger unter Bildverarbeitungsgeräte erkennbar ist, dass der Treiber installiert ist und in
"Einstellungen > Datenschutz > links: Kamera" die zu verwendenden Apps/Programme, wie Kamera, Skype etc, für die Webcam freigegeben werden*, könntest Du sie z. B. mit der App "Kamera" öffnen und damit Fotos und Videos machen.
Bedienung wie vom Smartphone her bekannt.

Wenn es Unterbrechungen gibt, liegen Kontaktprobleme vor.

*) Siehe z. B.: https://images.gutefrage.net/media/fragen-antworten/bilder/305072277/1_original.jpg?v=1550825025000

Mit dem Mikrofon ist übrigens auch so zu verfahren. Siehe z. B.: https://images.gutefrage.net/media/fragen-antworten/bilder/307058574/0_original.jpg?v=1553610396000

Das sieht mir aber auch danach aus, als bekäme die Cam nicht genug Strom. Wenn es allerdings an anderen USB-Ports und anderen PCs auch nicht geht, dann liegt ein Defekt der CAM vor.

Die Erklärung ,wegen zu wenig Strom kann ich so nicht sitzen lassen.Ich habe 4 USB-Ports an der Frontseite des PC und habe sie alle der Reihe nach für die Cam ausprobiert.Überall dasselbe Ergebnis:Es wurde keine Camera gefunden-bis ich sie erneut eingesteckt hatte.In einem USB steckt dauerhaft eine externe Festplatte,im anderen der Wlan-Stick für die Maus. Alle bekommen genug Strom,nur die WebCam nicht.

Da muss ein anderer Trick dahinter Stecken,nur welcher?

Ob ich die USB an der Rückseite ausprobieren kann?Die haben meines Wissens andere festgelegte Funktionen.

0
@woelkie7

An DrErika

Erstmal danke,für deine Bemühungen.

Da ich meine Maus über einen Wlan-Sick betreibe,habe ich auf der Rückseite einen USB-Port frei,in den ich jetzt die Kamera gesteckt habe.! Es funzt!

Problem erstmal behoben,nur macht jetzt Skype Zicken,findet keine Kamera.

0
@woelkie7

War wohl nur ein Einmalschuss mit dem hinteren USB.PC meldet immer noch:Keine Kamera gefunden.Ebenso bei Skype,findet natürlich auch keine Kamera.Gehe ich in die Erklärungen über Kameraeinstellungen,kommt der Kommentar:Kamera ist in Ordnung.Da kann doch nur irgendetwas nicht stimmen,nur was? Wer kennt sich da aus?

Um Hilfe wird gebeten ,Woelkie7

0
@woelkie7

Hallo DrErika und andere Community-Mitglieder

Ich glaube,alle Antworten zu meiner Frage laufen auf einem falschen Gleis.

Ich habe es wieder probiert: USB abgezogen-wieder reingesteckt-Kamera läuft.

PC ausgeschaltet,aber USB dringelassen.

PC hochgefahren-Kamera angeklickt - nichts - keine Kamera gefunden.

Das System findet die Kamera also nur wenn sie (der USB-Stecker )neu eingsteckt wurde.

Hat also nichts mit wenig Strom oder Ryzen CPU oder sonstiger Installation zu tun.

Der Hersteller bzw.der Anbieter gibt keine CD mit Treiber zur Kamera, im Internet findet das System auch keinen neuen Treiber,weil alles aktuell.

Da sind wir wohl mit unserem Latein am Ende? Oder

mit freundlichen Grüßen Woelkie7

0

Was möchtest Du wissen?