OC möglich?

2 Antworten

Der Name ist in meinen Augen bisserl verwirrend, weil einmal A320 drauf steht, ich hab jetzt aber mal Bilder gesucht, da steht B350 drauf, Mindfactory schreibt auch B350 Chipsatz https://www.mindfactory.de/product_info.php/Gigabyte-GA-A320M-S2H-Rev--2-0-AMD-B350-So-AM4-Dual-Channel-DDR4-mATX-R_1284480.html. Da hast du es gefunden nehme ich an.
Mit B350 könntest du übertakten, mit A320 nicht. Selbst wenn es tatsächlich ein B350 Chipsatz sein sollte, wird Übertakten darauf aber schwer, weil die Spannungswandler nicht gekühlt sind, die werden also schnell den Geist aufgeben und Chipsatzunabhängig ist das Board NICHT zum übertakten gedacht!

V2 lässt mich annehmen, dass sie Ryzen 2000-ready sind. Da aber nochmal vor dem Kauf sicherstellen, sonst wird nichts funktionieren.

Einen RGB-Lüfter kannst du selbstverständlich kaufen, nur kannst du ihn über dieses Mainboard nicht steuern, weil es keinen RGB-Anschluss hat. Wenn du also keine andere Steuerungseinheit hast (z.B. "Corsair Lightning Node" und Konsorten) wird da nichts gehen, das wird teuer, weil dazugehörige Lüfter meist auch entsprechend preislich gehoben sind...

Das mehr-Geld würde ich lieber in ein sinnvolles Mainboard investieren. z.B. das MSI B450M Pro-VDH. Da bekommst du ein Mainboard, mit allen Funktionalitäten (Übertakten, RGB, etc), sicherer Ryzen 2 Unterstützung - sodass du dir keine Sorgen über Bios-Updates, etc. machen musst - und das zu einem sehr fairen Preis (ca 100€).

Nein ein Mainboard mit A320 Chipsatz kann nicht übertacktet werden. Erst ab B350/B450.

Dein Maindboard finde ich nicht ich finde nur ein GA-A320M-S2H (ohne V2).

Achte bitte darauf das die Board mit 3xx Chipsatz bei einer Ryzen 2xxx Cpu auch Ryzen 2 Kompatibel sind. Und kaufe sie niemals bei ebay ez, da die meisten Lager rückbestände sind und noch das erste Bios drauf haben und somit nicht mit einer Ryzen 2 Cpu gestartet werden können.

Ich meine das es keine RGB Lüfter mit 3 Pin gibs da kein Kabel mit in verbindung mit den LED zu verfügung steht. (Plus-Minus-Drehzahl)

Was du meist sind bestimmt einfache Led Lüfter die nur in einer Farbe leuchten die kannst du einfach in dein Board reinstecken wo eben (Cha_Fan/Sys_Fan) draufsteht auch wen es 4 Pins sind kannst du die einfach reinstecken. Mehr dazu steht dann in deinen Handbuch.

Wen die Anschlüsse nicht ausreichen kann man noch einen Splitter oder ein Y-Kabel kaufen, wo man an einen Lüfter Anschluss zb. 2 Lüfter betreiben kann.

Dies geht aber auch nur mit normalen Lüfter oder einfachen Led Lüfter ohne den Rgb kram.

Wie regel ich meine Lüfter mit dem Fan hub vom Nzxt noctis 450?

Hallo, ich habe ein Problem was meine Lüfter von meinem Computer angeht. Meine Lüfter laufen viel zu schnell und sind momentan extrem laut (egal bei welcher Auslastung der PC ist ). Ich frage mich nun wie ich es schaffe meine Lüfter regeln zu können damit sie nicht immer auf Volllast laufen oder zumindest leiser werden! Zu meinem PC/Wie ich meine Lüfter angeschlossen habe:


600 Watt Corsair CX Series

240GB HyperX FURY 2.5"

4096MB MSI GeForce GTX 970

Thermalright Macho X2 Tower

MSI Z170A Gaming M3 Intel Z170 So.1151 Dual Channel DDR4 ATX Retail

Intel Core i5 6600K 4x 3.50GHz So.1151 WOF

16GB G.Skill RipJaws V rot

nzxt noctis 450 case

Das nzxt n450 besitzt einen Fanhub den ich auch derzeit benutzte! Ich habe meine beiden CPU Lüfter per Splitter an den Fanhub angebracht und die restlichen 4 Lüfter des Case normal an den Fanhub angebracht. Den Fanhub an sich habe ich dann an den "CPUfan 1" des Motherboards angeschlossen! Ich habe schon am bios versucht die RPM zu verringern aber ohne erfolg. Ich würde dennoch gerne den Fanhub nutzen da die restlichen Steckplätze für Lüfter ungeschickt platziert sind.

Weiß jemand wie ich auf den Fanhub zugreifen kann bzw. weiß jemand wie ich es schaffe meine Lüfter richtig einzustellen/leiser zu bekommen?

Vielen dank für jede Antwort !

...zur Frage

Grafikkarte läuft ohne Grund im Leerlauf heiß und die Lüfter drehen nicht hoch?

Ich habe eine R9 390 von Powercolor. Im Idle hat sie ca 50 Grad. Manchmal wird sie auf einmal richtig heiß (warum auch immer die Grafikkarte und nicht der Prozessor) und die Lüfter drehen nicht mit. Das einzige was mich immer daran erinnert, dass es zu heiß wird, ist das die Lüfter bei ~ 90 Grad für eine halbe Sekunde auf 100% gehen und dann wieder aus.

Warum regelt sich das nicht von selbst? Ich habe im MSI Afterburner nur eine Lüfterkurve angelegt und das sollte doch funktionieren? Habe ich was falsch eingestellt? Streitet sich der Treiber für die Lüfter mit Afterburner?

Wäre dankbar für Lösungen, da ich die Karte gerne noch weiter nutzen würde und es wäre schade, wenn mein Zimmer in Flammen stehen würde, weil ein paar Lüfter nicht funktionieren wie sie sollten.

...zur Frage

Einbauen neuer CPU, anfänger braucht hilfe!

Hallo

Ich bin ein anfänger wenn es um hardware einbauen im pc geht. Mein Problem ist, dass ich nicht dieses graue gitterförmige gehäuse lösen kann, welches unter dem lüfter meiner cpu ist, um die cpu auszutauschen. Die schrauben drumherrum habe ich gelöst, jedoch funktioniert es nicht. dieses ding, ich weiß nicht wie es heißt, lockert sich kein stück. eine art hebel ist daran, jedoch kann ich diesen auch in keine richtung bewegen, da er an den seiten verankelt ist und ich nicht mit gewalt hantieren will.

Ich habe zur veranschauung mal ein paar bilder gemacht, da ich es schwer erklären kann, hoffe man kann mein problem erkennen

meine frage ist natürlich, wie ich diesen grauen kasten abnehmen kann, damit ich die darunter befindliche cpu austauschen kann,

vielen dank

Pfeffi

...zur Frage

Plötzlich "No Signal" mitten im Spiel!

Ich weiß nich ob ich hier im richtigen Forum bin, aber da ich mit gutefrage.net gute Erfahrung gemacht habe dachte ich das ich mein Problem als erstes hier Schilder..

Naja kommen wir zum eigentlichen Problem: Wie ihr dem Titel schon entnehmen könnt sagt mit der Bildschirm plötzlich er hätte kein Signal, was er jedoch beim Start des Computers und die ersten 5 Min. im Spiel noch hatte!. Probleme hatte ich mit der Grafikkarte erst, seit ich sie aus meinem alten PC in den neuen hier eingebaut habe (GeForce 9500 GS) die Karte ist ziemlich im Durchschnitt, wenn nicht sogar schlechter, also wird sie ja wohl keine zu hohen Anforderungen für meinen neuen PC haben? :S Die Probleme waren bisher: Die Grafikkarte wurde bei kleinsten bewegungen das Gehäuses extrem laut (so eine art knattern) Lösung: Lüfter auseinander gebaut, wieder zusammen gebaut. Dann war sie jedoch grundsätzlich laut. Hat sich angehört als würden die Blättchen entweder an eine Schraube oder ans Gehäuse des Lüfters kommen. Schrauben tief reingeschraubt das nichts mehr drankommt und Gehäuse weggelassen. Dann war sie wieder etwas leiser, ich hab ein Spiel gestartet, das ich vorher ohne Probleme gespielt habe, es hat gestartet, ich hab 5 Minuten gespielt, plötzlich wird der Bildschrim schwarz und sagt er hätte kein Signal. Mir blieb dann nichts übrig als ihn am Power-Button abzuschalten, da der PC ja weiter lief, aber der Bildschrim nicht. Vorher ist sowas nie passiert!!

Wenns hilft: Meine Systemauslastung liegt (ohne Spiel) bei im Durchschnitt ca. 5% (?) (CPU 4 ist dabei meistens im Minus bis 0-Bereich) RAM werden ca. 3995 von 6100MB benutzt, habe Windows 7 Home Premium, eine Intel Core i3-2120, einen 3.30GHz x64 Prozessor, wenn ihr noch mehr Daten wollt sagt mir was ich euch geben soll.. Und am besten auch wie ich sie herausfinde ;)

...zur Frage

Was möchtest Du wissen?