Neues Windows Theme macht alle Schriftfelder schwarz

1 Antwort

Systemsteuerung, Darstellung und Anpassung, Design ändern und ein Design mit weißen Schriftfeldern wählen. Wenn man die Fensterfarben aufruft, kann man "Erweiterte Darstellungseinstellungen wählen, dort solltest auch die Schriftfeldhintergründe ändern können. Musst aber probieren!

Neue Grafikkarte Bildschirm schwarz...........Mainboard Futsch?

Hallo zusammen. Ich habe mich hier Extra wegen meinem Problem Angemeldet und hoffe ich bekomme hier Hilfe.

Habe schon sehr viele seiten durchgesucht um den Fehler zu beheben. doch leider nichts Gefunden.

Ich habe mir eine Neue Grafikkarte bestellt bei Alternate. Es ist eine GTX 460 der Marke EVGA. Davor hatte ich eine Powercolor HD 4870 drin.

Mein Problem ist: Der Bildschirm bleibt Schwarz. Der Rechner fährt desto trotz im Hintergurnd Hoch. Die Grafikkarte ist richtig im PCI-E Steckplatz drin und am Netzteil angeschlossen mit 2 PCI-E Stromsteckern. Wenn ich die Grafikkarte aus dem PCI-E Steckplatz rausnehme und wieder reinstecke.. Fährt der Rechner Hoch und der Bildschirm geht, beim Nächsten Start ist aber wieder der Bildschirm Schwarz. Mit der Alten HD4870 hate ich solche Problem nicht. GTX460 und HD4870 haben fast den gleiche Strom verbrauch. Ist das Mainboard Kaputt??...Wieso hat es früher

meine Daten des Rechners: Intel Quad 9400, Fujitsu Siemens MS 7504vp-pv, 4 GB Hyunday, acBell 500w Golden Sample, 22´ Samsung P2250 und die Problem machende GTX 460

Ich hoffe auf Hilfe. Haben schon viel ausprobiert. Windows neu Installiert, Bios reset, Treiber Fehler kann ausgeschlossen werden.

MFG

...zur Frage

Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

...zur Frage

Was möchtest Du wissen?