Neue Grafikkarte. Lüfter drehen sich aber Bildschirm geht nur kurz an. Was ist das Problem?

2 Antworten

Grafikkarte Defekt.

Wen sie neu war war das kein guter deal die r7 ist mehr als veraltet.

Bei gebrauchten Grafikkarten is das leider immer so ein glückspiel.

Ja, schätze ich auch so ein....

1
@gandalfawa

Könnte auch sein das es der falsche Anschluss ist. Das hatte ich mit einer 9800GT von Zodac auch da ging nur eine DVI Ausgang beim hochfahren der andere musstest du erst über den Treiber aktivieren.

1
@gandalfawa

Ja:D

Die hat auch einiges durch gemacht die hatt auch nur noch ein Lager im Lüfter weil das 2 Kaputt ging und ganze zeit geschliffen hat;)

1
@DiscoPongoHD

Meine GT 9600 die noch in dem alten 2. PC war, ist auch vor 4 Monaten defekt gegangen ... wurde durch eine 3x schneller GTX 750 ersetzt.... ;-)))

0
@gandalfawa

oldi but goldi ;D

Hatte aber auch mal den Fall das ne Graka mein Maindoard vernichtet hat das war noch mit einer Nvidia Vanta LT die Graka geht zwar aber hat mein Asus P4P-800S vernichtet (Mosfet abgeraucht am AGP Slot) und ein anderes mal wars mein Asus P4P800 das das meine X800 XT PE den AGP Kontakte an der Graka abrauchen lies aber sonst hatte ich nie den fall das einfach so bei mir Grakas/Board kaputt gegangen sind....Naja außer meine 2x r9 390 durch n China Böller das ich geschlatet hab.;) *hust* XfX Gts 250 ( Bei der Installation von Windows 7 bei den Punkt Videoleistung wird überprüft xD)

1

Hätte auf Wackelkontakt getippt, aber Defekt ist auch durchaus möglich

Mein PC startet aber mit Grafikkarte kommt kein Bild aber ohne kommt ein Bild ?

Hallo ich habe einen neuen Computer zusammengebaut und wen ich die neue Grafikkarte rein tue kommt kein Bild auf dem Monitor und wen ich Grafikkarte wegnehme Kommt ein Bild es steh Please enter Setup to recover Bios Settings und USB devices over curren Status detected und System will shut down after 15 seconds . Und der Computer schaltet sich dann automatisch nach 15 Sekunden aus. Die Lüfter von der Grafikkarte drehen sich wen ich es schliesse aber es kommt kein Bild und ich habe alles angeschlossen bei der Grafikkarte. Wen ich schnell F2 drücke kommt trotzdem nichts nur dieses Bild die ich ihnen geschickt habe. Wen ich mit Grafikkarte Computer einschalte piepst es 1mal schnell am Anfang aber nach 10 Sekunden Schaltet es sich aus und wen ich Grafikkarte weg nehme genau dass gleiche aber wenn ich den 6 Stecker Kabel oben bei der Grafikkarte raus nehme piepst der Computer trotzdem und es kommt immer noch kein Bild aber es schaltet sich nicht aus es drehen sich die Lüfter von der CPU, Computer und der Grafikkarte weiter die ganze Zeit. Könnten sie mir bitte weiter Helfen weil vielleicht ist die Grafikkarte kapput . Ich habe nichts auf dem PC installiert auch keinen Betriebssystem weil wie soll ich einen Betriebssystem runterladen wen kein Bild kommt oder muss ich Betriebssystem runterladen und nacher Grafikkarte einfach rein tun oder wie könnt ihr mir Bitte Helfen.

Meine Teile

EVAG Geforce GTX 950 Grafikkarte, Corsair 650 watt Netzteil, ASUS H81M-A Mainboard, 2* 4GB Arbeitsspeicher, Intel Core I7 4771 CPU 3.5 GHZ,

Danke

...zur Frage

1x lang 3x kurz Piepton

Hallo Leute,

ich habe ein Problem, ich hab am Freitag mit einem Kumpel ganz normal gezockt ( ich hab einen Alienware und noch einen etwas älteren PC). Der ältere PC lief die ganze Zeit wunderbar, auch davor hatte ich keine Probleme. Am Samstag morgen wollte ich ihn dann einschalten, jedoch kamen dann der Piep Ton 1x lang 3x kurz => Video Fehler laut der Tabelle.

Ich habe darauf hin, die Grafikkarte von meinem alten Pc bei dem auch das Problem auftritt ausgebaut und in meinem Alienware eingebaut. Dieser ist ganz normal hochgefahren und war funktionsfähig. Also kann es doch an der Grafikkarte nicht liegen oder?

Bevor bei dem alten PC die Piep Töne kam, hat die Uhr auch nicht mehr funktioniert, hat sich immer verstellt etc. Deswegen dachte ich, dass es vielleicht an der Bios Batterie lag, diese habe ich jetzt auch gewechselt, aber er läuft immer noch nicht obwohl es eine ganz neue Batterie ist.

http://www.biosflash.com/bios-pieptoene.htm Dann habe ich diese Anleitung durchgeführt: Wenn die Pieptöne in untenstehender Liste nicht aufgeführt sind, dann hilft folgende Methode um die Fehlerquelle auf einem PC-Mainboard einzugrenzen:

RAM-Speicher, Grafikkarte, andere Steckkarten, und Laufwerkskabel vom Mainboard entfernen. Nur CPU + Lüfter + Stromkabel verbleiben auf dem Mainboard. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => Netzteil, CPU, Mainboard oder BIOS höchstwahrscheinlich defekt. es kommen Pieptöne => Pieptöne merken und nächster Schritt.

PC ausschalten, und RAM-Speicher einbauen. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => RAM falsch eingebaut. gleiche Pieptöne wie vorher => RAM höchstwahrscheinlich defekt. Pieptöne haben sich geändert => nächster Schritt.

PC ausschalten, und Grafikkarte einbauen. PC einschalten: es kommen Pieptöne => Grafikkarte höchstwahrscheinlich defekt. kein Bild => Grafikkarte höchstwahrscheinlich defekt.

Aber es kann die Grafikkarte nicht sein, da sie bei meinem Alienware läuft.

Ich habe noch die Arbeitsspeicher in verdacht, jedoch hat sich bei dem Test das Piepsen verändert, somit fallen die auch raus.

Zu dem Technischen Daten des alten PC: Er hat 2 GB Arbeitsspeicher im 1. und 3. Slot ( Habe ich auch schon gewechselt) Hat eine Silent Pipe II Grafikkarte und das Betriebssystem ist ein 32-byte Vista System wenn ich es richtig im Kopf habe.

Was mir noch aufgefallen ist, ich habe meinen PC aufgeschraubt habe ihn gestartet und dann kam ein Rumpeln aus dem CD Laufwerk, dann habe ich es mal aus gesteckt und dann war das Geräusch weg und es hat sich dann so anhört, als würden sich die Drehzahlen des Ventilators immer mehr werden und somit "durchdrehen"

Ich hoffe, es kann mir jemand helfen.

Mit freundlichen Grüßen Mirko

...zur Frage

Was möchtest Du wissen?