Neue Grafikkarte Bildschirm schwarz...........Mainboard Futsch?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Das klingt ganz einfach so, als wäre die neue GraKa defekt. Auch das soll vorkommen, dass ein defektes Gerät durch die Endkontrolle rutscht oder danach einen Defekt erleidet.

Ich würde mich an den Händler wenden.

Danke für die schnelle Antwort. Melde mich nachdem ich die Karte wieder habe.

0
@Talamat

Hallo Ich habe die Karte doch nicht zu Alternate geschickt. Da sie jetzt komischerweise Funktioniert. Bei mir ist 1 mal ein Treiber Fehler aufgetretten auf dem Desktop.(Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt) Von da an Funktioniert alles super und der PC startet bei jedem start.

Sollte ich die Karte desto Trotz lieber Einsenden?

mfg

0
@Talamat

Das ist aus der Ferne wirklich schwer zu beurteilen. Da sie jetzt funktioniert, wäre es natürlich unsinnig, sie zurückzuschicken. Andererseits gab es ja Probleme mit ihr ...

Beobachte das Verhalten unter verschiedenen Betriebszuständen und Belastungen. Treten Ungereimtheiten auf, wäre es sicher das Beste, sie doch zurückzuschicken, läuft alles nach deinen Wünschen, kannst du sie behalten.

0
@smatbohn

Habe die Karte doch eingeschickt. Habe sie wieder bekommen und von Alternate ein Brief mit(alles okay mit der Karte) doch das Problem besteht immer noch=(

habe mir jetzt ein neues Mainboard geholt mit 8GB Arbeitsspeicher.

werde mal auf dem Mainboard die Karte testen. hoffe das Problem wird dann beseitigt sein.

0

Hm, ich denke nicht, dass der Fehler beim Mainboard liegt. Erst mal fährt der Rechner ja hoch und zweitens scheint es ja mit der alten Graka zu funktionieren.

Wenn das Setup läuft und durch verändern einer Komponente nicht mehr dann ist die Wahrscheinlichkeit ziemlich hoch, dass es auch an der liegt.. ;-)

Schick die Karte mal ein oder setz dich erst mal mit Alternate in Verbindung.

Ich werde die Karte am kommenden Montag mal einschicken und sehen was sie dazu sagen nachdem sie die Karte getestet haben. Melde mich dann wieder wenn sie Gewantwortet haben.

Danke für die schnelle Antwort.

0
@Talamat

Hast du mal Recherche betrieben ob die Mainboard Graka Kombination irgendwie schon vorher auffällig geworden ist? Ansonsten drück ich die Daumen, dass du bald ein funktionierendes Modell zurück bekommst.

0
@ThrustSSC

Hallo Recherche habe ich schon geführt...mit dem Bord ist alles okay. Zu erst war einer 9800GT drin, Danach eine HD4870 und jetzt die GTX 460.

Ich habe die Karte doch nicht zu Alternate geschickt. Da sie jetzt komischerweise Funktioniert. Bei mir ist 1 mal ein Treiber Fehler aufgetretten auf dem Desktop.(Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt) Von da an Funktioniert alles super und der PC startet bei jedem start.

Sollte ich die Karte desto Trotz lieber Einsenden?

mfg

0

Bildschirm zeigt zufällig schwarz?

Guten Abend/Tag,

Ich muss etwas weiter vorne anfangen: Vor etwa einem halben Jahr trat das Problem auf, dass zufällig mein Monitor nur noch schwarz anzeigte. Dabei hört man den typischen Windows-Sound, wenn man ein Gerät entfernt. Ansonsten funktionierte alles. Auch in Spielen lief meine Grafikkarte etc einwandfrei. Nachdem sich das Problem verschlimmert hatte, habe ich die Grafikkarte an Mindfactory zurückgeschickt, welche mir für meine Gigabyte 4GB GTX 970 G1 Gaming als Ersatz eine 3GB GTX 1060 G1 Gaming schickten. Damit gab ich mich zufrieden und das Problem trat ein halbes Jahr nicht auf. Nun habe ich wieder das selbe Problem abermals, nachdem ich den PC einfach nur mehrere Stunden ein Spiel über Steam downloaden ließ. Ansonsten war es kein Problem auch länger leistungsintensive Spiele zu spielen. Mein Bildschirm zeigt zufällig schwarz, wobei manchmal "Suggested Monitor Resolution 1920x1080" angezeigt wird. Den Bildschirm nutze ich normalerweise per DVI-D. Mit meinem Laptop habe ich per VGA keine Probleme. Nun habe ich gelesen, dass solche Probleme auch mit einem defekten Mainboard zusammenhängen können. Ich werde eventuell bald die Chance haben, die Grafikkarte von einem Freund prüfen zu lassen. Da das selbe Problem allerdings bei der alten Grafikkarte auch auftrat, tippe ich auf einen anderen Fehler, auch wenn es mir merkwürdig erscheint, dass dieser eine Pause eingelegt hat. Könnte sowas theoretisch auch am System liegen, und wie kann ich sicher feststellen, ob es am Mainboard liegt?

Zusätzliche Informationen:

Monitor: BenQ GL2450E

Prozessor: i7-4790k

Mainboard: MSI Z87-G43

Grafikkarte: 3GB GTX 1060 G1 Gaming (ehemals entsprechende 4GB GTX 970)

Ram: 16 GB DDR3 1600

Betriebsystem: Win 10 (Build kann ich gerade aufgrund des Problems nicht überprüfen, müsste aber up to date sein) installiert auf einer

Netzteil: Bequiet Powerzone 850W

CPU-Kühler: Enermax ETS-T40-TB

Im Vorraus vielen Dank,

Koxi98

...zur Frage

Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

...zur Frage

Was möchtest Du wissen?