Netzteil zu schwach für die Grafikkarte?

5 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Sicher, eine GTS250 "verbraucht" schon mehr Leistung als eine 9500 GS, im Zweifel sogar annähernd 100 Watt mehr und ein NoName-Netzteil (hoffe jetzt mal, dass ich "Raptoxx" nicht allzusehr Unrecht tue, glaube aber nicht, dass die das Teil selbst gebaut haben), das mit 350 Watt deklariert ist, s verkörpert nun wirklich nicht gerade die Ausgeburt an Leistung.

Aber andererseits schreibst du, dass die Abstürze schon im Leerlauf ... wodurch die Sache kristallkugelmäßig wird. Also ein paar lose Gedanken, unsortierte Ideen:

  • Dreht der Lüfter?

  • Sitzt die Karte hundertprozentig im Slot (beträgt der Winkel zwischen Mainboard und Gehäuserückwand nicht exakt 90°, wird die Grafikkarte evtl. beim Festschrauben (teilweise) aus dem Slot gehebelt - sauschlecht zu erkennen, böse Falle!)?

  • Zusatzstromversorgung einwandfrei? Teste evtl. mal einen anderen Strang.

  • Wurde der Slot zuvor benutzt (unbenutzte Slots sind manchmal regelrechte Staubfänger. Dieser Staub sollte vor dem Einstecken einer GraKa rausgesaugt werden, Staub kann elektrischen Kontakt be- und verhindern.

  • Treiber neu und richtig? Sicher? Ganz sicher?

... wenn jemand ein kleines "s" braucht, kann er sich bedienen, ich brauch's doch nicht ...

0

Danke für die Antworten erstmal. Die Grafikkarte lief auf meinem anderen PC ohne Probleme und mit dem konnte ich auch z.B. neuere Spiele zocken. Wie gesagt stürzt mein jetziger PC schon ab wenn ich nur auf dem Desktop bin.

aah also hast du die neue Grafikkarte schon auf einem anderen PC getestet?

0

Ich glaube kaum, dass eine Grafikkarte überhitzen wird, wenn sie zu wenig Strom bekommt.

Guck mal nach, ob du den Lüfter von der Grafikkarte auch angeschlossen hast, bzw. ob er sich dreht

Ich hab 2 "2x 4pin Molex auf 6pol Stromstecker" gekauft und angeschlossen. Der Lüfter dreht sich aber gleich schnell, egal ob ich nur eines anschließe oder alle beide

0
@Div64

Hast du die Grafikkarte bereits gebraucht gekauft?

0
@DoDoTec

War noch neu, ist aber schon. 2-3 Jahre her

0

GTX 970 Flimmern ingame [Bitte helfen]!

Ich habe bei der Grafikkarte Palit GTX 970 Ingame [Das heißt nur im spiel nicht in der Windows Oberfläche ein horizontales Flimmern...das sehr fein und schwach ist]

wie kommt es zu diesem Fehler bzw wie behebe ich das...

es ist mir echt wichtig hab den Pc seid gestern

Prozessor: i7 4790k @4.00Ghz Netzteil: Thermaltake Berlin Netzteil 630 GPU: Palit GTX 970 Bildschirm: Benq G2220HD Verbindung Bildschirm -> Grafikkarte: ein VGA mit einem DVI Adapter für die Grafikkarte

Alle Treiber habe ich installiert VSYNC EIN/AUS in ALLEN Spielen

| Habe dieses Problem in ALLEN SPIELEN, nicht auf der Windows Oberfläche oder z.B im Internet , das Problem tritt (bis jetzt) nur in Spielen auf) |

...zur Frage

nVidia GTX550 ti auf asus M2N Mx Se plus ?

Hallo Ich hätte eine Frage Mein Onkel hatte mir Gestern Eine GTX 550 Ti geschenkt und ich wollte sie direkt einbauen habe dies getan und dabei ist mir mein Netzteil durchgebrant ( ein billieges NoName Netzteil) habe mir nun ein gutes 550 Watt Netzteil besorgt und mein System läuft wieder soll in nun die Grafikkarte wieder einbauen ?? habe aber auch die Befürchtung das dies wieder kaputt geht .

Mein system Asus M2N MX SE Plus AMD Athlon 4400+ 3 GB RAM 1066 MHZ 500 GB HDD Win 7

...zur Frage

PC bzw. Mainboard bekommt für 2 Sekunden Strom und geht dann sofort wieder aus, Mainboard kaputt?

Hallo. Also erstmal möchte ich sagen das der PC nicht neu ist, die Teile sind schon so 2-3 Jahre oder älter.

Meine Hardware:

(CPU) Intel Core i5 750 (Grafikkarte) Palit GeForce GTX 750 Ti 2GB (RAM) 1 x 2GB und 1 x 4GB (Ich glaube beide von Kingston) (Mainboard) ASRock P55 Pro/USB3 (Netzteil) 450 Watt (CPU Kühler) Arctic Freezer 13

Habe so gut wie alles versucht was ich im Internet finden konnte. Der 20+4 Pin Stecker ist drin, der 4 Pin Stecker ist drin (Mainboard hat eigentlich 8 Pin anschluss), Alle Lüfter angeschlossen und auch schon das Mainboard auf den Tisch gelegt und nur mit Mainboard + CPU + CPU Kühler + 1 RAM und 2 RAM Sticks + Ohne und mit Grafikkarte probiert.. Jedes mal passierte das gleiche, das Mainboard bekam ganz kurz Strom (bzw. POWER + RESET Knopf am Mainboard blinkten auf). Habe es auch einmal geschafft (Mainboard war schon im Gehäuse) das der PC für 2-3 Sekunden Saft bekam, also Lüfter usw. drehten sich, und dann aus ging.. Das ganze wiederholte sich dann bis ich nicht letzendlich dem Netzteil den Saft wegnahm. Das sah so in etwa aus: https://www.youtube.com/watch?v=QPl2kULPvhI Bei ihm war jedoch das NETZTEIL kaputt doch das Netzteil funktioniert bei meinem alten Setup immer noch.

Hardware:

(CPU/APU) AMD A4-4000 (Mainboard) Biostar Hi-Fi A88S3+

Der Rest ist gleich wie beim anderen Setup, habe also die meisten Teile nur gewechselt, die 750 Ti war auch noch drin habe also nicht die OnBoard benutzt.

Also kann es nun doch nur das Mainboard sein, oder? Vielleicht muss ich ein Netzteil mit einem 8 Pin Stecker kaufen weil das Mainboard ja ein 8 Pin Anschluss hat aber ich den 4 Pin einfach auf die linke Seite reingesteckt habe und rechts jetzt noch 4 frei sind?

Kann falls nötig noch Bilder schicken.. Bin hier echt am verzweifeln.

...zur Frage

Sollte ich mir ein be quiet! Pure Power Netzteil 530W und eine Grafikkarte Nvidia GTX 650 holen?

Hallo! Ich habe vor, mir die Grafikkarte GTX 650 zu holen. Dafür brauchte ich ein neues Netzteil, deshalb wolte ich mir das be quiet! Pure Power Netzteil 530W holen. Jetzt wollte ich nochmal fragen ob das so geht oder ob es das Netzteil oder die Grafikkarte Mist ist. Danke schonmal im voraus.

...zur Frage

Nur ein Grafikkartenlüfter dreht sich. Was tun?

Bei meiner älteren Grafikkarte dreht sich nur noch ein Lüfter, evtl habe ich dadurch Artefakte und Aufhänger in meinem sonst funktionierendem Win7 System.

Es handelt sich um diese Grafikkarte: NVIDIA GeForce GTX 560 TI.

Ein Lüfter läuft ganz normal und lässt sich ohne Strom wunderbar durch anpusten drehen, der andere lässt sich sehr schwer nur durch anstupsen drehen. Ich denke, dass dadurch die Grafikkarte überhitzt - wie könnte ich den Lüfter zum Drehen bekommen?

Danke im Vorraus.

...zur Frage

PC fährt nicht hoch, BIOS wird nicht gestartet

Hallo,

folgendes problem: Ich habe einen Dvd- brenner in meinen PC eingebaut und seitdem fährt der PC nicht mehr hoch...

Da kommt kein Piepen und auf Monito steht nur: "Kein Signal"...

Festplatte, Laufwerk etc. werden angesteuert... Auch die graKa bekommt Strom da der Lüfter auch läuft.

Die BIOS- Batterie austauschen hat nichts gebracht. Auch eine andere Grafikkarte hat keine Lösung gebracht und auch der abstöpseln des Laufwerks hat nix gebracht...

Mein System: AMD Athlon X2 2x 2,6GHz; Netzteil: 350W; RAM: 3GB; GraKa: ATI 4650HD

Ich hab schon in einigen Foren gestöbert aber die dort vorgeschlagenen Schritte haben nix gebracht und ich bin mit meinem Wissen auch langsam am Ende

...zur Frage

Was möchtest Du wissen?