Netzteil für die R9 380?

1 Antwort

Selbstbau-Pc. Bios-Konfiguration nötig?

Ich möchte mir Ende diesen Jahres einen eigenen PC zusammenstellen:

Gehäuse: Zalman Z9 Plus Midi Tower (ohne Netzteil)

Mainboard: ASRock Z87 Pro3 Intel Z87 So.1150 Dual Channel DDR3 ATX Retail

Prozessor: Intel Core i5 4670K 4x 3.40GHz So.1150 BOX

CPU -Kühler: Thermalright HR-02 Macho 120 Tower Kühler

RAM: 8GB G.Skill NT Series DDR3-1333 DIMM CL9 Dual Kit

Festplatte: 1000GB Seagate Desktop HDD ST1000DM003 64MB 3.5" (8.9cm) SATA 6Gb/s

Grafikkarte: 3072MB PowerColor Radeon R9 280X Aktiv PCIe 3.0 x16 (Retail)

Netzteil: 400 Watt be quiet! Straight Power E9 Non-Modular 80+ Gold

Auflistung(außer Kühler): https://www.mindfactory.de/shopping_cart.php/basket_action/load_basket_extern/id/fdddf3220981a9d2ee894469b8920afaaeef8c215dba8154fcb

Preis: ~ 800€

Boxed Kühler bleibt übrig.

Erst einmal würde mich interessieren, ob ich irgendwelche Fehler (Sockel, Leistung) gemacht habe, bzw. ob ihr Verbesserungsvorschläge habt.

Weiterhin habe ich keine Ahnung was BIOS angeht, worauf sich meine eigentliche Frage bezieht und hoffe darüber aufgeklärt zu werden.

Hoffentlich könnt ihr mir helfen, bis dahin Danke im Vorraus.

...zur Frage

Weshalb läuft neues Netzteil auf Hochtouren?

Holla zusammen, also ich habe mir einen neuen rechner zusammengestellt,folgenden: Zalman Z9, Netzteil thermaltake berlin 630Watt, 8 GB Gskill ddr3 RAM, MSI Geforce gtx 970 4GB, Intel CPU I5 4670K gakühlt durch einen Alpenföhn Brocken Lüfter, LG DVD Brenner. So, als ich das gerät zum ersten mal anschaltete war alles gut netzteil sowie graka leise bzw so gut wie. Jetzt ist es mir aber schon zum zweiten mal passiert, das das netzteil auf vollen touren lief, also wirklich laut war, was vorher nicht der fall war, da war es flüsterleise. Das war diese beiden male nicht erst nach ein, zwei stunden zocken, nein, Sofort. Zu meiner installierten software muss ich sagen, habe hardwaremoinitor, msi afterburner, die aktuelle, mitgelieverte nvidia treber dvd mit ein par tuning programmen, speedfan, nvidia experience und noch ein , zwei andere programme mit installiert. Als spiele witcher 3, call of duty MW 3, Metro 2033 sowie einen billigshooter installiert. Wo kann die ursache für dieses plötzliche loslegen,voll aufdrehen des netzteil liegen? Hab im bios bzw uefi schon nach ner lösung gesucht, dann aber alles wieder auf empfohlenr werte zurück gestellt. Bin überfragt, was das sein kann. Hat eventuell eines dieser sogenannten tuning programme etwas in system verstellt. Wäre super wenn mir da bei jemand helfen könnte. Vielen Danke vorab. Gruß peter

...zur Frage

PC schaltet sich bei Assassins Creed Unity aus oO

Hallo zusammen,

immer wieder mal was neues ;) Also ich habe seit dem Kauf vor 3 Wochen dauernd nur Probleme mit ACU. Entweder es erfolgt ein normaler Crash so das ich den PC neu starten muss oder was sehr oft vor kommt der komplette PC schaltet sich einfach ohne Ankündigung ab. Screenshots vor Temperaturen ohne und mit Spiel anbei. Habe auch mal Furmark laufen lassen. Die Graka ist auf höchstens 71 Grad gestiegen und der PC hat nicht abgeschaltet. Ich würde aber halt gerne heraus finden was dieses Problem verursacht. Ich bin schon seit 3 Wochen dem Ubi Support am hinterhertelefonieren. Irgendwie scheinen die selber keinen Plan zu haben. Wie gesagt würde gerne heraus finden was dieses Abschalten verursacht. Bin kein PC Profi ;) Das ganze passiert wie gesagt bislang nur bei ACU und nirgend wo anders.

CPU: AMD FX 8350

Mainboard: Gigabyte GA-990XA UD3

Arbeitsspeicher: 4x4 GB Corsair PC3-10700

Netzteil: Superflower 650W

Grafikkarte: Gainward GTX 970 Phantom

...zur Frage

PC schaltet sich unter Last aus.Ursachen?

Ich habe seit einiger Zeit eine neue Grafikkarte (Zotac GTX 980 TI AMP Omega 6 GB). So weit so gut. Seit einiger Zeit schaltet sich der PC unter Last nach einiger Zeit (Bei Spielen wie Battlefield 4 oder Assassins´s Creed Unity) einfach ab, um dann selber neuzustarten und mich zu fragen, ob ich Windows normal oder oder im abgesicherten Modus (etc.) nach dem unerwarteten herunterfahren ausführen möchte. Ich dachte schon, die neue Grafikkarte würde mein Netzteil überfordern. Daher habe ich zwischen Steckdose und PC mal einen klassischen Wattzähler gesteckt. Selbst ohne V-Sync steigt der Verbrauch (zu meiner Verwunderung, schließlich habe ich mit meinen Komponenten ein System im High-End Bereich) nie über 450 Watt. Da mein Netzteil mit 875 W angegeben ist sollte der Fehler also nicht beim Netzteil liegen (oder?). Die Temperaturen sind auch völlig in Ordnung. Bei Auslastung unter Prime95 liegt die max. Temperatur der CPU bei 65°C. Bei Furmark liegt die Temperatur bei Auslastung der GPU bei maximal 65 °C. Selbst als ich Furmark und Prime 95 gleichzeitig habe laufen lassen lief das System stabil. Das Netzteil war mit 350-400 Watt auch nicht ausgelastet. Was mich jedoch stutzig gemacht hat ist, dass Furmark zwar 100% Nutzung der Grafikkarte angegeben hat, die "GPU Power" jedoch lediglich bei 67-68% lag. Wäre es also möglich, dass das Netzteil zwar an sich stark genug ist, die GPU aber aus irgendeinem Grund trotzdem nicht genug Strom bekommt und daher die Notbremse zieht? Ist möglicherweise mein Netzteil dabei sich zu verabschieden? Erwähnenswert ist außerdem, dass die Grafikarte zwei 8-Pin-Stecker vorraussetzt, ich aber nur 6-Pin-Stecker im System habe. Den passenden Adapter hatte ich schon, weshalb ich mir keine Gedanken darüber gemacht habe. Da ich allerdings nicht weiß, wieviel Leistung 6-pin-Stecker weitergeben können wäre dies ja auch eine mögliche Fehlerquelle. Nebenbei habe ich auch einmal das BIOS über die Batterie resetted. Dies hat natürlich auch nicht geholfen. Das Internet konnte mir bisher nicht weiterhelfen, weshalb ich hoffe hier Hilfe zu finden :)

...zur Frage

Was möchtest Du wissen?