Netzteil 420 Watt ausreichend?

2 Antworten

Meiner Meinund nach reicht ein 420 Watt NT aus. 125 Watt CPU/130 Watt GPU/

=255 Watt womit das noch innerhalb der 50-80% Auslastung liegt. Erst bei 336 Watt klopfst an der 81 % Marke. Wenn du nicht noch zu viel Zeug anschließt das keine eigene Stromzufuhr hat bekommst Probleme. Da du ein SSD hast auf dem hoffentlich das OS aufgesetzt ist haben die anderen HDs keinen Verbrauch außer Standby, vllt. 4-5 Watt :D Die errechnete Summe von 255 Watt kommt aber unter Vollast zusammen und nicht im normalen Gebrauch. Für die genannten Komponenten reicht es aus!

Ich denke das reicht aus 

PC Friert ein bei Spiele und die Boxen Brummen?

Wie Oben schon beschrieben friert mein PC ein wenn ich z.b. Crysis 3 oder Cod MW3 Einzelspieler Spiele (MW3 Multiplayer Kann ich Spielen) ich bekomme nach ca. 20 Minuten ein Schwarzen Bildschirm und die Boxen Brummen und muss den PC mit dem Reset Knopf neu starten und das ist nur bei Spiele so im Internet kann ich weiterhin ohne Probleme.

Ich hab auch schon die ganzen Hardware überprüft ob da ein Fehler ist und habe kein Problem gefunden und ich habe auch die ganzen Temperaturen überprüft CPU/ RAM/ Mainboard/ Grafikkarte und das Netzteil da war alles Perfekt von den Temperaturen. Ich habe Grafikkarte/ CPU/ und Mainboard mit MSI Afterburner, GPU-Z, Core Temp und mit AIDA64 Extreme überprüft RAM habe ich Über Windows getestet das Netzteil habe ich mit eine Netzteil Tester getestet da war auch alles heile.

Das Mainboard habe ich auch getestet mit einer Mainboard Diagnosekarte da war auch alles Okay.

Ich habe auch die Temperaturen überwacht wo ich die spiele getestet habe auf mein 2ten Bildschirm.

  1. Hardware:
  2. CPU: AMD Athlon X4 860K 3,70GHz (übertaktet 3,90GHz)
  3. Mainboard: Gigabyte GA-F2A68HM-DS2
  4. RAM: 1x Nanya 8 GB DDR3 1600 800 MHz
  5. Grafikarte: Nvidia Geforce GTX 960
  6. Netzteil: Name weiß ich nicht hat aber 420 Watt
  7. System: Windows 10 Pro 64 Bit

Ich habe schon viel im Internet gesucht aber habe nix gefunden warum der PC einfriert ich habe auch schon in viele Foren gefragt aber keiner konnte mir helfen.

Ich hoffe hier kann mir einer helfen

Ich bedanke mich schon mal im voraus

...zur Frage

PC schaltet sich unter Last aus.Ursachen?

Ich habe seit einiger Zeit eine neue Grafikkarte (Zotac GTX 980 TI AMP Omega 6 GB). So weit so gut. Seit einiger Zeit schaltet sich der PC unter Last nach einiger Zeit (Bei Spielen wie Battlefield 4 oder Assassins´s Creed Unity) einfach ab, um dann selber neuzustarten und mich zu fragen, ob ich Windows normal oder oder im abgesicherten Modus (etc.) nach dem unerwarteten herunterfahren ausführen möchte. Ich dachte schon, die neue Grafikkarte würde mein Netzteil überfordern. Daher habe ich zwischen Steckdose und PC mal einen klassischen Wattzähler gesteckt. Selbst ohne V-Sync steigt der Verbrauch (zu meiner Verwunderung, schließlich habe ich mit meinen Komponenten ein System im High-End Bereich) nie über 450 Watt. Da mein Netzteil mit 875 W angegeben ist sollte der Fehler also nicht beim Netzteil liegen (oder?). Die Temperaturen sind auch völlig in Ordnung. Bei Auslastung unter Prime95 liegt die max. Temperatur der CPU bei 65°C. Bei Furmark liegt die Temperatur bei Auslastung der GPU bei maximal 65 °C. Selbst als ich Furmark und Prime 95 gleichzeitig habe laufen lassen lief das System stabil. Das Netzteil war mit 350-400 Watt auch nicht ausgelastet. Was mich jedoch stutzig gemacht hat ist, dass Furmark zwar 100% Nutzung der Grafikkarte angegeben hat, die "GPU Power" jedoch lediglich bei 67-68% lag. Wäre es also möglich, dass das Netzteil zwar an sich stark genug ist, die GPU aber aus irgendeinem Grund trotzdem nicht genug Strom bekommt und daher die Notbremse zieht? Ist möglicherweise mein Netzteil dabei sich zu verabschieden? Erwähnenswert ist außerdem, dass die Grafikarte zwei 8-Pin-Stecker vorraussetzt, ich aber nur 6-Pin-Stecker im System habe. Den passenden Adapter hatte ich schon, weshalb ich mir keine Gedanken darüber gemacht habe. Da ich allerdings nicht weiß, wieviel Leistung 6-pin-Stecker weitergeben können wäre dies ja auch eine mögliche Fehlerquelle. Nebenbei habe ich auch einmal das BIOS über die Batterie resetted. Dies hat natürlich auch nicht geholfen. Das Internet konnte mir bisher nicht weiterhelfen, weshalb ich hoffe hier Hilfe zu finden :)

...zur Frage

Was möchtest Du wissen?