Frage von schnellewelle, 12

Netgear Powerline 200 übertragt Daten zum Rechner erst nach etlichen Stunden Vorlauf. Was tun?

Seit ca. 3 Jahren verwende ich die Powerline-Adapter von Netgear zur vollsten Zudriedenheit. Aber seit ca. zwei Monaten dauert es etliche Stunden bis ich mit dem Internet verbunden bin. Der Router liefert zwar Daten, wenn ich meinen Rechner mit dem Kabel anschließe. Schließe ich aber dasselbe Kabel an den Powerline-Adapter an, dann kommt am anderen Ende beim Adater am Rechner nichts an. Die mittlere der drei Leuchtdioden, die die Signalstärke anzeigt, bleibt dunkel. Eigenartigerweise klappt es dann gegen Abend, so als wenn die Adapter viele Stunden brauchen, um sich warm zu laufen. Ich fürchte, dass einer oder beide Adapter hinüber sind. Hat jemand schon ähnliche Probleme gehabt??

Antwort
von ThHu68, 4

Ich habe dieses Phänomen kürzlich bei mir festgestellt. An meiner Infrastruktur hat sich aber nichts geändert.

Meine Vermutung ist, dass evtl. etwas über den Zähler von extern reinkommt. Damit müsste man sich nur etwas genauer auseinander setzen.

Bei den PowerLines von AVM bekommt man zumind. das Spektrum der Kommunikation der einzelnen Geräte untereinander angezeigt.

Kommentar von schnellewelle ,

Ich habe den Fehler inzwischen gefunden. Der Wechselstrom wird bei mir 3phasig (Drehstrom für den E-Herd) geliefert. Router-Raum und PC-Raum hängen an zwei unterschiedlichen Phasen. Das kann Powerline nicht überbrücken, weil es zwei verschiedene Stromkreise sind. Es gibt dafür Phasenkoppler, die zwischen 12 Euro und 60 Euro kosten. Es sind aber nur in Kunststoff eingepackte Kondensatoren, die die Phasen miteinander verbinden. Kondensatoren blocken die Wechselspannung (Niederfrquenz 50 Hertz) ab, lassen aber die Hochfrequenz (Daten) durch. Dadurch sind die drei Phasen hochfrequenzmäßig miteinander verbunden. Da ich mich in der Elektrotechnik gut auskenne, habe ich gespart und mir zwei Kondensatoren 630 Volt 22nF (NanoFarad) für 2,40 Euro gekauft und damit die Leiter L1, L2,L3 verbunden. Es funktioniert.

Das es vorher lange Zeit funktioniert hat - es fiel nur gelegentlich aus - ist kein Zufall. Wenn Stromleitungen längere Zeit parallel laufen, kann es zum "Übersprechen" des Signals kommen. Die beiden Leitungen wirken praktisch wie die Leiterplatten eines Kondensators und die Isolierung wie die Trennschicht (Dielektrikum) zwischen den Leiterplatten eines Kondensators. Vielleicht erinnert sich noch jemand an die Leidener Flasche aus dem Physikunterricht. So kann es sein, dass trotz drei Phasen die Daten übertragen werden.

Warum das aber 3 Jahre funktioniert hat und plötzlich nicht mehr, ist mir allerdings ein Rätsel.

Kommentar von ThHu68 ,

Gute Ausführung!

Wieviel Kondensatoren muss man benutzen, drei?

Muss man dann jede Phase mit jeweils einer anderen Phase verbinden und gibt es dafür evtl. sogar spezielle Kondensatoren?

Wegen der Probleme. Bei mit ist es ähnlich. Es lief Monate problemlos durch und auf einmal Verbindungsabbrüche. Kann es sein, dass da Störungen über die Hausanbindung, über den Zähler, ins Hausnetz reinkommen können?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten