Nach Windows-Neuinstallation ruckelt Video bei mehreren Anzeigen. Was tun?

1 Antwort

Neuinstallation erneut durchführen und selbstredend CLEAN INSTALL.

PC erkennt Fernseher (HDMI) nach Treiber Update nicht mehr

Hi zusammen!

Normalerweise kann ich meine PC Probleme durch googeln oder tüfteln immer selbst lösen aber ich grade echt am verzweifeln!

Mein Problem:

Ich hab meiner Graphickarte (GTX 650 TI) zwei TFTs über DVI angeschlossen (Dauerbetrieb) und meinen Fernseher über HDMI, den ich ab und zu zum Filme gucken mit draufschalte. Das hat auch bisher wunderbar funktioniert!

Seit vorgestern jedoch wird der Fernseher nicht mehr erkannt. Morgens ging es noch, abends nicht mehr. An der Hardware hat sich nichts geändert, das einzige, was sich geändert hat, ist, dass ich meinen Graphictreiber aktualisiert habe auf Version 327.23 (ich weiß leider nicht genau welche es vorher war, ich glaube 314.XX aber auf jeden Fall unter 320.XX). Der zweite DVI Bildschirm wird wie gehabt ohne Probleme verwendet.

Ich habe den Treiber mehrmals neu aufgespielt, nach sorgfältiger Deinstallation aller Treiber und habe auch den Intel HD Graphics 4000 als Graka deaktiviert um auszuschließen, dass dieser als erste Priorität erkannt wird ( was aber sowieso quatsch wäre, da mein zweiter DVI Bildschirm ja noch erkannt wird).

Ich habe damit jetzt schon mehrere Stunden verbracht und in etlichen deutschen / englischen Foren gesucht aber nicht dieses Problem gefunden.

Sollte jemand einen Lösungsvorschlag haben wäre ich zu tiefst dankbar!

Freundliche Grüße

Jan

*Hier noch mein System:

Prozessor: 3,40 gigahertz Intel Core i7-3770 256 kilobyte primary memory cache 1024 kilobyte secondary memory cache 8192 kilobyte tertiary memory cache 64-bit ready Multi-core (4 total) Hyper-threaded (8 total)

Drives: M4-CT128M4SSD2 [Hard drive] (128,04 GB) -- drive 2, s/n 000000001142031CDCAC, rev 0009, SMART Status: Healthy ST3000DM001-1CH166 [Hard drive] (3000,59 GB) -- drive 1, s/n W1F26KR9, rev CC24, SMART Status: Healthy WDC WD5000AAKX-08ERMA0 [Hard drive] (500,11 GB) -- drive 0, s/n WD-WCC2ER024910, rev 19.01H19, SMART Status: Healthy

Display: Intel(R) HD Graphics 4000 [Display adapter] NVIDIA GeForce GTX 650 Ti [Display adapter]

Mainboard: Board: ASRock Z77 Pro3 Serial Number: M80-2C007901345 Bus Clock: 100 megahertz UEFI: American Megatrends Inc. P1.90 12/04/2012*

...zur Frage

Kriege des öfteren (alle paar Tage) Bluescreens, Hilfe wäre gefragt :)?

Ich habe seit etwa anfangs September immer wieder mal Bluescreens.. Es waren bis jetzt etwa 10. Das passiert eigentlich auch erst, seit ich meine neue Grafikkarte habe (GTX 1060 Gaming 6G von MSI). Aber (!), ich habe sie schon etwa seit dem 4. September, die erstens Bluescreens traten aber erst ab dem 10. oder 11. auf. Naja und vorher lief alles super. Ich habe ja auch grundsätzlich nie Überhitzungsprobleme...

(Zur Info: Ich habe meinen Prozessor übertaktet und zwar auf 18x200MHz. und etwa 1.24-1.26v (ganz genau müsste ich nachschauen). Da der Baseclock auf 200MHz ist, ist bei mir auch der RAM mit übertaktet bzw. mit den RAM-Multiplikator auf 1600MHz gestellt.)

Ich habe mir dann dieses Programm WhoCrashed herunter geladen, da ich die Protokolle von den Bluescreens nicht finden konnte (oder nichts damit anfangen konnte... weiss nicht mehr). Auf jeden Fall sagt der mir immer, bis auf die letzten beiden Bluescreens, dass das Problem beim Grafiktreiber liegt. Ich habe dann mein System wieder zurückgesetzt (mit einem Abbild) und anschliessend direkt von Nvidia die neuesten Treiber installiert. Die Installation war natürlich erfolgreich ,aber dann kamen nach ein paar Tagen wieder Bluescreens mit den selben Fehlermeldungen.

(Übrigens lade ich mir jetzt gerade wieder die neuesten Treiber herunter, falls sich jemand fragt, warum am 29.09. immer noch der alte Treiber benuttz wurde. Vorhin gab es aber, wie gesagt, abstürtze trotz Zurücksetzten und neuestem Treiber.)

Und die 2 neuesten Bluescreens sind anscheinend irgendwelche Hardwareprobleme. Anschliessend habe ich mit Memtest86+ einige Stunden lange den Standarttest gemacht und keine errors (angezeigt) bekommen. Dann habe ich auch noch eine Stunde lang meinen Prozessor mit Prime95 getestet und anschliessen noch die Grafikkarte mit MSI Kombustor. (Ja, ich weiss, das sind nur theoretische Tests, aber zuerst einmal habe ich "kurz" diese laufen lassen).

Das Problem am ganzen ist, dass ich selbst mit diesen Crash-Protokollen nicht wirklich sehr viel anfangen kann. Ich weiss nicht um welche Hardware es sich da handelt und ich bin mir eigentlich auch nicht sicher ob sich das Problem mit den Treibern durch Neuinstallation einfach beheben lässt.

Da das Problem noch nicht aufgehört hat, frage ich hier mal um Hilfe.

Hoffe jemand kann mir weiterhelfen.

...zur Frage

Regelmäßiges Ruckeln beim Spielen

Hallo,

ich habe seit etwa Mitte September folgendes Problem:

Mein Computer ruckelt gelegentlich beim Spielen. Diese Phasen treten zirka ein bis drei mal pro Stunde auf. Sie treten ohne ein für mich eindeutig erkennbares Muster auf, dauern etwa zwei Minuten und verschwinden dann wieder völlig.

Die Spiele stürzen nicht ab und reagieren immer noch auf meine Eingaben, aber nur sehr langsam. Die Intensität dieser Ruckler scheint immer gleich zu sein, egal, ob gerade viel im Spiel passiert oder nicht.

Aufgefallen ist mir dieses Problem bisher in drei Spielen:

Total War: SHOGUN 2

Mount and Blade: Warband

EVE Online

Diese Spiele liefen auf dem selben PC Monate oder Jahre einwandfrei, bis es dann im September mit Total War anfing. Außerhalb dieser Phasen laufen die gleichen Spiele auch heute noch flüssig und fehlerlos.

In den Spielen konkret zeigt sich das Phänomen folgendermaßen:

Bei Total War tritt das Problem ausschließlich in der strategischen Kampagnen - Karte auf, nie in den Echtzeit - Schlachten.

Bei Mount and Blade ist es genau umgekehrt: Hier passiert es nur in Schlachten, nie auf der Weltkarte.

Bei EVE Online passiert es sehr häufig, wenn ich in einer Station angedockt bin (etwa alle zehn bis fünfzehn Minuten). Interessant ist, dass ich hier in der Lage war, durch das Abschalten der "Load Station Enviroment" - Option das Auftreten des Problems in der Station verhindern zu können. Im Weltraum treten die Ruckler aber immer noch etwa ein oder zwei mal in der Stunde auf.

Ansonsten tritt das Problem übrigens nie auf. Ich kann surfen, Videos schauen, Musik hören, arbeiten und habe keine Probleme - nur beim Spielen besteht das Problem.

Ich habe mal während einiger dieser Ruckelphasen auf meinen Task - Manager geschaut und festgestellt, dass der CPU - Verbrauch dann stark erhöht ist. Wenn ich das Spielfenster minimiere, geht der Verbrauch auf ein normales Niveau zurück. Nach dem Maximieren steigt der Verbrauch dann wieder stark an, bis die Phase wieder vorbei ist und es wieder auf ein normales Niveau fällt. Leider weiß ich nicht, ob diese CPU - Spitze Ursache oder Symptom von etwas anderem ist.

Ich sollte noch erwähnen, dass ich kurz vor erstem Auftreten des Problems meinen PC gründlich gesäubert habe und dabei über 200GB an Daten gelöscht habe, CCleaner habe laufen lassen und zudem den Autostart und auch das Startmenü entschlackt habe. Es wäre wohl denkbar, dass ich dabei irgendetwas wichtiges durcheinander gebracht habe.

Ich habe bereits einiges versucht, um das Problem zu lösen, aber mir gehen die Zeichen aus, um das alles darzulegen.

System Informationen kann ich nachreichen, sobald ich weiß, was genau gebraucht wird, um mir zu helfen.

  • Nerpax
...zur Frage

Bildschirm resettet ständig

Hallo zusammen, habe seit einiger Zeit ein ziehmlich nerviges Problem, am Anfang war es nur abundzu, der Bildschirm wird für 1-3 sek schwarz, ich vermute mal er resettet. Mittlerweile ist es so, dass er manchmal alle 10 sekunden einen Reset macht, es ist ziehmlich unregelmäßig. Die GraKa Sapphire HD 7870 XT kann ich weitgehend auschließen, aber nicht ganz, habe mit Ausführen dxdiag eingegeben, da wurden keineFehler gefunden. Habe auch mit FurMark einen benchmark Test gemacht, beim ersten gab es keine Probleme, nur die Graka wurde 70°C warm, lag aber daran, dass ich die automaische Hochregelung für die Graka aus hatte. beim zweiten Test lief eigentlich auch alles problemlos, bis kurz vor Schluss, da gabe es dann bei einem bestmmten Schwarzton nur weiße Pixel, aber nach einem Neustart des PCs war es wieder weg. grafiktreiber habe ich auch schon aktualisiert. Pc habe ich auch schon gereinigt. Habe im Internet gelesen, dass es an der Verschmutzung von Monitor liegen kann, aber man kann meinen Monitor nicht aufschrauben, da er geklebt ist. Seit ca 2 Wochen habe ich jetzt auch noch das problem, dass meist kurz vor dem reset das Bild kurz einen lilaton hat. Manchmal ist auch für ganz kurze zeit ein Waagerechter weiser Strich über dem Bild, aber immer an ner anderen Stelle. ich hoffe ich habe nichts vergessen. Sorry für den langen text, aber ich hoffe jemand macht sich die Mühe und liest sich alles durch. Hoffe auf eine hilfreiche Antwort. Mir ist noch eingefallen, fals es wichtig ist, habe win7 64 Bit und der bildschirm ist über HDMI angesteckt.

MfG Jonas

...zur Frage

Eigenartiger Grafikkartenfehler?

Hallo!Meine Grafikkarte scheint nicht richtig zu funktionieren. Immer, wenn ich ein Spiel (z.B. Life is Strange, Overwatch) öffnen will erscheint eine Fehlermeldung. (Bei Life Is Strange: "Your video card does not support alpha blending with floating point render targets (D3DFMT_A16B16G16R16F), which is required to run this game") Manche Spiele gehen jedoch z.B. Hammerwatch, ShellShock Life. Ich habe nach der Fehlermeldung gegooglet und in jedem Forum stand nur, dass meine Grafikkarte unzureichend sei. Die Spiele haben aber vorher super funktioniert und, dass alle gleichzeitig so upgedated werden, dass sie nicht mehr gut genug ist ist ja unwahrscheinlich.Allerdings kann ich alles andere problemlos benutzen (Prime, Netflix, etc) Ich kenne mich nicht so gut mit Grafikkarten aus aber dafür wird die - Logischerweise - doch eigentlich auch gar nicht so wenig beansprucht. Ich habe den PC mal auseinander genommen und nach der Grafikkarte geschaut, aber keine gefunden. Das bedeutet dann wohl, dass ich eine integrierte Grafikkarte habe. Allerdings kann ich mir mit keinem Programm anzeigen lassen was für eine genau. Da steht dann nur "AMD Radeon R7" aber keine genauere Bezeichnung. Außerdem kann ich noch zu einer anderen "Integrierten Grafikkarte" umschalten, welche aber so schlecht ist, dass damit nichts richtig funktioniert. Vor einer Weile habe ich - obwohl die Karte vorher nicht funktioniert hat - ein Spiel starten können und es lief ohne Probleme, kurz danach ging jedoch wieder nichts mehr.Ich hoffe mal ich habe das zureichend beschrieben und jemand kann mir helfen.

...zur Frage

Was möchtest Du wissen?