Warum habe ich nach Windows 10 Upgrade keine Verbindung mit dem Netzwerk?

0 Antworten

Kopieren auf/ vom USB-Stick: nach 99% kommt eine Wartezeit. Wieso?

Beim Kopieren auf den USB-Stick gehen die ersten 99% schnell. Dann dauert es (je nach Datenmenge) Sekunden, manchmal sogar Minuten bis das letzte Prozent erledigt ist. Bsp: ich kopiere ca. 200 MB von der Festplatte auf einen Stick. Die ersten 99% sind nach wenigen Sek. fertig. Dann dauert es noch 30 oder 60 Sek., bis die Anzeige 99% endlich verschwindet Jetzt habe ich es zb gerade mit einem usb-3.0-stick,32 gb von toshiba getestet. ca 300 MB wurden kopiert, bzw. auf dem Stick mit neueren versionen überschrieben. Kopiervorgang ca. 1 Minute, dann vergingen ca. weitere 3 Min., wo er bei 99% stand und die Meldung kam "... wird gelöscht". Die zu löschenden Dateien machten aber nur sehr wenige MB aus. Auch ohne Löschvorgang dauert es manchmal Minuten bis die Anzeige von 99 auf 100% springt. Im Taskmanager konnte ich sehen, dass der Datenträger zu 100% ausgelastet ware. Der PC hat Win 10, 8GB Hauptspeicher und die Treiber habe ich vor einiger Zeit aktualisiert. Mir wurde immer angezeigt "die besten Treiber für dieses Gerät sind bereits installiert) Im Gerätemanager werden aktuell aufgelistet: AMD USB 3.0 extensible Hostcontroller 0,96 (Microsoft) AMD USB 3.0 extensible Hostcontroller 0,96 (Microsoft) Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard PCI-zu-USB erweiterter Hostcontroller Standard PCI-zu-USB erweiterter Hostcontroller USB Massenspeichergerät USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub (USB 3.0) USB Root-Hub (USB 3.0) Warum manche Einträge im Gerätemanager mehrfach vorkommen, weiß ich nicht. Frage: handelt es sich um einen Defekt oder wie kann man das in Zukunft beschleunigen? Für Tipps: danke im Voraus!

...zur Frage

Netzwerk lässt sich nicht deaktivieren

Das Netzwerk wird überhaupt nicht mehr erkannt. "Reparieren“ funktioniert nicht, weil der Netzwerkadapter sich nicht deaktivieren lässt. Was kann ich tun? Was heißt das: die Verbindung wurde entweder von einem anderen Benutzer oder dem Systemkonto initialisiert?

...zur Frage

Was möchtest Du wissen?