Muss man sich zwingend bei Uplay registrieren um Assassins Creed 2 zu spielen?

1 Antwort

Ja, leider musst du angemeldet sein und immer eine aktive Internetverbindung haben wenn du das Spiel spielen möchtest. Das ist der Kopierschutz von Assassins Creed 2.

Festplatte runtergefallen > Wirkt sich das auf die Performance aus ?...

Hallo,

Nun mal wieder was von mir zu lesen ;P

Ich habe hier eine kleine 2,5 Zoll Festplatte von Hitachi mit 60 GB

Diese ist über einen USB Andapter mit meinem Laptop verbunden um da allerlei blödeleinen Auszuprobieren (z.b. Ubuntu oder Windows 7 von usb starten)

Nun eben ist das Ding ein kleines Stück runtergeflogen.

Das hatte ich schonmal mit einerSeagate 80 gb IDE 3,5 Zoll Festplatte. Bei der konnte man sofort die Sympthome hören. Denn eine uralte Seagate von 2 GB. Diese ist paar mal runtergeflogen.

Bei beiden Modellen hörte man, wie der Lesekopf eben hin und her hin und her (sehr langsam) über die Platte schlendert.

Die uralte hat es auch noch mit an/abschalten des Spindels erwischt, was das alles noch mehr verlangsamte. https://www.youtube.com/watch?v=HVdGTrKNAr4&list=UUsIMfTAUBjTyTVO6nI3Wycg

Nun am ende war sie dann ganz kaputt.

Egal Nun ist mir die sehr wichtge Hitachi Festplatte runtergefallen.

Die scheint im ersten Moment problemlos zu funktionieren.

Beim kopieren einer größeren Datei aber, dauert es... Ist aber eigentlich normal... ... bis ich sah, das das Interne Laufwerk absolut nicht arbeitet.

Beim kopieren der internen HDD auf interne SSD dauert das ganze nur 15 Sekunden

Nun was hat sich an diesem Laufwerk verändert ?

Gestern hatte ich zum Test mal ubuntu installiert.

Bei der Installation konnte man ab und zu ein Rattern hören (Als wäre das Laufwerk voll ausgelastet) Aber eben nicht die ganze Zeit.

Werde das wohl noch weiter untersuchen mit meinem "USB" Windows (In Registrierung einige Schlüssel modifizieren um USB Treiber beim starten zu laden)

Für eine entgültige Aufklärung usw Antworten würde ich mich freuen :)

...zur Frage

Wii U in die DMZ setzen und Ports öffnen ( Easy-Box )

Hallo,

ich habe gestern eine E-mail nach einer Frage von Nintendo bekommen in der es hieß das ich meine Wii U in die DMZ setzen soll und mit diesen 2 Ports: 442 – 445 und 28000 – 29500 die Ports öffnen soll... leider habe ich dies noch nie gemacht und weiß nicht wie sowas geht... das i-net hat mir bisher auch nicht weiter geholfen...Youtube und Google durchpfostet. Kennt jemand ein Video wo sowas gemacht wird/erklärt wird wo er auch die Sachen eingibt damit man es sehen kann bzw wäre es nett, wenn ihr mir sagen würdet wie das geht... Ich hab mit dieser Technik und den Sachen 0 Ahnung Sorry... Da ich endlich MH3 Online zocken will :( Hier habe ich nochmal die ganze E-Mail:

Weisen Sie Ihrer Wii U eine feste IP-Adresse zu, um für diese IP-Adresse die folgenden Ports zu öffnen.

TCP: Ports: 442 – 445 und 28000 – 29500

UDP: Lassen Sie Traffic zu allen Adressen zu. Dies ist für die beim Spielen aufgebaute Peer-to-Peer Verbindung zwingend notwendig! (Ports 1 – 65000)

Setzen Sie Ihre Wii U in die DMZ, falls Ihr Router über diese Funktion verfügt.

Eine DMZ-Funktion wird genutzt, um bestimmte Geräte vor der Router-Firewall zu platzieren. Durch diese Trennung kann der Zugriff auf öffentlich erreichbare Dienste gestattet und gleichzeitig das interne Netz vor unberechtigten Zugriffen geschützt werden.

Nintendo stellt Ihnen diese Informationen zwar zur Verfügung, wir weisen jedoch ausdrücklich darauf hin, dass durch das Öffnen der angegebenen Ports die Schutzfunktion der Firewall erheblich reduziert wird. Sie sollten daher sehr genau abwägen, ob sich Ihr Sicherheitsbedürfnis mit den hier angegebenen Voraussetzungen zur Nutzung der Nintendo Network vereinbaren lässt.

Sollten Sie trotz dieser Hinweise weiterhin Fragen haben, so bitten wir Sie, sich erneut - am besten telefonisch - mit uns in Verbindung zu setzen. Unsere MitarbeiterInnen der Konsumentenberatung werden Ihnen gerne in einem persönlichen Gespräch mit Rat und Tat zur Seite stehen.

...zur Frage

PC schaltet sich unter Last aus.Ursachen?

Ich habe seit einiger Zeit eine neue Grafikkarte (Zotac GTX 980 TI AMP Omega 6 GB). So weit so gut. Seit einiger Zeit schaltet sich der PC unter Last nach einiger Zeit (Bei Spielen wie Battlefield 4 oder Assassins´s Creed Unity) einfach ab, um dann selber neuzustarten und mich zu fragen, ob ich Windows normal oder oder im abgesicherten Modus (etc.) nach dem unerwarteten herunterfahren ausführen möchte. Ich dachte schon, die neue Grafikkarte würde mein Netzteil überfordern. Daher habe ich zwischen Steckdose und PC mal einen klassischen Wattzähler gesteckt. Selbst ohne V-Sync steigt der Verbrauch (zu meiner Verwunderung, schließlich habe ich mit meinen Komponenten ein System im High-End Bereich) nie über 450 Watt. Da mein Netzteil mit 875 W angegeben ist sollte der Fehler also nicht beim Netzteil liegen (oder?). Die Temperaturen sind auch völlig in Ordnung. Bei Auslastung unter Prime95 liegt die max. Temperatur der CPU bei 65°C. Bei Furmark liegt die Temperatur bei Auslastung der GPU bei maximal 65 °C. Selbst als ich Furmark und Prime 95 gleichzeitig habe laufen lassen lief das System stabil. Das Netzteil war mit 350-400 Watt auch nicht ausgelastet. Was mich jedoch stutzig gemacht hat ist, dass Furmark zwar 100% Nutzung der Grafikkarte angegeben hat, die "GPU Power" jedoch lediglich bei 67-68% lag. Wäre es also möglich, dass das Netzteil zwar an sich stark genug ist, die GPU aber aus irgendeinem Grund trotzdem nicht genug Strom bekommt und daher die Notbremse zieht? Ist möglicherweise mein Netzteil dabei sich zu verabschieden? Erwähnenswert ist außerdem, dass die Grafikarte zwei 8-Pin-Stecker vorraussetzt, ich aber nur 6-Pin-Stecker im System habe. Den passenden Adapter hatte ich schon, weshalb ich mir keine Gedanken darüber gemacht habe. Da ich allerdings nicht weiß, wieviel Leistung 6-pin-Stecker weitergeben können wäre dies ja auch eine mögliche Fehlerquelle. Nebenbei habe ich auch einmal das BIOS über die Batterie resetted. Dies hat natürlich auch nicht geholfen. Das Internet konnte mir bisher nicht weiterhelfen, weshalb ich hoffe hier Hilfe zu finden :)

...zur Frage

Win7: Nach dem Starten von Programmen ist nur der Prozess im Taskmanager sichtbar.

Guten Tag!

Ich habe mir Battlefield 3 gekauft und auch installiert. Nachdem ich gespielt habe, beende ich das Programm auf ganz gewöhnliche Art.


Nun kommen wir zum eigentlich Problem: Nachdem ich BF 3 beendet habe, lässt sich keines meine Programme mehr starten, bzw. starten vielleicht schon, aber die Programme welche ich starte, werden mir nicht in Form eines Fensters o.ä. gezeigt. Ich kann lediglich durch öffnen des Taskmanagers feststellen, das der jeweilig Prozess zu jedem "gestarteten" Programm läuft. Ein Beispiel: Ich starte nach dem Beenden von BF 3 das Programm Skype. Die einzigen Reaktion die mein Computer daraufhin zeigt, ist der Kreisel an der Maus, es erscheint jedoch kein Fenster. Dies passiert auch nach mehrmaligem anklicken des Skype Icons, auch wenn ich direkt die .exe starte sowie als Administrator ausführe. Beende ich den Prozess via Taskmanager und starte Skype erneut, bleibt das Problem bestehen. Dieses Problem tritt bei fast allen anderen Programmen auf, nur Internet Explorer (64-Bit) funktioniert noch fehlerfrei. Wenn ich das Problem beheben möchte, bleibt mir bis jetzt nur der Neustart des Computers. Das komische ist, dass dieses Problem unregelmäßig auftritt, sprich, nicht immer nachdem ich BF 3 beendet habe. Mal kann ich die Programme ganz normal starten und mal nicht. Das Problem tritt auch manchmal erst nach einer bestimmten Zeit auf. Ich bin mir nicht zu 100% sicher, ob es wirklich mit BF 3 zusammenhängt, da man um BF 3 zu spielen auch noch einen Browser öffnen muss. Es ist jedoch egal in welchem Browser (Firefox, Chrome, Opera, Internet Explorer (32-Bit) ich BF 3 starte, das Problem tritt auf die selbe Art und Weise auf.

PS: Internet Explorer 64-Bit funktioniert nicht, da BF 3 nur 32-Bit Anwendungen unterstützt.


Info's zu meinem Computer:

Software: Windows 7 Home Premium 64-Bit || Virusprogramm: Microsoft Securety Essencials (keine Viren) || Updates: Aktuell (Stand 8.12.11) || Treiber: Aktuell (Stand 8.12.11)

Hardware: AMD Radeon HD 6950 || Samsung HD103UJ ATA Device (Laut Win Fehlerfrei) || AMD Phenom II X4 955 (Standardtakt, gut gekühlt) || D-Link DWA-547 RangeBooster N650

Falls ihr sonst noch Info's braucht, immer gerne fragen, schließlich bin ich der, der Hilfe braucht =).

...zur Frage

Was möchtest Du wissen?