Muss man den Rechner immer runterfahren oder reicht Standby?

5 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hi!

Also man kann das schon so machen wie du sagst, aber deine Frage ist ja:

ob man die Rechner von heute generell nicht mehr runterzufahren braucht.

Und dazu ist meine Antwort: Nein, so kann man das nicht sagen.

Schon allein aus dem Grund dass Programminstallationen und Updates sowie diverse Systemkonfigurationen erst nach nem Neustart funktionieren. Auch bei aktuellen PCs. Das reicht schon für ein "nein" als Antwort :-)

Allerdings bin ich kein "Maccie" - vielleicht klappt das bei denen irgendwie besser, keine Ahnung.

Standby... naja, es gibt ja verschiedene Stromspar-Modi, und die tun auch verschiedene Dinge. Wenn du schon nicht komplett abschalten willst, dann solltest du nen Modus wählen bei dem im RAM befindliche Daten auf die Festplatte geschrieben werden - und die Hardware auch wirklich weitestgehend abschaltet, so vonwegen Stromverbrauch.

Meine persönliche handhabe:

Geräte, die nicht benötigt werden, schalte ich ab. GANZ ab. Wenn ich schlafe brauch ich keinen "allzeit startbereiten" PC - und die Zeit, die selbst mein etwas lahmendes Netbook für den Startvorgang braucht, hab ich locker übrig. Auch täglich. Auch mehrmals täglich.

(Ist nicht auf dich bezogen, aber: ...warum ist es eigentlich üblich geworden für derartige Sekunden oder Minuten des wartens keine Zeit übrig zu haben und dort sparen zu wollen wo es nur geht - während man andererseits so viel Zeit völlig sinnlos vergeudet?)

Grüße!

Macbooks kannst du eigtnlich immer im Stromsparmodus lassen und zuklappen. Wenn er länger nicht genutzt wird, dann ausschalten

Wenn Du den Arbeitsspeicher mal komplett leerputzen willst, dann fahr ihn runter. Außerdem sparst Du Strom. Und ich glaube Windows tut es auch ganz gut immer mal runtergefahren zu werden.

PC fährt nicht mehr hoch (bleibt stehn)

Hi,

ich bzw. ein Kumpel von mir hat ein "kleines" problem mit seinem Rechner. Wenn er den Rechner ca. 30 min bis 1 std. (teilweise auch länger) stehn lässt, dann fährt der PC wie gewohnt normal hoch. Der PC bleibt aber nur für ca. max. 10 min. an und schaltet sich dann wieder ohne vorwahnung aus, das heist er fährt nicht herunter o.ä. die Bildschirme werden schwarz und der lüfter dreht auf minimum runter.

Das selbe Prinzip ist es auch wenn man den PC dann versucht wieder neu zu starten. Wenn man auf den Power on Knopf drückt gehn alle Leds und Lüfter an blos der CPU Lüfter müsste normalerweise viel höher drehen, was er in dem Fall nicht tut. Er bleibt immer ganz leise auf ein und der selben "Frequenz".

Das ganze hat damit angefangen, dass Maus und Tastatur kurzzeitig immer komplett ausvielen und auf einmal gingen die Bildschirme aus. Wir hatten den PC auch schon beim Mediamarkt .... (falsche Entscheidung) die meinten nur wir hätten das Netzteil falsch angeschlossen und hätten es behoben, daheim angekommen war genau das selbe Problem wieder. Wir hatten zuvor natürlich einiges ausprobiert aber falsch angeschlossen war da nichts ...! (und das hat 39€ gekostet. ...)

Wir meinten es könne vielleicht an dem Netzteil liegen was in etwa 450W hat. Daraufhin haben wir meins mit in etwa 550W (bequiet) angeschlossen, was aber den gleichen effekt beim booten hatte.

weitere Infos: - Das Bios Piepst nicht wenn er bootet. - Nach ca. 1 std. warten geht es für 10 Minuten max. wobei sich hier der Lüfter aber auch normal dreht. - Der PC lief davor ca. 2 Monate ganz normal. - Windows 7 wurde erst vor ca. 2 Wochen erneut installiert. - Es wurde mit anderem Netzteil und anderer Grafikkarte probiert.

Kann das vll. doch an einem Virus liegen? Oder an dem Motherboard? Hatte schonmal einer das Problem bzw. ein ähnliches?

MfG

MCSell

...zur Frage

Pc stürzt beim abspielen von Videos übers Internet ständig ab..

Also meine lieben Ringgefährten...ich habe folgendes Problem:

Seit einiger Zeit schaltet sich mein Rechner ( Windows 7 / Intel(R) Core(TM) i5 - 2400 CPU @3.10 GHz 3.30 GHz / 4 GB RAM) beim abspielen von Videos aus Browsern übers Internet immer wieder ab, wie ich, wenn mich meine Freundin mal wieder mit Modezeugs oder Umweltschutz oder sowas vollquatscht.

Das blöde ist, dass weder ein Bluescreen erscheint, noch eine Fehlermeldung oder sonstwas, nach einiger Zeit Gucken (Youtube, Myvideo, GameOne...etc.) geht das Ding einfach aus, PÄÄM! - schwarzer Bildschirm und Compi einfach aus.

Beim Hochfahren danach erscheint keine Auswahl zwischen Abgesichertem Modus, Win normal hochfahren o.ä. sondern das Mistvieh tut wieder so, als ob nix passiert wäre ( noch ein Vergleich mit meiner Freundin oder Verwandten wäre zwar möglich, aber ziemlich unangebracht..) aber wenn ich mir dasselbe Video nochmal angucken will, passiert wieder das gleiche, immer und immer wieder, in den darauffolgenden Malen sogar noch schneller..

Generell ist es so, dass es ganz unbestimmt ist, wann mein Compi den Geist aufgibt, meißtens aber nach 2 min oder so. Testläufe haben ergeben, dass ich mir Videos in Größe von einer minute anschauen kann, ohne Nachwirkungen.

Zu alldem lässt sich noch sagen, dass die Treiber ( Jedenfalls laut Win aktualisierung) auf dem neuesten Stand sind, Ich offline Spiele beliebig lange spielen kann, und Online Spiele auch funktionieren ( LoL, FarCry3 über Uplay, Steamspiele..). Auch videos auf Festplatte angucken läuft einwandfrei, hab mir erst neulich ´nen Anime von ´nem Freund ausgeliehen und ihn durchgesuchtet, lief alles wie am Schnürchen, WinMediaPlayer wie auch VLC.

So...nachdem ich diesen Roman hier geschrieben habe werde ich dann endlich mal meine Frage stellen..:

-Wo zur Hölle liegt das Problem?

-Hab ich mir einen Virus oder Hacker oder so eingefangen?

-Wie kann ich´s beheben?

Vielen Dank für euer Verständnis, Geduld, und hoffentlich auch Antworten sagt euch,

Da Hank.

...zur Frage

Was möchtest Du wissen?