Mitten im Spiel Sound ausgegangen?

2 Antworten

Schau mal ob du die neuesten Soundkarten Treiber installiert hast kann manchmal nur ein Bug sein. Oder auch mal den Grafikkartentreiber aktualisieren. Die könnten direkt damit zusammehängen.

Hat sich erledigt. Das Problem war: Er hat die Systemlautstärke einfach auf Null geschoben. Warum? Das wird sich niemald klären. :D

Teamspeak 3 Sound Problem

Hallo, kommen wir gleich zur sache: Also ich habe ein Problem mit Teamspeak 3 undzwar immer wenn ich im Ts mit anderen Usern bin und z.B Musik höre hören sie diese auch obwohl ich Micro ausschalte und Stereomix aus habe ich dachte am anfang das liegt vllt an meinem Headset das ist nun das 3te habe aber bei jedem Headset dieses Problem gehabt vielleicht muss ich nur iwo einen haken oder so setzen ich hoffe ihr könnt mir helfen den ich bin echt langsam am verzweifeln -.-

mfg.Oleg3211

...zur Frage

creative sb inferno headset mikrofon problem

Guten Abend,

Ich habe mir heute das Creative Sound Blaster Inferno Headset gekauft und habe nun folgendes Problem: mein Kopfhörer ist gleichzeitig mein Mikrofon. alles was ich am pc höre hört man dann auch, wenn jemand mit mir redet zb. man hört mich nur sehr sehr leise wenn ich rede und das abnehmbare mikrofon angesteckt ist. man hört mich auch (ganz leise) wenn das abnehmbare mikrofon NICHT angesteckt ist. sprich: das mikrofon ist sogesehen gar nicht da. (randinformation: ein splitter ist mitgeliefert, damit man das headset am pc anschließen kann)

nun meine frage: wie benutze ich das mitgelieferte mikrofon? die kopfhörer an sich funktionieren das problem liegt nur bei der benutzung des mikrofons

hatte solch ein problem noch nie gehabt und habe auch nichts genaues dazu im internet gefunden

Mit freundlichen Grüßen

...zur Frage

Soundkarte Defekt? Sound Plötzlich Sehr leise! Brauche schnelle Hilfe!! BITTE!!

Hallo liebe Community!

Ich habe ein Problem. Undzwar habe ich heute Skype+Teamspeak installiert und danach mit meinem Sennheiser PC350 getestet. Da ist mir aufgefallen (Bei voll aufgedrehter Laustärke, auch im Mixer und im Treiber, sowie am Headset), dass der Sound von einem Lied (Was ich vor der installation schon mit den gleichen einstellungen getestet habe) etwa 50% leiser war, wie vor der installation. (Beides mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition"). Ich erreiche nicht mal mit MAXIMALER VERSTÄRKUNGSSTUFE die Lautstärke vor der Instllation (Mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition")


Meine Soundkarte: Asus xonar Xense Gaming Audio Set (+Sennheiser PC350 Xense Edition)


Kann es sein, das die Soundkarte kaputt ist?? Oder etwas Angeknackst?? Kann ich sie zurückschicken und eine neue verlangen, mit der Begründung, dass sie nicht mehr einwandfrei funktioniert??!

Ist es möglich, dass die Soundkarte durch den defekten Kopfhörer (Ich habe erst später bemerkt das dieser kaputt war -es ist aber nicht das Sennheiser Headset-) durchgeschmort ist?

Was ich versucht habe:

  • Alle Settings auf MAX

  • Treiber deinstalliert, neu installiert

  • Systemwiederherstellung auf einen vorherigen Tag (wo ich das Problem noch nicht hatte)

  • Soundkarte ausgebaut und neu eingebaut

  • mehrere Neustarts

  • im Geräte Manager nachgeguckt

  • Teamspeak deinstalliert

  • Skype deinstalliert

Ich weiß einfach nicht mehr weiter!!!!!! Habt ihr irgendeine Idee? Danke!!

...zur Frage

Headset aus bei Installation. Wie erneut installieren?

Hallo,

ich habe mir für 80€ das sound blaster tactic3d rage wireless gaming headset gekauft. Bei der Installation habe ich das Headset aus gemacht. JEtzt kann ich zwar am Headset die Latstärke vom Rechner einstellen, jedoch kommt kein Sound aus dem Headset. Kann ich das ganze Dingen neu installieren? Oder was muss ich tun, damit ich aus dem Headset auch was höre?

Liebe Grüße

...zur Frage

Was möchtest Du wissen?