Mini FPS Einbrüche, Warum?

1 Antwort

Hallo, also bei HotS ist es einfach nur die nicht so gute technische Umsetzung. Ich kenne keinen bei dem HotS flüssig läuft.

Laut den technischen Daten liegt es nicht an der Hardware. 

Höchstwahrscheinlich an der Software. Ich hatte schließlich auch Mikroruckler, als ich Windows 10 genutzt habe. Seitdem nutze ich Windows 7 und alles läuft einwandfrei. (Vielleicht ist es auch nur bei mir so)

Warum taktet mein CPU nur mit 0,80 GHz?

Moin,

ich hab ein Problem mit meinem CPU, nachdem ich gestern meinen PC neu aufgesetzt habe Taktet mein Intel i7 6700k nur noch mit 0,80 GHz. Ich habe schon im BIOS den Multiplikator auf 44 gesetzt, aber er bleibt immer bei 8. Ich habe schon ein BIOS Reset gemacht, die Grafikkarte und den Arbeitsspeicher bis auf einen entfernt aber immer 0,80 GHz. CPU-z sagt dass ich einen Multiplikator von 8-44 hätte aber er halt momentan auf 8 ist. Ich versteh nicht wieso das jetzt nicht mehr geht, weil davor alles wunderbar geklappt hatte.

Hat da noch jemand ne Idee? Ich hab schon fast alles was mir in den Kopf kommt ausprobiert. Danke schon mal im Vorraus :)

Mein PC Intel i7 6700k, 32 GB Corsair Vengeance LED DDR4 RAM, MSI GTX 1070, MSI Z170A Gaming M5 Motherboard, 2x Samsung 950 pro in RAID0, Corsair RM850x Netzteil

...zur Frage

AMD FX-8350 mit MSI 970A-G43?

Hallo, ich habe mit einen neuen Prozessor zugelegt und habe nun extreme FPS Drops während dem Spielen. Es ist egal welches Spiel. Ob CS:GO oder Battlefield 1.

Ich habe schon etwas gegoogelt und herausgefunden das mein Mainboard den 8350 Prozessor nicht unterstützt. Ich hatte davor den AMD FX-6300 drinne und habe ihn übertaktet damit ich die aktuellen spiele weiterhin meistern kann.

Nach dem Umstieg kamen dann die FPS Dops. Google sagt nun es kann an zu viel Wärmeleitpaste hängen, das mein Mainboard den Prozessor nicht unterstützt oder was ich eher glaube das die SpaWa einfach zu heiß werden und mein Kühler einfach versagt.

Zu meinem System.

Mainboard: MSI 970A-G43

Prozessor: AMD FX-8350 --> Davor FX-6300 ohne Probleme

Grafikkarte: MSI Geforce GTX 970

CPU-Kühler: be quiet! PURE ROCK SLIM

Netzteil: Thermaltake London 550Watt

Arbeitsspeicher: 16 GB DDR-3 1600

Was würdet ihr sagen wo das Problem liegt? Sollte ich mir vielleicht einen Top-Blower Kühler anschaffen und das Problem ist gelöst oder sollte wegen der Unterstützung ein neues Mainboard her? Dann wäre ich für das Asus 970 Pro Gaming/Aura bereit.

...zur Frage

Msi B350 Pc mate „VGA“ Fehler?

Hallo, ich habe heute den Computer für meinen kleinen Bruder zusammmen gebaut.

  • Ryzen 5 1600
  • Msi b350 pc mate
  • MSI 1050ti 4gb Gaming X
  • Cruxial Ballistix 8gb (2x4gb) 2400mhz
  • Bequiet System Power 7 (450 Watt)
  • Samung Evo 850 250gb

Beim Anschalten gehen alle Lüfter an, also CPU Kühler und Grafikkarten Kühler und ein Bild bekomme ich auch.

Jedoch leuchtet während des ganzen Prozess die EZ Debug „VGA“ LED, die laut Handbuch anzeigt, dass etwas mit der Grafikkarten nicht stimmt. Um das zu testen habe ich meine MSI RX 580 8gb Gaming X eingebaut, jedoch ohne Erfolg - der „VGA“ Fehler bleibt bestehen“

Das einzige was am Mainboard angesteckt ist, ist ein Ram Modul, die Tastatur und der Boot USB Stick (beides usb 2.0). Beim start Zeigt der Bildschirm für ca. 10 Sekunden dieses Bild an

Wenn ich dem Folge und „CTRL+R“ drücke gelange ich ins AMD RAID Menü wo dann nur meine SSD und nicht der Stick angezeigt wird

Einen neuen Array kann ich auch nicht erstellen, wie es im AMD RAID guide steht, weil meine SSD „nicht genug Speicher hat“.

Nun habe ich nochmal alles aus dem Gehäuse genommen, um sicher zu gehen, dass nicht ein Kontakt mit dem Gehäuse schuld ist. Leider auch ohne Erfolg.

BIOS und CSMOS reset habe ich auch beides schon, vergeblich, gemacht.

Ich wäre sehr dankbar, wenn Ihr mir weiterhelfen könntet!

...zur Frage

Was möchtest Du wissen?