Mikrofonanschluss Probleme?


22.01.2021, 10:26

Bei Hardware und Sound > Sound > Aufnahme hab ich bereits nachgesehen, beide Eingänge sind nicht deaktiviert und das Mikro wird erkannt wenn ich es anschließe und beide Lautstärkepegel waren bei 85% eingestellt. Wenn ich das Mikro vorne einstecke ist der angezeigte Pegel dauerhaft auf 100% (also immer grün). Andersrum kann ich, wenn ich es hinten einstecke rumschreien wie ich möchte, aber der angezeigte Pegel ändert sich nicht und bleibt bei 0 (bleibt grau).

Auch bei Start  > Einstellungen  > System > Sound > Eingabe ist kein bzw. ein maximaler Ausschlag zu sehen.

Ich habe zum testen ein Mikro mit USB geliehen bekommen, dieses funktioniert und man sieht den typischen Ausschlag, wenn man spricht. Sollte nichts helfen muss ich mir halt ein neues Mikro mit USB kaufen, aber das löst trotzdem nicht das Problem mit den anderen Anschlüssen. :/

Im Gerätemanager hab ich bereits alle möglichen Treiber aktualisiert (waren laut Windows aktuell) bzw. wie Silberfan vorgeschlagen hat deinstalliert, was leider ebenfalls nichts gebracht hat.

2 Antworten

Einstellungen bei Audio suchen.

Dort gibt es auch Möglichkeiten die Quellen für eingehende und ausgehende Signale anzugeben. Meistens sind da Standard Werte Eingestellt die bei dir z.B. nicht greifen. daher müsstest du dort die Einstellungen an deine Bedürfnisse anpassen.

https://praxistipps.chip.de/windows-10-kein-sound-was-tun_39729

https://support.microsoft.com/de-de/windows/einrichten-und-testen-von-mikrofonen-unter-windows-10-ba9a4aab-35d1-12ee-5835-cccac7ee87a4

Woher ich das weiß:Beruf – Linux Administrator

das hab ich zT schon selbst gefunden und gemacht, hilft aber leider nicht :(

0
@UnderHill

Man muss Digital von Analog Unterscheiden. Bei Digital wäre es z.B. angebracht wenn man ein USB Mikro verwendet da es oftmals einen Wandlerchip von Audio auf USB Besitzt. Spezielle Mikrofone die Digital Ihre Daten über das Kabel geben benutzen auch Digital als Funktion. Auch kann es vorkommen das der aktuelle Audio Treiber falsch ist .die vielen Audio Chips heutzutage verwenden meistens die gleiche Ansprech ID , haben aber oft zusätzliche Features die der Standard Treiber nicht anspricht z.B. Spezielle Filter um die Audio Qualität zu verbessern.

0

Check mal unbedingt den Treiber

Was möchtest Du wissen?