Meine Festplatte wird nicht erkannt, was kann ich tun?

3 Antworten

Sehr interessante Antworten sind hier schon zu finden, hätte ich vor etwa sechs Monaten auch brauchen können. Ich hatte wie gesagt vor sechs Monaten auch ein Problem mit einer Festplatte die nicht mehr erkannt wurde. Ich habe nicht versucht mit Hilfe von Tools und Rettungs-DVD´ßs etwas zu retten, ganz einfach, weil ich nicht wusste das es diese Möglichkeiten gibt. Ich habe an der Festplatte nichts gemacht, ich bin zu dieser Firma und habe mir helfen lassen, war nicht so teuer, als ich dachte: https://www.recoverylab.de/tag/festplatte-wird-nicht-erkannt/

Folgende Gründe können vorliegen, wenn die Festplatte nicht erkannt wird:

Lesekopf der Festplatte defekt

Lagerschaden

Oberflächenfehler

Sektoren beschädigt

Elektronik der Festplatte beschädigt

USB Anschluss defekt

Viele Grüsse

Woher ich das weiß:eigene Erfahrung

Hallo!

Wenn die HD einen technischen Defekt hat, kannst Du kaum etwas tun.

In dem Fall hoffe ich, daß Du ein Backup Deiner Daten hast.

Versuche es zunächst mal mit einer spezialisierten Rettungs-DVD, bzw. -Stick.

Damit kann man auch auf die Festplatte zugreifen, wenn sie zwar nicht booten, aber sonst noch erreichbar ist.

Vielleicht reicht es schon, den MBR wieder herzustellen.

Hier hast Du einige solcher Notfall-Systeme:

https://www.pcwelt.de/downloads/PC-WELT-Notfall-DVD-3890747.html

https://www.pcwelt.de/ratgeber/Windows-startet-nicht-mit-PC-WELT-Notfallsystem-Daten-retten-9787686.html

https://www.paragon-software.com/de/about/products-a-to-z/#free

https://www.paragon-software.com/de/free/rk-free/

Und hiermit kannst Du diese ISO-Dateien auf einem USB-Stick bootfähig machen:

https://www.heise.de/download/product/rufus

https://www.netzwelt.de/download/tipps/iso-usb-diesen-tools-erstellt-bootfaehigen-usb-stick.html

https://www.tecchannel.de/a/unetbootin-bootfaehige-usb-sticks-aus-iso-dateien,2026917

Im Bios musst Du nur noch die Bootreihenfolge so einstellen, daß Du auch von DVD, oder einem USB-Stick booten kannst.

Gruß

Martin

Leider machst Du keine näheren Angaben darüber, wie Du zu dieser Schlussfolgerung kommst, was genau beim PC-Start passiert und auf dem Bildschirm gemeldet wird.

Mit einer Notfall-DVD, wie Computerbild Notfall-DVD, kannst Du prüfen, ob sich damit die Festplatte öffnen lässt. - Falls ja, ist vermutlich der Bootsektor defekt.

Falls Dein Windows (welches?) im Legasy-Modus installiert ist, kann dieser leicht repariert werden.
Wenn Dein Windows im UEFI-Modus installiert ist, wird diese Reparatur so schwierig, dass ich eher zu einer Win-Neuinstallation raten würde.

Sollte sich die Festplatte nicht öffnen lassen, ist sie hin.

OnBoard Sound Verstärker Kaputt?

Hallo,Ich habe das Problem das aus meinen OnBoard Soundkarte nur ein sehr schwaches Signal Rauskommt

Ich habe auch schon in den Einstellungen alles mögliche aktiviert und Deaktiviert und alles auf 100% gestellt.Treiber habe ich auch schon neu drauf gemacht.

Ich weis auch nicht genau seit wann das Problem besteht den ich habe wo ich den Pc zusammen gebaut habe später ein neues Headset gekauft mit interner Soundkarte.So brauchte ich die Interne nicht mehr.Aber an Anfang ging alles Wunderbar.

Ich wollte schon vor längeren die OnBoard Karte benutzen da mein Headset ap und zu dazu neigt total zu Übersteuern,

Ich wollte deswegen meine alte Sound Blaster X-Fi SB 0770 einbauen das einzige Hindernis war war das diese Karte einen PCI Slot benötigt aber auch auf meinen Board nur Pci-e Slots vorhanden waren

So holte 2 Adapter von zwei Unterschiedlichen Anbieter und Preisen doch muste ich Feststellen das beide absolut gleich waren.Die Karte wurde erkannt aber es kam auch nur ein Leiser Ton von sich ich musste auch feststellen das die Karte irgentwie falsch angsteuert wurde den es kam aus allen 7 Kanälen der selbe gleiche Ton von sich Opwohl der Treiber richtig installiert wurden sind und nur 2 Channel eingestellt ist (Ton war auch genau so Leise wie bei der OnBoard)

Ich habe nach den Chipsatz von er Adapter Karte mal Gegoogelt und es stellte sich Herr aus das der AsMedia asm1083 schon von Haus an Probleme zeigte: http://www.vdr-portal.de/board60-linux/board61-hardware/119063-asm1083-pci-bridge-fehlerhaft-betrifft-viele-asus-asrock-und-msi-mainboards

Dummerweise war das irgentwie die einzigste Adapter Karte auf den Markt...im bezahl baren bereich

Meine Vermutung besteht es darin da ich keine Soundfehler festellen konnte (verzerrt Überseteuert wie ich es von Defekten Soundkarten kenne) Das der Verstärker von Msi ne meise hat aus Heiteren himmel.Aber auch an Anfang must ich sagen das der Sound noch nie Wirklich laut war egal mit welchen Kopfhörer von 100db konnte man nie sprechen da ist mein ALC662 um einiges Leistungstärker und mein Handy.

Mein MSI Z87M Gaming besitzt einen Realtek ALC1150 der Chip sitzt unter eine Plastik Abdeckung in einen Auf den Board separaten Apschnitt.Da rüber befindet sich der "Verstärker" der irgentwie auf der Vorderseite und Rückseite komischerweise nur aus Kondensatoren Besteht und dann gehts an die Klinker Buchsen

Ist das ein Treiber Fehler oder auch ein Ansteuerung Fehler wie bei der Adapter Karte oder eher ein Bautechnischer Fehler und kann man den Beheben? Ich mein ich habe es eine Woche Benutzt und wen ich das nach einen Jahr wieder Nutzen möchte ist es auf einmal kaputt

*Treiber von Headset hab ich natürlich auch entfernt aber keine Wirkung

...zur Frage

Was möchtest Du wissen?