Mainboard gebraucht kaufen oder nicht?

2 Antworten

Hallo Marww, ein Mainboard würde ich kaufen, aber keine gebrauchte CPU oder Grafikkarte. Du weißt ja nicht wie derjenige damit umgegangen (damit meine ich die Temperatur ist nähmlich ein Killer für Elektronische Bauteile)

Meinst du etwa, jeder geht mit seinem Board extra besonders vorsichtig um, und bearbeitet nur cpu und Graka mit Hammer und Meisel? Wer keine Ahnung von CPU und Graka hat, kann genauso das Board beschädigen. Siehe CPU- mit Kühler und Board-Montage.

Wenn jemand etwas gebrauchtes kauft, muss er damit rechnen, etwas beschädigtes zu erhalten, auch wenn die Beschädigung nur äusserlich ist.

3
@Fletammig

Volle Zustimmung. Habe selbst die Erfahrungen mit voll funktionstüchtigen gebrauchten CPUs und Grafikkarten gemacht, sowie mit gebrauchten Mainboards die (vom Verkäufer unentdeckte) Defekte besaßen.

1

Hat man einen älteren PC, also mit einem nicht aktuellen Sockel, dann kann man ein gut gebrauchtes, um die restlichen Komponenten weiter betreiben zu können, kaufen. So etwas habe ich auch schon für eine kostengünstige Reparatur gemacht und nicht bereut. Leider schreibst Du uns nicht die Bezeichnung vom Board, dann könnte man besser helfen.

PC startet nicht mehr - Netzteil kaputt?

Hallo alle zusammen!

Heute musste ich feststellen, dass mein PC nicht mehr startet. Wenn ich den Powerbutton drücke leuchtet dieser kurz auf und der CPU-Lüfter dreht sich für den Bruchteil einer Sekunde. Dann kann man einen kurzen Fiepton hören, der allerdings definitiv nicht zu hören sein sollte. Jedenfalls geht sofort wieder alles aus. Wenn ich jetzt versuche wieder den Powerbutton zu drücken passiert gar nichts mehr. Die Komponenten leuchten alle ganz normal, sowohl davor als auch danach. Erst wenn ich das Stromkabel vom Netzteil abziehe und nach ein paar Sekunden wieder anschließe kann ich den Prozess wiederholen: geht kurz an, Fiepton, sofort wieder aus. Gestern hat noch alles funktioniert. Der PC besteht in dieser Konfiguration schon eine Weile, also gehe ich nicht von falsch angeschlossenen Kabeln aus.

Mein Verdacht geht jetzt gegen das Netzteil aus folgenden Gründen:

  • Wäre die logische Erklärung, dass nach ein paar Millisekunden alles wieder ausgeht; liefert vllt zu wenig Strom?

  • Kein qualitativ hochwertiges Teil, schon über 2 Jahre alt

  • Hat schon einige Male laute Geräusche von sich gegeben

  • Kippschalter hinten funktioniert nicht mehr

  • Gestern ist im Flur nebenan die Birne der Deckenlampe kaputt gegangen, weshalb die Sicherung u.a. für die Steckdose von meinem PC rausgefolgen ist. Der PC war zu diesem Zeitpunkt jedoch nicht mehr an, hatte aber Strom!

Bei dem Netzteil handelt es sich um ein Inter-Tech Combat Power CP-650W plus.

Bevor ich mir also ein neues zulege würde ich gerne sicherstellen, ob es wirklich daran liegt oder ob es auch an anderen Ursachen liegen könnte.

LG ElecEdit

  • CPU: AMD FX 8350

  • Grafik: ASUS (AMD) Radeon R9 380 (4GB)

  • RAM: 1x 8Gb

  • Mainboard: ASUS M5A97 R2.0

  • Netzteil: s.o.

...zur Frage

PC startet andauernd nach dem Hochfahren wieder neu?

Werde hier mal alles angeben was ich vor dem Problem mit meinem Rechner getan habe.

Also habe mir einen PC selber zusammengestellt. Habe einen Intel i7 6700K CPU mit einem Cooler Master Cooler Hyper 612 Version 2. Dazu kommt das Mainboard Gigabyte Z170X Gaming 7 und 32Gb DDR4 2133Mhz Ram. Auch eine GPU ist dabei und zwar die Gigabyte GeForce GTX 980 Ti Xtreme mit 6Gb Speicher. Habe eine SSD mit 250Gb von Sandisk und 2 mal 1TB HD von WD. Mein Netzteil kommt vom Hause EVGA und hat 850W 80+ Gold. Habe dazu noch einen Laufwerk von LG welcher BD lesen und brennen kann und habe noch 4 Gehäuse Ventilatoren eingebaut.

Hatte mein System eigentlich mit einem anderen Mainboard und RAM ursprünglich ins leben gerufen. Mein alter Ram betrug die gleiche GB nur die Mhz war 3200 Mhz. Die war nicht kompatibel mit meinem CPU und führte dazu das nichts mehr ging. So habe ich alles zurück geschickt und mir dann neuen Ram und Motherboard geholt. Heute bekommen alles eingebaut und es funktionierte alles Wunderbar.

Dann habe ich versucht die alten Dateien vom vorherigen Mainboard zu löschen, diese konnte ich aber nicht unter Programme Deinstallieren auf Windows finden somit musste ich dies Manuell mach und zwar Ordner Suchen Finden und löschen. Habe danach die Treiber CD vom neuen Mainboard ins Laufwerk gelegt und angefangen die Treiber zu installieren welches auch klappte soweit alle Intel Treiber waren installiert als nächstes installierte ich den On Board Sound Karte , installation erfolgte und der PC bat mich zum Neustart. Also startete alles neu und das Bild zeigt mir ein Bild aufdem Gigabyte steht und darunter steht Updates werden installiert. Nach einigen Sekunden startete der PC neu. Dann kam das gleiche Bild und wieder stand dort Updates werden installiert. Dannach Startete der PC neu und nichts passierte mehr. Im Single Bios Modus startet alle 2 Sekunden wieder neu bei Black Screen im Dual Bios starete er hoch und das wars alle Lüfter lichter und so weiter funktionieren aber immer noch Black Screen. Die Debug Anzeige im Laptop zeigt nichts an und auch beim drücken des Eco oder OC Buttons am Board tut sich nichts. Die Beleuchtung des Mainboards funktioniert auch nicht mehr wie zuvor sie bleibt permanent OFF. Habe es versucht mit dem CMOS reset Knopf und mit dem Rausholen der Batterie und des Wartens aber klappt nicht. Habe auch rumexperimentiert mit dem aus Bau einzelnder Ram module und das Hochfahren ohne Ram und GPU aber auch kein Erfolg. Habe den TOLLEN Kundendienst von Gigabyte angerufen welcher mir aber nur sagen konnte das mein Mobo tod sei was ich nicht verstehen kann weil dieser gerade mal 20 Minuten in Betrieb war und der somit mein 2ter defekter Mobo am Stück währe nach dem Vorgänger von MSI

Also bitte um Hilfe denn eine Menge Geld ist Flöten gegangen für dieses System und mit den anhaltenden Problem wir die Summe immer größer -.- Also bei Fragen schreibt mich an wenn es geht auch Privat. DANKE DANKE

...zur Frage

PC geht aber kein Bild weder Tastatur oder Maus?

Hallo liebe Community!

Ich habe folgendes Problem:

Seid ein paar Tagen ist mein Pc defekt. Er ging davor nicht mehr an daher habe ich das Netzteil und das Mainboard gewechselt.

Habe jetzt ein Asus B450 Mainboard und meine alte Ryzen 5 2600x Cpu eingebaut.
Die Grafikkarte ist eine Rx 580 Nitro.

Jetzt habe ich die ganzen neuen Sachen verbaut und der Pc startet wieder.
Ich habe aber kein Bild! Der Monitor ist zu 100% richtig angesteckt -> DP Kabel auf DP Port Grafikkarte. Die Grafikkarte ist richtig angeschlossen und steck gut im Slot.
DIe Grafikkarte ist okay da ich eine andere zum testen verwendet habe -> gleiches Ergebnis -> Kein Bild, Pc läuft aber.

Ich habe dann alle Stecker vom Netzteil gelöst da es modular ist und habe nur die wichtigsten 3 Stecker in das Netzteil gesteckt -> 24 Pin Stecker ans Mainboard -> 8Pin ans Mainboard und einmal 6Pin und 4 Pin für die Grafikkarte..

Mein Ramspeicher scheint evtl. auch in Ordnung zu sein. Ich habe 2 x DDR 4 8 GB Vegance Speicher eingebaut. Folgender Test durchgeführt: Ein Slot belegt (A1) -> Rausgezogen und B1 belegt -> Dann Dual Slot in A2 und B2 gesteckt und immer das selbe Ergebnis.

Jetzt bleibt nicht mehr viel über.. Der Monitor funktioniert, ist ein AOC 24,5" 144Hz Monitor. Das Netzteil ist neu und funktioniert sicher! 700W be quite

Das Mainboard ist auch glanz neu, habe trotzdem Bios refreshed -> Batterie rausgezogen und wieder rein. Brachte auch kein Ergebnis.

Jetzt bleibt eigentlich nicht mehr viel übrig als das die Cpu kaputt ist was jedoch echt unrealistisch ist da sie ca. 1 Monat alt ist und eine relativ gute Leistung immer geleistet hat.

Irgendwie scheint der Fehler echt kniffelig zu sein. Entweder bin ich komplett tepatt oder irgendwas ist defekt was ich nicht erwarte..

Beim Mainboard leuchtet eine LED die orange ist. Ich habe recherchiert und entdeckt dass das ganz normal sei bei dem Mainboard und nur als Optik dient.

Ich habe leider keinen Speaker was echt schade ist.. Auch habe ich alle Festplatten abgemacht. Irgendwie verstehe ich den Fehler nicht..

Was meint ihr? Sollte ich die CPU wechseln und wirklich 300€ für eine Neue ausgeben nur weil es evtl. sein könnte?

Oder übersehe ich etwas?

Ist es der Ram? Ich glaube weniger hm.. bitte um Aushilfe wenn möglich.

Danke im Voraus!

LG

...zur Frage

Was möchtest Du wissen?