LG G4c - Enormer Akkuverbrauch durch Android System und Android OS - Was tun?

Akkuverbrauch im Vergleich zur Ladezeit (nach ca 20% Akkuverbrauch/1h) - (Android, Akku, Android 5) Akkuverbrauch in %, YT zuvor genutzt, deshalb norm. Andr. System deutlich höher - (Android, Akku, Android 5)

1 Antwort

Das ist ganz normal je nach Gerät läuft jede Android version anders.

Als ich mein S2 hatte, da gabs dann mal 4.0 das lief ganz gut, dann kam ein update auf 4.0.4 und schon hat Handy den Akku schneller leer gesaugt, als ein billiges Luder. Ab da hab ich gemerkt nicht jedes Update ist gut. Jetzt hab ich ein Sony und es läuft bei jeder Android version gut, d.h. im umkehrschluss wiederum, dass Sony sein Android genau auf seine Geräte abstimmt! ;-)

PS: Am anfang hat mein Sony nur 1%/h verbraucht jetzt nach einem Jahr verbraucht es 2%/h. Daher ist mein Fazit:"Sony is de beste wo gibt"! ^^

Lenovo IdeaPad: Batterie wird nur noch erkannt doch nicht genutzt

Hallo,

Ich hab Probleme mit meinem Laptop-Akku. I ch hab meinen Laptop seit zwei Jahren, vor zwei Monaten habe ich zum ersten Mal (und aus Jux) das Akku entfernt und wieder angeschlossen, seit dem erkennt der PC zwar das Akku (zeigt auch den Batteriestand an, der seit 2 Monaten langsam aber stetig abnimmt) nutzt jedoch nur noch Wechselstrom aus der Buxe. Ohne Verbindung zu Steckdose fährt er nicht hoch, geht sofort aus wenn ich ihn abstöpsel. Inzwischen habe ich bereits probiert die Treiber der Batterie und des Netzteils zu deinstallieren, die beiden überhaupt erstmal zu deinstallieren und wieder hochzufahren, die Treiber zu aktualisieren. Dann hab ich probiert die Kontakt des Akkus vorsichtig zu reinigen. Und ich hab im BIOS geguckt, da aber nichts brauchbares gefunden und während des BIOS das Kabel rausgezogen.

Die Batterielampe, die normalerweise je nach Batteriestand weiß, rot oder gar nicht leuchtet, leuchtet grade gar nicht. Wenn der PC allerdings aus ist, das Stromkabel nicht angeschlossen und ich dann das Stromkabel anschließe leuchtet das Lämpchen gaaanz kurz rot, danach für 10 Sekunden weiß bis sie anfängt zu flackern und dann erlischt. Was könnte ich noch tun? Woran könnte es noch liegen? Welche Infos soll ich noch hochstellen?

Lenovo IdeaPad S10-2 mit Windows XP Home Edition Version 2002 Aktuelle Stromversorgung: Netzbetrieb/ Current power source AC power Batteriestand 35%

Batteriename GC86508SATO LION Batteriestatus: Online Hersteller: SANYO

Vielen Dank erstmal!!

...zur Frage

Neu gekaufter Akku für Navi hält nicht lange - warum?

Ich habe für mein Navigon einen Ersatzakku gekauft ( günstiges Teil, da Garmin keine Originalteile mehr anbietet ), ihn geladen, doch ich war ziemlich perplex- statt der erwarteten 3- 4 Stunden hielt er nur eine Stunde- wie mein 6 Jahre alter Original-Akku.

Der ursprüngliche ( 3.7 V Li- Polymer ) hatte 1300 mAh, der neue hat 1200 mAh, aber dass er so eine geringe Kapazität hat, wundert mich. Die Lampe am Navi zeigt nach 2-3 Std. Ladezeit grün, also geladen.. braucht es vielleicht einige Voll- und Entladungen, bis sich die volle Kapazität entwickelt oder sollte ich ihn trotz grüner Lampe mal 24 Std. am Ladegerät lassen ?

Ist die Qualität das Ladegerätes vielleicht wichtig ? Ich habe da für die Ladung an der Steckdose ein recht billiges Teil, auf dem steht Output 750 mA ?

...zur Frage

Welche Powerbank für ein Samsung S5 ist zu empfehlen?

Wie man an der Überschrift schon erkennen kann, suche ich eine Powerbank für mein Handy. Ich habe ein Samsung S5, leider verbraucht das Ding wirklich viel Strom und ich ärgere mich wenn da unterwegs der Akku leer ist.

...zur Frage

Plötzlich hoher Akkuverbrauch bei Samsung S5 - warum?

am Mittwoch abend war bei mir plötzlich LTE Empfang weg. Nur noch H+ und 3G. Seitdem habe ich einen extrem hohen Akkuverbrauch. Normal ist der Akku abends, je nach Gebrauch, noch zwischen 40 und 70 % voll - plötzlich ist er oft schon um 22 Uhr komplett leer.

Nun dachte ich die ganze Zeit, das liegt daran, dass durch das fehlende LTE und somit langsameres Internet einfach ein höherer Akkuverbrauch entsteht.

Das LTE funktioniert aber seit gestern aktuell wieder nachdem ich einma im abgesicherten Modus und dann noch zweimal normal gestartet hatte.

Nur der hohe Akkuverbrauch - der ist geblieben.

Gehe ich in die Akkuverbrauchsanzeige ist das höchste "Android-System" mit 21 % - das war sonst nicht so hoch, soweit ich mich erinnere - aber auffallend ist auch (das war allerdings vorher schon so), dass wenn man alle Prozentzahlen zusammen zählt, man vom Akkuverbrauch auf 43 % kommt - also müsste er ja noch einen Rest von 57 % haben - dabei steht er auf 5 %.

Auch das Problem, dass das Handy ständig wach gehalten ist, habe ich überprüft "Aufwachen" ist nicht permanenter Akkuverbraucher.

Ich weiß leider nicht woher das sonst noch kommen kann. Jetzt ist es sogar passiert dass er sich obwohl er gerade noch 5 % hatte, abgeschaltet hat - also von 5 auf 0 in einem Rutsch.

Deutet normal ja erst mal auf den Akku selbst hin - aber so plötzlich von einem Tag auf den anderen? - das kann doch nicht sein, oder?

 

...zur Frage

Laptop bootet nur noch in den BIOS und erkennt festplatte nicht mehr.

Hallo liebe Community.

Ich habe gestern windows7 auf meinen usb stick gezogen, und danach den USB stick einfach raus gesteckt.

Seit dem bootet mein 1 Jahre alter laptop nur noch in den BIOS. Und meine festplatte wird nicht mehr angezeigt.

Paar infos. Laptop ist ein Asus R704v 1.8GHz 4GB ram OS auf der festplatte ist Debian

Ich habe die festplatte raus und wieder reingesteckt. Die MB batterie auch. Den laptop ohne akku für 6 stunden gelassen und dann den akku wieder rein. Hat alles nix gebracht.

Habe versucht mit WIN7 von einem usb-stick auf eine externe festplatte zu installieren. Hat nicht geklappt da ich nichtmal vom usb booten kann da der im bios als UEFI: Usb-stick8Gb angezeigt wird. Bildschirm blinkt nur kurz auf und das wars.

Ich hoffe hier auf hilfe zu stossen da ich mit meinem latein am ende bin. Gruss marko

...zur Frage

Was möchtest Du wissen?