Laptop startet nicht mehr - was tun?

2 Antworten

Hey,

dieser Pipton / das Pipmuster das erscheint wenn du dne Laptop anschaltest ist ein Fehlercode.
Geh auf die Herrsteller Seite deines Laptops und such die Liste der Bedeutung.

Für jeden Fehlercode gibt es eine Bedeutung, die in einer Liste festgehalten ist. Du solltest sie findne wenn du Fehlerpipton und dne Herstellernamen googlest.

Meist ist bei einem Pipmuster einer der beiden Arbeitsspeicher beschädigt... Dies ist zudem einer der wahrscheinlichsten Hinweise da das verhalten dienes Laptops sehr darauf deutet....

Wenn du dich garnicht zurecht findest, kommentier meinen Text und schreib mir welchen Fehlercode du bekommst und welches Modell du besitzt, damit ich für dich nachschauen kann.

Wenn du den Fehlercode und dessen Bedeutung gefunden hast, wirst du mehr wissen;)

Mfg --ProWilly1213--

Speicher Refresh Logik auf dem Mainboard ist defek. Das ist mein fehlercode glaube ich zumindest. Und mein modell ist : Dell latitude E5420

0
@Kreeg

https://www.computerbase.de/forum/showthread.php?t=15858

Also: Lüfter ist vielleicht defekt ... Versuch einen anderen Lüfter anzuschließen und guck ob das Problem immernoch besteht.

Da es sich um einen Laptop handelt haben wir da aber ein kleines Problem, da du diesen nicht auseinader bauen solltest, sonst verfällt die Garantie..... Hat der Laptop noch garantie? dann schick ihn ein und lass eine professionelle Firma testen was da los ist... hat der laptop keine garantie mehr? KÖNNTEST du versuchen es selbst zu beheben... Denk immer daran: Bei einem Laptop kannst du sehr viel kaputt machen, wenn du noch nie einen Laptop auseinandergenommen hast, solltest du das lieber lassen, für manche Lüfter musst du erst das komplette Mainboard inklusive Tastatur und so weiter rausbauen bevor du an ihn rann kommst...

Also: Wenn du keine Garantie hast musst du selbst entscheiden ob du rmwerkeln willst, oder vielleicht leiber einen neuen Laptop  kaufst oder du einen Computerladen um hilfe bittest..... deine entscheidung!

http://www.giga.de/extra/bios/specials/bios-pieptoene-bedeutung-der-fehlermeldungen-mit-loesung/ sagt, dass es am Arbeitsspeicher liegt (wie ich auch vermute). An den Arbeitsspeicher kommst du leicht ran, du wirst ihn direkt sehen wenn du den Laptop öffnest. Falls du hier einen brauchst kauf dir einen neuen des gleichen Modells und teste ob der Fehler behoben ist.

Bevor du jetzt aber anfängst tausende Hardwareteile zu kaufen, solltest du vielleicht wirklich in erwägung ziehen, den Laptop irgendwo abzugeben und ihn testen zu lassen.

Den Arbeitsspeicher kannst du selber testen indem du einen Raus nimmst, versuchst zu starten, pipts wieder nimm den anderen raus und tu den rausgenommenen wieder rein. Wenns bei beiden einzelnen Pipt wirds wahrscheinlich woanders dran liegen da es unwahrscheinlich (aber möglich) ist, dass beide defekt sind. Pipt es nur bei einem , ist dieser defekt.....

Ich hoffe das Hilft dir

1
@ProWilly1213

Also habe zuerst die 1ne memory card rausgenommen es ging nicht aber es kam kein piepen dann nam ich fie raus und setze die andere rein und... ES GEHT es macht gerade so ein test übers ganze system so ein eSPA pre boost

Danke dir vieel mallsssss danke danke danke

0
@Kreeg

Juhu!! :D also: die memorycard, mit der es nicht funktioniert und piept ist kaputt... jenachdem wie viel GB diene RAM-Module haben darfst du dir jetzt überlegen ob du dir ein neues kaufst oder ob du auch mit einem RAM-Modul leben kannst :D

Ich freue mich, dass ich dir helfen konnte.

Mfg

0

es könnte sein das der Laptop zu heiß gelaufen ist. Normalerweise müsste er aber nach 10 min. wieder Starten aber ok. Ich würde mal den Stecker vom Akku abziehen und wieder rein und es dann wieder anschalten. Hatte letztens ein ähnliches Problem nach dem akku Stecker rausziehen und einstecken ging er wieder. Bitte fassen Sie vor dem öffnen an eine nicht Farbige stelle an einer heizung oder ähnliches um sie zu entladen.  Wenn der Stecker abgesteckt ist drücken Sie bitte öfters den Power Button um den reststrom im Gerät zu entladen

"Bitte fassen Sie vor dem öffnen an eine nicht Farbige stelle an einer heizung oder ähnliches um sie zu entladen." Ich verstehe nicht was du damit meinst

0

Probleme mit Windows 7 Installation..HILFE !!!

Hallo ihr Lieben, bin seit langem mal wieder hier und benötige dringend eure Hilfe ! Habe schon 3 Stunden lang gegooglet aber für mein Problem speziell keine Lösung gefunden. Daher befrage ich jetzt mal euch und hoffe ihr önnt mir weiterhelfen

Habe mir gestern ein Lenovo Ideapad G505s mit Free Dos gekauft ( Notbooksbilliger.de ). Zusätzlich habe ich mir eine OEM Version von Windows 7 Home Premium 64bit bestellt. ( Habe dann eine Dell Reinstallations CD mit SP1 und Originalkey bekommen ) Nun wollte ich das ganze installieren... ich kam bis kurz vor Ende der Installation dann zeigt mir das System plötzlich folgenden Fehlercode : 0x80070017. Habe dann nachgeforscht und gelesen dass wohl diese Reinstallations CD defekt sein wird. Also habe ich mir bei Chip.de eine ISO Datei davon runtergeladen, mit nem Programm auf nen USB Stick kopiert, von USB Stick gebootet, kommt ziemlich am Anfang der Installation bzw nachdem ich Sprache und Land ausgewählt habe: Treiber fehlen. Die mitgelieferte Treiber CD von Lenovo konnte ich nicht nutzen da die Treiber für Win8 sind. Bei Lenovo Treiber für Win7 64bit heruntergeladen, auf USB Stick kopiert, eingesteckt, USB Stick wird erkannt, Treiber jedoch nicht. Festplatte mal herausgemacht an anderes Laptop angeschlossen, platt gemacht, andere ISO Datei heruntergeladen, alles nochmal versucht, jetzt kommt auf einmal gleich nachdem Start des Laptops: Boot Mgr is missing.

Ich bin am verzweifeln, was mach ich nur falsch ???

Bin über jede Hilfe dankbar !!

Hier noch ein paar Daten:

AMD A8-4500M, 4 x 1,9 - 2,8 GHz, 4096 KB L2-Cache AMD Radeon HD 7640G 4GB DDR3 Arbeitsspeicher Festplatte: Hybrid, 500GB HDD + 8 GB SSD-Cache, 2,5“, SATA, 5400 U/Min DVD Super Multi Brenner (DVD DL±RW/CD±RW)

...zur Frage

Programme beim Bootvorgang maximiert starten

Hallo Forum

Ich möchte gerne beim Start von meinem alten WindowsXP-Rechner automatisch Skype im Vordergrund und maximiert bzw im Fenstermodus ausführen(Hauptsache nicht minimiert)

Ich bin schon soweit , dass ich über den run-Befehl 'msconfig' und den Reiter 'Systemstart' zwar festlegen kann, dass ich es(Skype) starten kann, aber er zeigt beim auszuführenden Pfad immer

" D:\Dokumente und Einstellungen[Username]\Desktop\Skype.exe" /nosplasch /minimized

an

So .. leider habe ich nicht rausfinden können wie man jetzt den Befehl "/minimized" entfernen kann , da ich über msconfig nur Programme en-/disablen kann.

Wäre toll wenn mir jemand sagen könnte , wie ich das hinbekomme.

Hoffe ich konnte mein Problem verständlich rüberbringen und danke im Vorraus für mögl. Antworten ^__^

Loyalty

...zur Frage

Was möchtest Du wissen?