Laptop spielt keine Videos etc ab?

1 Antwort

Mir ist mal geraten worden, regelmäßig den "Cache"-Ordner zu leeren. Ich mache das regelmäßig im Browser (Firefox bei "Chronik löschen" dabei) und zusätzlich mit dem Ccleaner für den ganzen PC.

Viel Erfolg.

Ja so kenne ich das auch und bei mir hat es auch immer geholfen.

0

Internet kackt immer ab / ich raste gleich aus?

Guten Tag liebe Forum Gemeinde.

Nein ich bin kein totaler Neuling was Netzwerke angeht. Ja ich habe mich schon mit devolo Adaptern, repeatern rumgeschlagen und es bringt alles nichts. Ich weiss nicht worans liegt. Wenn ich alleine im Netz bin funktioniert das gerade noch mit dem Empfang. Alllerdings auch nur mit 1/4 oder 1/5 der eigentlichen Leistung. Das Modem befindet sich im Erdgeschoss. Mein PC steht im Obergeschoss. Klar die Leistung nimmt ab, kein Thema aber wie kann es sein, dass die extra dafür gekauften devolo adapter nichts bringen?! Wir haben mittlerweile fünf oder sechs Stück davon rumliegen. Ja rumliegen, weil sie nichts taugen. Der Empfang ist NICHT gegeben. Manchmal funktionierts, manchmal aber auch nicht. Es ist ein Glückspiel und das sollte es NICHT sein. Auch der WLAN Repeater taugt nichts. Es ist wirklich zum verzweifeln. Das Haus ist noch nicht alt. Die Leitungen etc. sollten doch funktionieren? Wurde da geschlammt? Wie kann es sein, dass man eine 100 Mbit Leitung nix taugt? Dass die Devolo Adapter immer wieder den Empfang / Leitung zum Modem verlieren? Ja ich hab mir das devolo cockpit runtergeladen und alles manuell versucht. Kannst du vergessen. Ich hab alles versucht und bin mittlerweile an dem punkt an dem ich es ertrage dass die Leitung rumhüpft von 50 ms ping auf 5000. Stelle sicher alle anderen Leitungfresser abzustellen (Videos, musik, Handy etc) und wenns dann nichts bringt hilft nur noch eins. Gaming unterbrechen bzw. PC ausschalten. Traurig aber wahr. Nein ich kann leider auch nicht direkt vom Modem beziehen, da ich noch zuhause wohne und meine Eltern es nicht erlauben würden eine wahrscheinlich 30 meter langes kabel zu benutzen.

...zur Frage

Windows 10 Sound Wiedergabe nicht mehr möglich?

Hallo Liebe community,

Ich würde euch Herzlichst darum bitten diesen langen Text zu lesen und zu versuchen mein problem zu lösen :)

Seit ca. zwei Wochen habe ich das neue Betriebssystem Windows 10 auf meinem DELL Latitude E6400 Installiert.

Die Installation ist reibungslos verlaufen und das BS lief auch einwandfrei auf meinem Laptop.

Ich konnte bis gestern normal auf der neuen App "Groove Musik" meine Musik abspielen Spotify ging auch und sonstiges.

Doch seit gestern kommt wen ich Musik abspielen möchte egal ob auf "Groove Musik" oder "Windows Media Player" die Meldung** (Windows Media Player kann die Datei wegen eines Problems mit dem Audiogerät nicht wiedergeben. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht)** ""Diese Meldung erscheint beim "Windows Media Player""

Bei Groove Musik kommt eine Ähnliche Fehlermeldung. Bei Spotify kann ich auch keine Musik mehr abspielen da ist es die selber Fehlermeldung wie bei des anderen Playern. Ich kann auch keine Videos mehr auf "Amazon Instand Video" abspielen dort kommt seit zwei tagen die Fehlermeldung** (Bei der Wiedergabe des Videos ist ein Problem aufgetreten, da Updates oder Treiber nicht installiert sind......(bla bla bla).... Fehlercode 7135.)** Also offensichtlich ist die Medien/Video Wiedergabe auch nicht mehr möglich da ich auch keine DVD mehr abspielen kann egal auf welchem Player ich es versuche zu Starten.

So Erst mal Ich habe alles Treiber auf Aktualisierungen durchsucht doch es sind wirklich alle auf den neusten Stand.

Ich habe die Windows Problem Behandlung speziell für Audiowiedergabe durchgeführt.

Ich habe die Lautsprecher des Laptop als Standard Abspiel gerät eingestellt.

Aber letzten Endes hat nichts geholfen.

Das einzige was funktioniert ist You tube aber auch nur wen ich über das Auxkabel/Buxe meine Lautsprecher anschließe.

Bitte helft mir weiter Ich weis nicht was ich noch machen Könnte !

Achja meine Soundkarte ist ** "IDT HD Sound" ** Gerade sehe ich das unten rechts in der Task Leiste ein rotes x bei meinem Lautsprecher ist und da steht wen man mit der Maus darüber fährt "Es sind Keine Lautsprecher oder Kopfhörer angeschlossen) obwohl im moment sogar meine Boxen angeschlossen sind.

Ich Danke schon mal im Voraus für die hoffentlich Problemlösenden Antworten.

LG :)

...zur Frage

PC stürzt ständig ab, Lüfter evt. kaputt?

Hallo miteinander

In letzter Zeit stürzt mein PC sehr oft ab. Dabei spielt es keine Rolle ob ich nur im Internet am surfen bin oder am Zocken bin. Jedoch beim zocken muss ich manchmal nur 5min zocken und schon ist er wieder abgestürzt.

Der PC stürzt dabei immer unterschiedlich ab. Manchmal mit Bluescreen (0x000000...001E.. etc.) oder einfach ein schwarzer Bildschirm. Manchmal startet er sogar auch neu und hängt sich dann beim Aufstarten wieder auf. Wenn ich versuch den PC neu zu starten kann nicht immer eine Verbindung zum Bildschirm herstellen (Kein Pipston). Und wenn ich den PC mehrmals hintereinander neustarten muss, weil er eben nicht zum Bildschirm verbinden kann, startet er ganz komisch. Erst geht er kurz an, dann wieder aus. Nach ungefähr 3 Sekunden geht er wieder von selbst an und verbindet eventuell mit dem Bildschirm, oder eben auch nicht. Meistens nützt da einfach eine Zeit lang den PC auszuschalten und dann später wieder anzumachen, keine Ahnung wieso.

Ich hatte dieses Problem früher schonmal gehabt. Dort habe ich aber einfach den PC waagrecht gelegt und schon hat sich das Problem gelöst, bis jetzt. Warscheinlich war damals irgendetwas locker, aber ich hab den PC immer noch waagrecht und jetzt treten die Abstürze wieder auf.

In Zimmer ist letztens auch mal die Sicherung raus gefallen. Vielleicht hat das was damit zu tun. Entstaubt habe ich den PC auch schon, hat leider nichts genützt. Ich habe vor einem Jahr ungefähr auch mal noch die neue Grafikkarte gekauft ( GTX 560 Ti). Aber die sollte eigentlich gut funktionieren. Ich habe vorher noch einen Temperatur-Test mit der Grafikkarte durchgeführt (3D). Dabei ist der PC bei 74°C abgestürzt. Ich habe beim PC zusätzlich das Gehäuse noch offen für eine noch bessere Lüftung. Den PC habe ich jetzt seit 2 Jahren.

Hier noch meine PC-Daten:

Acer Aspire M5811

CPU: Intel Core i3 CPU 540 @ 3.07Ghz RAM: 6GB DDR3 SDRAM PC3-10600 Grafikkarte: Geforce GTX 560 Ti 1023MB

Vielleicht noch das Modell des Motherboards: H57M01

Ich hoffe ihr könnt mir irgendwie helfen. Ich habe die Vermutung, dass ein Lüfter irgendwie nicht 100% funktioniert.

Mit freundlichen Grüssen

Archilar

...zur Frage

Was möchtest Du wissen?