Laptop knistert

Support

Liebe/r Teetrinkerin123,

bitte achte doch in Zukunft darauf, Deine Frage aussagekräftiger und als Frage zu formulieren. Du erhöhst so die Chance auf hilfreiche Antworten.

Vielen Dank für Dein Verständnis und herzliche Grüße

Gerd vom computerfrage.net-Support

1 Antwort

Das ist eine Laptop von ONE und ich glaube, das Geräusch kommt eher aus der rechten Ecke.

du musst schon die genaue Produktbezeichnung angeben!!!

0

Liebe/r Teetrinker123,
bitte nutze in Zukunft die Funktion "Antwort kommentieren", um eine Nachfrage zu beantworten.

Vielen Dank für Dein Verständnis
Gerd vom computerfrage.net-Support

0

Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

...zur Frage

Laptop fährt hoch, aber der Bildschirm flackert nur

Hallo!

Ich habe folgendes Problem mit meinem Laptop (Acer 5810T, Windows Vista)

Seit ein paar Tagen fährt mein Laptop nicht mehr richtig hoch bzw. flackert der Bildschirm und der Rechner fährt trotzdem hoch ( Windows-Melodie ertönt), es erscheint jedoch kein Bild. Nach mehrmaligen Startversuchen kommt dann irgendwann das "normale" Bild, dies kann bereits nach mehreren Minuten, aber auch erst nach mehreren Stunden passieren, was mich ziemlich nervt. Wenn das Bild regulär erscheint, läuft der Rechner dann auch ganz normal. Im Gerätemanager habe ich gesehen, dass etwas mit einer meiner beiden Grafikkarten nicht stimmt ( Intel (R) G35 Express Chipset Family). Dort habe ich folgende Fehlermeldung: "Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31)". Ich habe allerdings sowas von keine Ahnung von Computern, dass ich nicht weiß, was ich machen soll. Ich gehe aber davon aus, dass das fehlerhafte Hochfahren wohl mit der Fehlermeldung der Grafikkarte zusammenhängt?! Es wäre nett, wenn ihr mir ein paar hilfreiche Tipps geben könnt, damit mein Laptop wieder normal hochfährt, da ich mich kaum noch traue, das gute Stück auszuschalten. Vielen lieben Dank. Gruß Mike

...zur Frage

Was möchtest Du wissen?