LapTop fährt nicht hoch, schwarz grüner Bildschirm?

1 Antwort

Wahrscheinlich ist ein Neukauf günstiger, als ein Austausch des Grafikchips bzw. Mainboards.

Modell hattest du ja nicht genannt...

Also meinst du ist das ein fehler an der grafikkarte ? und kein anderes Problem ?

0

Laptop hängt sich immer auf.

Guten Abend,

Ich sehe dieses Forum wahrscheinlich als letzte Hilfe für meinen Laptop, da dieser mich noch verrückt macht. Ich fang mal ganz von vorne an.

Ich besitze einen Acer Aspire 5541G. Mit diesen war ich immer sehr zufrieden, doch ein paar Monate bevor die 2 Jahres Garantie ablief traten bei den Laptop häufig Probleme auf. Es fing an, dass der Bildschirm für einen kurzen Augenblick Schwarz wurde und dann wieder das Bild hergestellt wurde. Dabei trat eine Fehlermeldung auf die soweit ich noch weis ungefähr so lautete: "Der Anzeigetreiber konnte nicht wiederhergestellt werden".

Damals hab ich das noch nicht so dramatisch empfunden und es ignoriert, doch dann verwandelte sich dieses Problem in ein größeres. Während ich den Laptop in Betrieb hatte friert er in unregelmäßigen Zeitabständen ein. Dabei kann man weder die Maus bewegen, Tastenkombinationen tätigen oder sonst etwas tun, man sieht nur das aktuelle Standbild (Musik im Hintergrund läuft währenddessen noch ca. 3min weiter). Dabei blieb mir keine andere Wahl als das Gerät komplett auszuschalten. Dies geschah nach kurzer Zeit fast überall. Egal ob während eines Spieles, während den zeichnen mit den Grafiktablett, direkt auf den Desktop oder manchmal sogar während des Startens des Laptops.

Von dort versuchte ich selber etwas dagegen zu unternehmen, doch weder ein Scan mit meinen Virensystem (Kaspersky), noch eine Vollständige Recovery konnte das Problem beheben. So entschloss ich mich meinen Laptop zu Acer zu schicken, damit sie das Problem unter kontrolle bekommen. Nach ca. 2 Wochen Wartezeit war das Gerät wieder in meinen Händen. Sie schrieben, dass das Problem die Festplatte war und diese ausgetauscht wurde. Doch nach wenigen Stunden betrieb hing es sich erneut auf. Kurz darauf war auch schon die Garantie hinüber und ich musste zu einer privaten Computerhilfe hineilen. Diese berechneten mir pro Stunde 60€. Nach nun 105,01€ später war mein Laptop abholbereit. Diese berichteten mir, dass ein Virus meinen Laptop dieses Problem bereitete und sie diesen entfernt haben. Doch als er sich wieder aufhing war ich schockiert, diesmal war sogar das Bild dabei vollkommen schwarz! Also brachte ich den Laptop wieder dorthin, diese sagten sie haben Kontakte gereinigt und den Lüfter von Staub befreit und gaben ihn mir wieder zurück. Trotzdem hing es sich wieder auf, doch der Laptop wurde diesmal dabei nicht schwarz, sondern genau so wie ich es ihnen bei den allerersten mal gegeben habe. Bei den letzten mal gaben sie mir einen Laptop Kühler von Prevoltec mit den ich unter meinen Laptop stellen soll damit er sich nicht überhitzt. Was leider auch nichts brachte. Nun wollen sie anscheinend den Laptop auch nicht mehr reparieren und ich sitze auf den Ding nun alleine rum.

Das ist mein aktueller Standpunkt. Bitte um Hilfe ;'(

Viele Grüße Sven

...zur Frage

Pc stürzt beim abspielen von Videos übers Internet ständig ab..

Also meine lieben Ringgefährten...ich habe folgendes Problem:

Seit einiger Zeit schaltet sich mein Rechner ( Windows 7 / Intel(R) Core(TM) i5 - 2400 CPU @3.10 GHz 3.30 GHz / 4 GB RAM) beim abspielen von Videos aus Browsern übers Internet immer wieder ab, wie ich, wenn mich meine Freundin mal wieder mit Modezeugs oder Umweltschutz oder sowas vollquatscht.

Das blöde ist, dass weder ein Bluescreen erscheint, noch eine Fehlermeldung oder sonstwas, nach einiger Zeit Gucken (Youtube, Myvideo, GameOne...etc.) geht das Ding einfach aus, PÄÄM! - schwarzer Bildschirm und Compi einfach aus.

Beim Hochfahren danach erscheint keine Auswahl zwischen Abgesichertem Modus, Win normal hochfahren o.ä. sondern das Mistvieh tut wieder so, als ob nix passiert wäre ( noch ein Vergleich mit meiner Freundin oder Verwandten wäre zwar möglich, aber ziemlich unangebracht..) aber wenn ich mir dasselbe Video nochmal angucken will, passiert wieder das gleiche, immer und immer wieder, in den darauffolgenden Malen sogar noch schneller..

Generell ist es so, dass es ganz unbestimmt ist, wann mein Compi den Geist aufgibt, meißtens aber nach 2 min oder so. Testläufe haben ergeben, dass ich mir Videos in Größe von einer minute anschauen kann, ohne Nachwirkungen.

Zu alldem lässt sich noch sagen, dass die Treiber ( Jedenfalls laut Win aktualisierung) auf dem neuesten Stand sind, Ich offline Spiele beliebig lange spielen kann, und Online Spiele auch funktionieren ( LoL, FarCry3 über Uplay, Steamspiele..). Auch videos auf Festplatte angucken läuft einwandfrei, hab mir erst neulich ´nen Anime von ´nem Freund ausgeliehen und ihn durchgesuchtet, lief alles wie am Schnürchen, WinMediaPlayer wie auch VLC.

So...nachdem ich diesen Roman hier geschrieben habe werde ich dann endlich mal meine Frage stellen..:

-Wo zur Hölle liegt das Problem?

-Hab ich mir einen Virus oder Hacker oder so eingefangen?

-Wie kann ich´s beheben?

Vielen Dank für euer Verständnis, Geduld, und hoffentlich auch Antworten sagt euch,

Da Hank.

...zur Frage

Registry-Einträge gelöscht - Windows kaputt!

Hallo, liebe Community!

Bei GuteFrage hat man mich hierher geschickt, vielleicht könnt ihr mir weiterhelfen!

Nun zu meinem ernsthaften Problem: Als ein Programm nicht mehr richtig funktioniert hatte (Sony Vegas Pro 11), dachte ich mir, ich deinstalliere es einfach und spiele es erneut auf meine Festplatte drauf. Als aber weder im Programm- noch im Sonyordner oder in der Systemsteuerung die Möglichkeit bestand, das Programm zu deinstallieren (ich weiß auch nicht warum), dachte ich mir, ich lösche einfach den Sonyordner im Programmordner ( C:/Programme (x86) ) - ein fataler Fehler, wie sich später herausstellte! Daraufhin versuchte ich, das Programm auf meinem Computer zu installieren. Bei der Installation kam mir die Fehlermeldung "Dieses Programm ist bereits auf dem PC installiert! Deinstallieren Sie erst die alte Version, um das Programm zu installieren!" entgegen. Nach mehrmaligen Wiederholen kam mir die Idee, die restlichen Datein des Programms zu löschen. Also spürte ich diese auf, löschte sie und wollte schließlich die aller letzten Fragmente entfernen: in der Registry. Nun gut. Durch die Suchoption in der Registry kamen mir also tausende Ordner entgegen, die Einträge von Vegas hatten, woraufhin ich alle diese Einträge löschte - der schwerwiegenste Fehler!!!

Als ich das ewige Löschen abgeschlossen hatte und die Registry schloss, passierte das Schreckliche. Es lies sich kein Programm mehr öffnen! Beim Daraufklicken kam ganz kurz der Ladebildschirm, sonst passierte nichts. Nicht einmal die Systemseuerung oder den Task-Manager konnte ich öffnen. Also beschloss ich, den PC herunterzufahren. Nur leider reagierte der Computer nicht als ich auf "Herunterfahren" oder "Sperren" klickte, weswegen ich einfach die Stromzufuhr unterbrochen habe. Und jetzt das eigentliche Problem: nachdem ich den PC hochfahren wollte, kam erst die Option, in den abgesicherten Modus zu gelangen. Ich wählte "Windows normal starten" aus. Dann wurde gebootet, das Windowszeichen erschien - aber statt der Anmeldeseite sah ich nur ein schwarzen Bildschirm und den Mauszeiger! Neustarten, Starthilfe, Systemwiederherstellung, Debug-Modus, Windows Reparieren und sogar der abgesicherter Modus haben absolut NICHTS gebracht! Anscheinend habe ich irgendwelche System-Datein in der Registry gelöscht. :(

Gibt es noch Hoffnung? Könnt ihr mir helfen? Oder bleibt mir doch nur der Gang zum nächten Elektrofachhandel, um mir einen neuen PC zu kaufen? Eine Windows-Neuinstallation ist ausgschlossen, da ich auf keinen Fall meine über Jahre angesammlten, wichtigen Daten verlieren will! Ich bin am verzweifeln :(! Vielen Dank schon jetzt!

...zur Frage

Was möchtest Du wissen?