LAN Verbindung über Kabel Deutschland nicht möglich, was tun?

3 Antworten

Ich hatte gestern auch einen Kollegen der mit Kabel deutschland einen Internetanschluß hat. die deppen von der Technik schalten das Modem so das das Modem weder DHCP noch irgend eine andere Funktion ausser die direkte zuweisung der IP über den ISP direkt macht. Man muss dann (wenn man es möchte) die funktionen mit DHCP aktivieren um überhaupt mehre Pc Systeme an dem Kabel Modem betreiben zu können. Es ist dann lustig zuzusehen wenn ein Pc ins Internet kann und der andere nicht. Leider schweigt sich auch hier Kd aus wenn man im Support höflich danach fragt. die meisten sind eher das normale DSL gewohnt was auch über DHCP die Ip zuweisung im eigenen Heimnetz ermöglicht. Ich bin eigentlich froh keinen KD Anschluß mehr zu haben. Es ist jedesmal ein Krampf damit andere Pc`s damit einzubinden . Ich hoffe nur das KD dies bald mal ändert.

Sei doch nicht immer so vorlaut, denn die D...... sind doch nicht KD, sondern die ganz normalen Servisfirmen, die das im Auftrag erledigen und das auch für andere Provider. Es ist wie immer im Leben, wichtig ist, an wen man gerät und nicht alle Menschen sind ruhige, konzentrierte Mitmenschen. Diejenigen, die meinen, alles besser und richtig zu wissen und alles so erledigen, anstatt sich auf die gestellte Aufgabe zu konzentrieren, machen dabei sehr schnell Fehler oder vergessen etwas, und wir müssen es ausbaden. Also alle leben lassen und versuchen sein Wissen hilfreich an die Frau, den Mann zu bringen, damit ist doch jedem geholfen. Ich und meinen ganze Familie z. B. haben nur gute Erfahrungen mit KD gemacht – ein Familienmitglied hat nun schon Monate nur Probleme mit einem der sooo guten und günstigen Anbieter, also jeder macht seine Erfahrungen und muss das bestehen.

0
@BMKaiser

Es ist egal. welche Firmen vom Sub dessen Sub wieder die Arbeit vom Sub macht. wenn man die Aufträge vergibt und jedesmal günstiger sein muss als die Konkurrenz sind die Frmen auch letztendlich selber schuld wenn die Informationen fehlen. Ich hab schon vieles im Service und Dienstleistungsbereich erlebt. Wenn da Techniker vor Ort sind und keine Ahnung haben wie man das Netzteil von z.B: einem Server ausbaut / tauscht ,hat aber die Zertifizierung vom Pc Hersteller ,au weia !. Das kann sowas nicht sein !. Generell kann ich KD nicht empfehlen. Und diese Kabel Sache betrifft nicht nur KD alleine sondern auch z.B Unity Media. Die Problematiken mit den Kabel Modems sind mitunter auch bekannt. Solange das nicht geändert wird oder es entsprechend behoben , so sehe ich auch keinen grund einen anbieter zu empfehlen der so oder so in einigen bereichen in der Kritik steht und das nicht nur wegen Internet über Coaxial Kabel !.

0

Was auch noch sein kann ist, dass am PC die Treiber für das Ethernet, also LAN nicht korrekt oder garnicht installiert sind. Das äussert sich dann ebenso darin, dass sich keinerlei Seiten öffnen bzw. garkeine Internetverbindung am PC möglich ist. Also ggfs. diese einfach mal installieren.

So wie ich lese, gibt es nur das KD Modem (von dem gehen auch die Telefonanschlüsse ab) und dort gibt es eine Buchse um den PC mit einem LAN Kabel an das Modem anzuschließen. Nun hat dieses Modem eine dumme Eigenschaft, es kann nur einen PC verwalten und wenn man einen PC (den von KD) angeschlossen hatte, muss man das Ding danach min 30 Sekunden stromlos machen und wieder mit dem PC angeschlossen neu starten. Danach müsste das Internet wieder verbunden werden, d. h. die DHCP Adresse zugeordnet werden. Übrigens, will man mehrere PCs anschließen geht das nur mittels eines Router, der dann an das Modem angeschlossen wird und als Verteiler/Verwalter im LAN-Netz dient.

PC geht aber kein Bild weder Tastatur oder Maus?

Hallo liebe Community!

Ich habe folgendes Problem:

Seid ein paar Tagen ist mein Pc defekt. Er ging davor nicht mehr an daher habe ich das Netzteil und das Mainboard gewechselt.

Habe jetzt ein Asus B450 Mainboard und meine alte Ryzen 5 2600x Cpu eingebaut.
Die Grafikkarte ist eine Rx 580 Nitro.

Jetzt habe ich die ganzen neuen Sachen verbaut und der Pc startet wieder.
Ich habe aber kein Bild! Der Monitor ist zu 100% richtig angesteckt -> DP Kabel auf DP Port Grafikkarte. Die Grafikkarte ist richtig angeschlossen und steck gut im Slot.
DIe Grafikkarte ist okay da ich eine andere zum testen verwendet habe -> gleiches Ergebnis -> Kein Bild, Pc läuft aber.

Ich habe dann alle Stecker vom Netzteil gelöst da es modular ist und habe nur die wichtigsten 3 Stecker in das Netzteil gesteckt -> 24 Pin Stecker ans Mainboard -> 8Pin ans Mainboard und einmal 6Pin und 4 Pin für die Grafikkarte..

Mein Ramspeicher scheint evtl. auch in Ordnung zu sein. Ich habe 2 x DDR 4 8 GB Vegance Speicher eingebaut. Folgender Test durchgeführt: Ein Slot belegt (A1) -> Rausgezogen und B1 belegt -> Dann Dual Slot in A2 und B2 gesteckt und immer das selbe Ergebnis.

Jetzt bleibt nicht mehr viel über.. Der Monitor funktioniert, ist ein AOC 24,5" 144Hz Monitor. Das Netzteil ist neu und funktioniert sicher! 700W be quite

Das Mainboard ist auch glanz neu, habe trotzdem Bios refreshed -> Batterie rausgezogen und wieder rein. Brachte auch kein Ergebnis.

Jetzt bleibt eigentlich nicht mehr viel übrig als das die Cpu kaputt ist was jedoch echt unrealistisch ist da sie ca. 1 Monat alt ist und eine relativ gute Leistung immer geleistet hat.

Irgendwie scheint der Fehler echt kniffelig zu sein. Entweder bin ich komplett tepatt oder irgendwas ist defekt was ich nicht erwarte..

Beim Mainboard leuchtet eine LED die orange ist. Ich habe recherchiert und entdeckt dass das ganz normal sei bei dem Mainboard und nur als Optik dient.

Ich habe leider keinen Speaker was echt schade ist.. Auch habe ich alle Festplatten abgemacht. Irgendwie verstehe ich den Fehler nicht..

Was meint ihr? Sollte ich die CPU wechseln und wirklich 300€ für eine Neue ausgeben nur weil es evtl. sein könnte?

Oder übersehe ich etwas?

Ist es der Ram? Ich glaube weniger hm.. bitte um Aushilfe wenn möglich.

Danke im Voraus!

LG

...zur Frage

Was möchtest Du wissen?