Kontexteintrag fehlt

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Etwas Umständlich kannst Du das Abbild über Rechtsklick auf die Iso und "Öffnen mit" - "Windows Brenner für Datenträgerabbilder" brennen.

Oder Du "zauberst" den Eintrag "Datenträgerabbild brennen" im Kontextmenü auf folgendem Weg wieder herzu.

Iso mit rechts anklicken - "öffnen mit" - "Standardprogramm wählen" - "Häkchen" hinter "andere Programme" anklicken - "Windows Brenner für Datenträgerabbilder" auswählen - Häkchen bei "Dateityp immer mit ausgewählten Programm öffnen" setzen - mit "OK" bestätigen.

Nun sollte der Eintrag bei Rechtsklick auf eine Iso wieder auftauchen.

Auch Dir ein Danke für die Antwort.Das ,,Zaubern'' hatte ich schon durch.Und das ist der Haken an der ganzen Sache....es erscheint auch dann kein Eintrag im Kontextmenü.

0
@GenLeutnant

Das Häkchen bei "Dateityp immer mit ausgewählten Programm öffnen" hast Du aber gesetzt?

1
@aluny

Eigentlich sollte es in etwa so weitergehen.

bzw. hast Du mal unter "Systemsteuerung" - "Standardprogramme" - "Dateityp oder Protokoll einem bestimmten Programm zuordnen" geschaut welches Programm bei der Dateiendung "iso" als Standard angegeben ist? Notfalls gibt es da auch nochmal die Möglichkeit die Zuordnung zu ändern. Auch kannst Du ja mal versuchen manuell die isoburn.exe aus dem Windows-System32-Verzeichnis zuzuweisen.

1
@aluny

Häkchen wurde gesetzt bei ,,Dateityp immer....''. - Trotzdem kein Eintrag.

Standardprogramm unter ISO ist zugeordnet ....Windows Brenner für Datenträgerabbilder.Auch die manuelle erneute Zuordnung brachte keinen Eintrag im Kontextmenü.

0
@GenLeutnant

Merkwürdig, da fällt mir jetzt nur noch der Rechnerneustart ein, falls noch nicht...

1
@aluny

Klapprechner neu gestartet - Kein Erfolg

Habe auch das kleine Tool ,,ShellMenuView'' benutzt.Ohne Erfolg.

0

Was möchtest Du wissen?