Kein Ton über HDMI

...komplette Frage anzeigen

3 Antworten

Ich gehe davon aus, dass es sich "nur" um eine Softwareeinstellung handelt, denn die Hardware kann es ja offenbar. Schon die Ausgabegeräte konfiguriert (so wie hier: http://praxistipps.chip.de/windows-7-ton-per-hdmi-an-fernseher-uebertragen_24203)?

Antwort bewerten Vielen Dank für Deine Bewertung
soorax111 09.02.2015, 21:25

Ja das habe ich gleich als erstes gemacht. Bei HDMI ist ein grüner Halen sobald ich das Kabel an den Fernseher anschließe. Warum aber trotzdem kein Ton übertragen wird ist rätselhaft. Am Kabel und am Fernseher kann es ja nicht liegen, das hab ich schon mit anderen Laptops ausprobiert.

0

Hallo soorax111,

bist du ganz sicher dass du den passenden Treiber für deinen mobilen Nvidia-Grafikchip installiert hast?

Auf der Original-Nvidia-Downloadseite (nvidia.de/download/index.aspx?lang=de) findest du einmal den Treiber für die "normale" Version der 100er-Serie und einmal für die Notebook-Version (100M). Du benötigt letzteren und musst dann noch auf die Version deines Betriebssystems achten (32- oder 64-bit).

Antwort bewerten Vielen Dank für Deine Bewertung
soorax111 07.02.2015, 19:23

Hallo Anna, danke für deine Antwort. Ich hab den Treiber über den Gerätemanager heruntergeladen, also bei der Grafikkarte auf Treiber aktualisieren geklickt und dann wurde automatisch danach gesucht und der neue Treiber installiert. Ich werde jedoch mal versuchen den Treiber auf der Website von Nvidia zu suchen und ihn manuell zu installieren.

0

Hier solltest mal in den Technischen Daten zum Laptop Nachsehen ob überhaupt auch Audiosignale über HDMI Übertragen werden. Bei einigen Modellen wird nur das Videosignal übertragen aber kein Audio Signal. Alternativ kann man auch in den Audio Einstellungen von dem Windoof 7 nachsehen welche Einstellungen da verändert werden muss .Hilft das alles nichts bleibt nur die Möglichkeit auf Windoof Vista oder Windoof XP zurückzugehen .

Antwort bewerten Vielen Dank für Deine Bewertung
AnnaRisma 08.02.2015, 14:32

Ja, ja, wenn der HDMI-Anschluss keine Audiosignale über trägt, hilft nur Vista oder XP!

Irgendetwas an deinen "Antworten" ist merkwürdig.

1

Was möchtest Du wissen?