Kein Ton bei Aufnahmen vom Downloadhelper via Screen Capture. Warum ?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ich gehe davon aus, Du benutzt Firefox. Prüf einmal, ob Du den aktuellen Firefox in der Version 8.0 und den aktuellen Downloadhelper in der Version 4.9.6 hast.

Bei den häufigen Versionswechseln kann es leicht zu gewissen Funktionsproblemen kommen, auch wenn eigentlich Kompatibilität behauptet wird, wenn die Versionen nicht aktuell gehalten werden.

Soeben ist die neue Version des Downloadhelper 4.9.7 erschienen, in der Fehler behoben sind. Hol Dir die. Vielleicht warst Du von den Fehlern der vorausgegangenen Version betroffen.

0

Downloadhelper ist insgesamt etwas verbuggt kann also gut sein das es ein Fehler ist. Müsstest du mal den Programmierer anschreiben oder probier es mal mit nem anderen Browser für den es das AddOn auch gibt.

Ich kann die gespeicherten Dateien beim DownloadHelper (Mozilla Add on) nicht abspielen.Warum nicht?

Mein Window Media Player oder Quick time Player kann die flv. Datei (Video) nicht öffnen. Was tun ?

...zur Frage

Warum klingt mein Sound in Aufnahmen sehr dumpf und schlecht wenn ich etwas mit OBS / Shadowplay / Fraps aufnehme?

Hey Leute, Immer wenn ich etwas aufnehme klingt mein Sound in der Aufnahme sehr dumpf und allgemein schlecht ... Hier ein Beispiel auf Youtube: https://youtu.be/V41-dZX2WOU Ich weiß nicht woran es liegt ... Ich habe meine Hardware und Software gecheckt. Habe alles Deinstalliert/Neuinstalliert und auch im BIOS von meinen PC vieles ausprobiert. Dieses Problem hatte ich nicht schon immer, sondern es ist jetzt einfach gekommen. Ich habe nichts groß verändert und sogar mein Kumpel benutzt die gleichen Programme wie ich und hat sogar die gleichen Komponenten in seinem PC verbaut... Als Headset benutze ich das Logitech G930 was ein 7.1 Surround Sound Headset ist. In den Windows Einstellungen: Sound -> Wiedergabe -> G930 -> Konfigurieren Kann ich es nicht auf Stereo einstellen, was ein Tipp im Internet war. Ein ähnliches Problem hatte auch dieser User hier: drwindows.de/hardware-and-treiber/105085-sound-ton-klingt-dumpf-musik-playern.html Die Hilfe dort hat mir aber nicht geholfen.... :( Kennt einer einen Weg wie ich das beheben kann, oder was ich machen muss?

PS: Wenn ich nich tmit meinen Headset aufnehme, sondern über meine Bildschirmboxen geht der Sound. Dies liegt denke ich daran, dann in den Sound-Einstellungen: "Sound -> Auf Lautsprecher klicken (1 mal) -> Konfigurieren" Die Konfiguration "Stereo" eingestellt ist und nicht wie bei meinen Headset 7.1 Surroundsound. Jedoch kann ich bei meinen Headset nicht Stereo einstellen, sondern nur 7.1. Kann ich irgentwie Manuell Stereo als Konfiguration hinzufügen?

...zur Frage

Was möchtest Du wissen?