Kein AHCI im bios!?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Das englischsprachige Handbuch zu deinem Mainboard (http://download.gigabyte.eu/FileList/Manual/mb_maunal_ga-eg41mf-us2h_v1.1_e.pdf) kennt beim Einstellpunkt "On-Chip SATA Mode" in Abschnitt 2-7 (Integrated Peripherals) keinen AHCI-Modus!

Damit hast du die Arschkarte, es bleibt nur, die SSD im "normalen" "SATA-Modus" zu betreiben oder ein anderes Board anzuschaffen.

Dann hängt man am besten die SSD allein ans Mainboard (das Mechanikgrab trennt man ab), installiert Windows und hängt die mechanische Festplatte als Datenlager dazu (ein dort evtl. vorhandenes Betriebssystem sollte entfernt werden, da sonst die Gefahr besteht, dass Windows einen Bootmanager errichtet).

Wenn man eine SSD "einfach so" in den Rechner schraubt, ist das etwa so, als würde man einen neuen, stärkeren Motor in den Kofferraum legen (und sich dann wundern, dass das Auto immer noch so lahm ist wie früher ...).

Ok danke für die ausführliche Antwort! Hast du evtl einen Vorschlag für ein neues Mainboard am besten nicht über 120€? :) Habe einen 775 Sockel und DDR 2 Ram.

Danke

0
@Hansebanger123

Konkrete Produktempfehlungen gebe ich sehr ungern, ich fürchte ständig, dass der Fragesteller ein Montagsprodukt erwischt ... und dann heißt es: "Also dieser smatbohn empfiehlt ja einen Mist ...".

Nach wie vor werden Boards für den 775er-Sockel und DDR2-Speicher angeboten, was in deinem Fall möglicherweise Sinn hat ... kann man drüber streiten, aber wenn DDR2-Riegel in ausreichender Anzahl und Speicherkapazität vorhanden sind, zählt das Argument nicht mehr, dass heutzutage DDR3-Speicher billiger (und etwas schneller) ist.

Allgemein nehmen sich die bekannten Hersteller nicht viel, Testberichte liefern oft die langweiligsten Diagramme (alle Modelle liegen so dicht beieinander, dass es fast so aussieht, als wäre nur ein Produkt getestet worden). Bei ASRock bekommt man viel Ausstattung fürs Geld, ASUS ist vielleicht der "Mercedes" unter den Mainboards, kostet etwas mehr als andere, ist dafür aber grundsolide, MSI deckt die ganze Palette ab, vom Billigboard bis zum Luxusteil, Gigabyte verweilt zu Unrecht in der Nische - ich war mit den Produkten von denen stets zufrieden, aber man denkt oft leider zuletzt an sie ...

Hier etwas Lesestoff: http://geizhals.de/?cat=mbp4_775_ddr3&sort=p&xf=319_DDR2-800#xf_top

0
@smatbohn

ok kein problem, aber welcher filter auf der seite gibt mir denn an ob das mainboard auch ahci unterstützt?

0
@Hansebanger123

Tja, wenn das so leicht wäre, gäbe es ja kein Geld dafür ...

Filter bei Geizhals für "AHCI" fehlt (wäre eine gute Idee, das denen mal zu geigen ...). Also muss man arbeiten (ööhhh ...). Hier eine Übersicht, welche Chipsätze AHCI bieten: http://de.wikipedia.org/wiki/Intel_ICH#Modell.C3.BCbersicht

Ich würde sicherheitshalber aber auch noch im Handbuch des auserwählten Begierdeobjekts nachlesen ...

0

Ubuntu mit Windows 10 im Dual Boot - funktioniert nicht richtig - warum?

Ich habe 2 ssd in meinem pc, da ich ubuntu und windows nutze. zuerst habe ich ich ubuntu auf der ssd installiert, da ich ein beriebssystem wollte um zu testen ob der neu gebaute rechner funktioniert oder nicht. bei der installation habe ich das partitionieren ubuntu überlassen, ich habe lediglich den zu verwendenden datenträger angegeben.

danach habe ich windows 10 auf der anderen ssd istalliert, was anstandslos klappte. allerdings wurde fortan direkt windows gebootet, was mich irritierte, da ich nichts entsprechendes im UEFI BIOS festgelegt hatte. Ein bekannter sagte mir WIndows würde den Bootsektor überschreiben, daher muss man im Dual Boot immer zuerst Windows installieren-

OK - nach dem Ubuntu ständig nörgelte dass irgendwelche datenträger scheinbar unterschiedliche größen hätten und sich auch seltsamer weise nichts, einfach nichts herunterladen lies, obwohl internetverbindung ganz normal bestand - sprich das system nicht richtig funktionierte beschloss ich das nochmal neu zu machen, ich formatierte die linux ssd also unter windows 10 mittels datenträgerverwaltung.

nach dem neustart bekam ich auf einmal anstelle des windows bootscreens den grub screen, schwarzer schirm, weise schrift wo grub stand. da der schirm wie ein terminal zu funktionieren schien tippte ich >>reboot<< ein und wechselte danach ins BIOS und sah mit das boot-menu an. Aus irgendeinem Grund stand dort als 1. Priorität Ubuntu dran...

wie war das aber möglich, wenn ich die ubuntu platte doch formatiert habe?? davon ausgehend, dass sich ubuntu irgendwie auf die C Partition, sprich die andere, die WIndows ssd geschrieben oder kopiert haben muss beschloss ich Windows 10 noch einmal neu zu installieren und dabei auch gleich alle datenträger bereinigen zu lassen.

nach der erfolgreichen neuinstallation von windws 10 bekam ich direkt die meldung "es konnten nicht alle daten entfernt werden"... warum auch?

ins BIOS gewechselt, Ubuntu ist nach wie vor vorhanden...

Im erweiterten start von windows 10 gibt es die mögliochkeit "Ubuntu" anzuwählen, sprich in ein anderes system zu wechseln. ob das nun ein indiz dafür ist, dass ubuntu auf der windows platte ist oder sich einfach nach wie vor auf seiner eigenen ssd befindet weiß ich nicht.

Ich frage mich nur, warum zur hölle ubuntu noch da ist?!

...zur Frage

a disc read error occurred?

Hallo,

ich habe jetzt fast in jedem Computer-Forum nachgefragt, alles nachgeschlagen, was es über diesen Error zu wissen gibt.

Kommen wir erstmal zu meinem Problem:

Ich habe hier schoneinmal eine Frage gestellt undzwar was ich mit 200€ anfangen kann, bzw wie ich die 200€ sinnvoll in meinen PC investieren kann. Mir wurde im großen und ganzen geraten, eine SSD für mein Betriebssystem zu kaufen, was ich auch getan habe.

Seit Oktober 2016 habe ich große Probleme mit meinem Computer. Angefangen hat es damit, dass ich ein Spiel gespielt habe, ich dann einfach ein Standbild bekomme & ich den PC neustarten muss, da auch strg-alt-enft nicht hilft. Nach dem Bios-Logo kommt dann der Error "a disc error occurred" dann habe ich den erneut neugestartet & dann ging er wieder für ein paar stunden. Der PC hängt sich ebenfalls auch auf, wenn ich in keinem Spiel bin. So, schön und gut habe das gegoogelt, paar meinten das könnte mit dem RAM zusammenhängen, habs dann überprüft 2 RAM riegel waren defekt & habe KOMPLETT alles neu gekauft (jetzt 20GB Ram drin) nach einer woche wieder der Error. habe gedacht, hmm vllt liegts an nem programm, habe jedes Programm deinstalliert, die registry gelöscht & meine platten defragmentiert/formatiert wieder ging es eine woche gut, dann wieder der error. dann dachte ich mir, vllt liegt es an windows 7 weil das ist ja schon älter, habe mir dann windows 10 gekauft & installiert, am gleichen tag der gleiche error. habe dann wieder gegoogelt, dann meinten die es sei das mainboard, ich dachte mir ok.. ist auch schon älter dann kauf ich mir eben n neues. eingebaut, alles lief wieder ca ne woche gut, dann wieder der error. So, dann habe ich die frage gestellt mit den 200€ & habe mir dann die SSD gekauft, mich informiert wie man diese denn richtig einbaut etc & dann im AHCI mode Windows 7 installiert. dann ging es ca 20 Tage gut, dann fing es wieder an das mein PC den geist aufgibt, sobald ich spotify öffne, oder sonst was mache. Sata Kabel habe ich ebenfalls ausgetauscht, andere Festplatten getauscht um zu schauen ob der error festplatten-übergreifend ist, negativ denn er kommt auch bei anderen festplatten.

ich habe im bios nachgeschaut ob da fehler sind, nix gefunden, habe geschaut ob da treiber fehlen, oder ein update vorhanden ist, ebenfalls nein. habe alles nachgeschaut, aber der error will einfach nicht weg gehen.

ich hoffe das man mir hier helfen kann, ich bin komplett am ende.

grüße

...zur Frage

Was möchtest Du wissen?