Kaugummi auf meinem Bildschirm

1 Antwort

Versuch es mal so: Den Kaugummifleck mit einem Fön erwärmen, dann ganz vorsichtig mit einem Löffel abkratzen. Mit "erwärmen" meine ich nur so viel, dass die Kaugummireste wieder möglichst weich werden. Ist Geduldsarbeit. Und wie gesagt: gaaaanz vorsichtig.

PC stürzt ab. Spiel stürzen ab. Lösung?

Hallo, wenn ich ganz normal am PC am arbeiten bin, (z.B. Chrome und den Explorer auf habe oder wenn ich nichts auf habe und mal was anderes mache und den PC anlasse) wird plötzlich der Bildschirm komplett gestreift, aber die Leuchten an meinem PC bleiben an... Bildschirm ein/aus schalten bringt nichts, richtiger Eingang ist auch gewählt, Tasten drücken bringt auch nichts! Dann ziehe ich den Strom und schalte den PC nach einer Minute wieder ein (ist bestimmt nicht gesund für die Hardware) und er startet auch wieder... Aber wenn ich Pech habe passiert genau das gleiche 1 Min nach den einloggen erneut... Weiß einer woran das liegt? (Virus, PC-Fehler, Programm, Grafikkarte...) Hab ihn auch regelmäßig ausgeblasen (Staub), deswegen könnte er meiner Meinung nach eigentlich nicht überhitzten... Das obige Problem tritt nun nicht mehr so häufig auf... (keine Ahnung was ich da gemacht habe) Denn nach den Auswechseln der Grafikkarte (gleiches Modell wie vorher) passierte es immer noch... Irgendwann ist das dann nicht mehr aufgetreten... Doch dann schmiert manchmal der "Anzeigetreiber" ab: So z.B. wenn ich im Internet am surfen bin (dann eher weniger) oder Spiele spiele (wie z.B. Minecraft oder R.U.S.E) friert der Bildschirm (nach nicht vorhersehbarer Zeit) 10sec lang ein, dann bekomme ich kurz einen Blackscrenn und der Monitor sagt kurz dass er kein Signal hat. Dann erscheint z.B. bei Mineraft unten in der Taskleiste eine Meldung: "Der Anzeigetreiber wurde wiederhergestellt. Der Anzeigetreiber 'AMD driver' wurde nach einem Fehler wiederhergestellt." Das Minecraft-Fenster ist komplett weiß und der Mauszeiger ist darin gefangen... Dann kann ich Minercaft nur noch mit den Task-Manager beenden und wieder neustarten... Bei RUSE ist es bis das der Monitor kein Signal empfängt genauso. Danach kann ich aber weiterspielen... (Im Multiplayerspiel wird auch bei den anderen Spielern pausiert und nach einer Zeit flieg ich aus dem Spiel) Ob da auch die Meldung kommt weiß ich nicht, da es ja im Vollbildmodus gespielt wird...

Manchmal pasiert es auch, wenn ich ganz normal den Browser (Chrome) auf hab und dann weg gehe und wiederkomme der Bildschirm einfriert und der PC auch nicht mehr reagiert... Dann kann ich auch nur noch den Strom ziehen... Außerdem passiert es (eher seltener), dass der Bildschirm schwarz ist und nur noch die Hintergrundbeleuchtung an ist... Oder (auch eher selten) es kommt ein blauer Hintergrund mit weißen Zeichen (Errorsreen) , in dem steht, das wenn man den zum ersten mal sieht, den PC neu starten soll und wenn man den schon häufiger gesehen hat die folgenden Schritte durchführen soll [...] (z.B. den PC im abgesicherten Modus starten, ...) Überings wenn man nach "Anzeigetreiber stürzt ab" oder ähnlichen, das zu diesen Problem(en) führt googelt, findet man sehr viele, die das selbe Problem haben, aber noch keine einzige Lösung gefunden haben...

Ich hoffe ihr könnt mir helfen! ;) Schon mal Danke für die Antworten!

...zur Frage

Probleme mit Nvidia -.-

Hallo.. Ich bin echt am verzweifeln, ich habe einen neuen Laptop bekommen an meinem Geburtstag (Lenovo Ideapad Z710 mit Win8.1) mit der Grafikkarte: Nvidia Geforce 745M. So, mein Problem ist dass ich, erstens, keine neuen Treiber installieren kann weil dort immer nach dem starten der Installation "Das Nvidia Installationsprogramm kann nicht fortgesetzt werden. (Der Grafiktreiber konnte keine kompatible Grafikhardware finden.)" steht. Obwohl ich ueberall genau nachgelesen habe was ich fuer eine Grafikkarte habe usw. frueher ging das aber bis zum Installieren und dann wollte der Gruene Balken einfach nicht mehr laden. Komischer weise kann ich spiele spielen aber ich denke nicht dass meine Grafikkarte so schlecht ist dass ich nichtmal mit hocher aufloesung spielen kann. Ich habe auch versucht in die Systemeinstellungen zu gehen aber als ich die Einstellungen gestartet habe stuerzte es sofort ab und endete meist mit einem Bluescreen. Jetzt habe ich wenig bis fast keine Bluescreens mehr aber letztens haengte sich merkwuerdigerweise ein Spiel einfach so auf und ich MUSSTE meinen PC ausschalten. Ich habe ueberhaupt Glueck dass irgendein Spiel laeuft da frueher UEBERHAUPT nichts lief nur dadurch dass ich in Bios menue gegangen bin und dort eine Sache umgestellt habe mit der Grafikkarte laeuft jetzt alles (ich weiss nicht mher genau was aber es war irgendwas mit Grafik.. lol) Ich habe echt keine Ahnung was mit meinem PC schief laeuft deshalb wuerde ich mich um eine gute Antwort freuen. Danke schonmal im vorraus.

...zur Frage

HILFE! .htaccess Datei in FTP geändert, jetzt funktioniert meine Webseite nicht mehr, was kann ich tun?

Hallo ich bitte dringend um Hilfe!!! Ich bin total verzweifelt ... Ich hoffe hier sind einige, die sich mit FTP und Wordpress auskennen ...

Ich habe an meiner Webseite gearbeitet und plötzlich kam ein Fehler "Error - 500", es konnte keine Verbindung mehr hergestellt werden zu meiner Seite. Ich dachte, dass es an einem Plugin liegt und habe über FTP alle Plugins deaktiviert, aber der Error blieb trotzdem.

Also habe ich nachgeforscht, was ich noch tun kann und bin auf folgende Seite gestoßen: http://forum.wpde.org/wordpress-mu/31934-500-error.html

Ich habe den Tipp mit der .htaccess Datei befolgt. Zugegeben, ich weiß nicht was das für eine Datei ist, aber ich dachte es würde eventuell helfen. Also habe ich meine Datei vom Webspace gezogen, via Editor geöffnet und dort den Code aus dem Forum eingetragen. Ich kann den Code leider nicht hier reinschreiben aus Spamm-Gründen, aber er ist oben im Link zufinden! Dann habe ich die Datei gespeichert und zurück auf den Webspace geladen.

Danach war allerdings alles kaputt ... meine Seite zeigt nur noch einen komischen Quellcode an, sonst nichts (Allerdings nur vom PC aus, vom Handy zeigt es immer noch den Error 500 an). Ich habe die geänderte Datei dann wieder gegen die Originaldatei ausgetauscht (Hatte sie vorher gespeichert), jedoch hat sich immer noch nichts geändert.

Ich weiß absolut nicht, was ich tun soll!! Kann es vielleicht daran liegen, dass ich die .htaccess Datei mit dem Editor geöffnet habe und diesen als Standardprogramm festgelegt habe? Ich habe schon versucht rauszufinden, wie ich diese Standardsetzung rückgängig oder löschen kann, aber ich bekomme es nicht hin ... ich brauche echt dringend Tipps, ansonsten ist einfach alles weg!! .... Vielen Dank

PS: Ich kenn mich kaum aus in dem Bereich, also habt bitte Verständnis

...zur Frage

Was möchtest Du wissen?