Kann mir jemand sagen was an dieser Formel falsch ist?

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

UND verknüpft Wahrheitswerte. Wenn man nicht zu den Tricksern gehört, ist zum Beispiel "Pfeife*" kein Wahrheitswert. Wahrheitswerte sind WAHR oder FALSCH.

Dann wirkt es sehr kurios, dass zwischen ) und ( kein Operator steht.

Wenn du in ZÄHLENWENN Und-Verknüpfungen anwenden möchtest, könntest du dir überlegen, zu ZÄHLENWENNS zu greifen.

also ich habe jetzt mal =ZÄHLENWENNS('Gerätekosten je Monat'!A9:A2000;"Pfeife*");('Gerätekosten je Monat'!H9:H2000;Tabelle3!A5) probiert funzt aber auch nicht.

Vielleicht sage ich kurz was ich machen möchte:

Ich möchte ermitteln in welchem Jahr ich wie viele Pfeifen gekauft habe. Daher brauche ich 2 Bedingungen die abgeglichen werden.

Ich habe nun ein Tabellenblatt angelegt mit den Jahreszahlen - daneben soll die o. g. Formel rein.

Auf der Datentabelle gibt es eine Spalte in der der Text steht - beginnt dieser mit Pfeife dann soll gezählt werden aber nur, wenn die in einer separaten Spalte stehende Jahreszahl des Kaufs mit der Jahreszahl des neuen Tabellenblattes übereinstimmt.

0

Was möchtest Du wissen?