Ist mein PC mit der GTX1050 Ti kompatibel?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Klar, das sollte kein Problem sein.

Du musst nur überprüfen, ob die GTX 1050 Ti, die dich interessiert einen externen 6-Pin Stromanschluss hat und wenn ja, ob dann dein Netzteil eben auch diesen Anschluss bereitstellt.

Die passt rein aber ich würde ein gutes Netzteil kaufen z.B.: ThermalTake, Bequiet, usw.

Warum laggen Spiele bei Steam und warum stürzt mein PC immer öfter ab?

Hallo, ich habe in letzter Zeit mit meinem Pc so einige Schwierigkeiten... Es hat vor ein paar Wochen angefangen: Mein PC ist nach dem Start eines Spieles oder nach 10 Minuten langen Ausführen von einfachen Anwendungen wie Spotify oder Google Chrome abgeschmiert. Erst setzte der Sound aus, dann traten grüne Wellen auf dem Bildschirm auf und anschließend ging der Pc nach einem Bluescreen+ Fehlermeldung aus (Ich habe leider kein Foto von diesem Bluescreen gemacht). Anschließend habe ich den Pc neu gestartet doch schon vor dem eigentlichen Windows Start traten Grafikfehler auf und man konnte nichts erkennen. Ich weiß nicht ob Windows im Endeffekt starten konnte, da anschließend kein Kontakt zum Bildschirm bestand und dieser schwarz blieb. Nach einer halben Stunde warten war der Grafikfehler weg jedoch trat das Problem mit den Abstürzen weiterhin auf, welches Ich zunächst mit einer Systemstarthilfe der Windows cd und einer Aktualisierung der Graka treiber beheben konnte. Das nächste Problem ließ jedoch nicht lange auf sich warten... Nach dem ich diverse Spiele auf Steam ausprobiert hatte fiel mir auf, dass jedes Spiel ca. 30 min nach Spielstart in regelmäßgen Abtänden von ca. 3 Min für ca. 20- 30 sec laggte. Es laggte jedoch nur Ingame, im Spielmenü konnte ich die Maus laggfrei bewegen. Während dieser laggs wurden keine neuen Tasks ausgeführt und ich habe während des Zockens nur die Windowsstandardprogramme an+ Steam + Spiel. Bei Spielen welche ohne Steam laufen passieren die laggs nicht. Ich habe jetzt 1 woche mit diesen laggs gespielt und langsam geht es mir echt auf den Keks. Nachdem dann wieder vermehrt Abstürze auftraten habe ich mal meinen PC abgestaubt und ein Foto vom Bluescreen gemacht. Ich fürchte meine Grafikkarte könnte defekt sein, jedoch kann ich aus nem Bluescreen nie sehr viel deuten... Ich hoffe ihr könntet mir dabei helfen. Vielen Dank fürs lesen und schonmal im Vorraus für die Antworten :)

...zur Frage

PC schaltet sich unter Last aus.Ursachen?

Ich habe seit einiger Zeit eine neue Grafikkarte (Zotac GTX 980 TI AMP Omega 6 GB). So weit so gut. Seit einiger Zeit schaltet sich der PC unter Last nach einiger Zeit (Bei Spielen wie Battlefield 4 oder Assassins´s Creed Unity) einfach ab, um dann selber neuzustarten und mich zu fragen, ob ich Windows normal oder oder im abgesicherten Modus (etc.) nach dem unerwarteten herunterfahren ausführen möchte. Ich dachte schon, die neue Grafikkarte würde mein Netzteil überfordern. Daher habe ich zwischen Steckdose und PC mal einen klassischen Wattzähler gesteckt. Selbst ohne V-Sync steigt der Verbrauch (zu meiner Verwunderung, schließlich habe ich mit meinen Komponenten ein System im High-End Bereich) nie über 450 Watt. Da mein Netzteil mit 875 W angegeben ist sollte der Fehler also nicht beim Netzteil liegen (oder?). Die Temperaturen sind auch völlig in Ordnung. Bei Auslastung unter Prime95 liegt die max. Temperatur der CPU bei 65°C. Bei Furmark liegt die Temperatur bei Auslastung der GPU bei maximal 65 °C. Selbst als ich Furmark und Prime 95 gleichzeitig habe laufen lassen lief das System stabil. Das Netzteil war mit 350-400 Watt auch nicht ausgelastet. Was mich jedoch stutzig gemacht hat ist, dass Furmark zwar 100% Nutzung der Grafikkarte angegeben hat, die "GPU Power" jedoch lediglich bei 67-68% lag. Wäre es also möglich, dass das Netzteil zwar an sich stark genug ist, die GPU aber aus irgendeinem Grund trotzdem nicht genug Strom bekommt und daher die Notbremse zieht? Ist möglicherweise mein Netzteil dabei sich zu verabschieden? Erwähnenswert ist außerdem, dass die Grafikarte zwei 8-Pin-Stecker vorraussetzt, ich aber nur 6-Pin-Stecker im System habe. Den passenden Adapter hatte ich schon, weshalb ich mir keine Gedanken darüber gemacht habe. Da ich allerdings nicht weiß, wieviel Leistung 6-pin-Stecker weitergeben können wäre dies ja auch eine mögliche Fehlerquelle. Nebenbei habe ich auch einmal das BIOS über die Batterie resetted. Dies hat natürlich auch nicht geholfen. Das Internet konnte mir bisher nicht weiterhelfen, weshalb ich hoffe hier Hilfe zu finden :)

...zur Frage

Was möchtest Du wissen?