Ich werde immer aus dem Internet geworfen...-.-

4 Antworten

ich hab jetzt festgestellt das ich doch nicht die einzige bin die probleme hat einer der anderen die auch das selbe wlan nutzen fliegt auch immer raus. kann dann wohl nicht an meinem pc liegen.

danke für eure antworten, leider geht es immer noch nicht. sind keine gelben warnzeichen da und der neuste treiber ist auch installiert. der wlan adapter kann nicht kaputt sein, da ich mein computer noch nie fallen gelassen hab und er auch nicht 8 monate alt ist. könnte es nicht noch was anderes sein?

MFG

Es ist aber ein Router vorhanden oder? Dann versucht es doch einfach mal mal mit einem anderen Kanal!

0
@Dingo

Was Dingo sagt wäre definitiv das nächste was zu prüfen ist.

der wlan adapter kann nicht kaputt sein

Doch klar kann der kaputt gehen so dass er nicht mehr so funktioniert wie er sollte. Dazu muss der nicht runter fallen. Der kann auch schon von Werk an Fehler gehabt haben - die können auch erst nach und nach auftreten z.B. durch veränderte Software. Das würde ich auch mal mit einem Stick gegenchecken.

Auch das checken: http://www.eforum.de/wiki/WLAN-Checkliste_bei_Problemen_mit_der_WLAN-Verbindung

0

Hallo, schau bitte nach, ob der Router ein Firmwareupdate braucht. Im Routermenü gibt es irgendwoInformationen dazu, wahrscheinlich in den erweiterten Einstellungen! Good Luck !

Wlan (D-LINK DI-524): Netzwerkkabel angeschlossen / nicht angeschlossen | Router defekt?

Hallo alle !

Ich habe einen Wlan Router von Dlink (DI-524) und im Moment kein Internet mehr! Gestern nach dem Versenden mehrerer Emails mit vielen Fotos als Anlage, ging plötzlich gar nichts mehr und das Internet war weg. Das passierte aber öfters mal und dann wurde kurz der Strom gekappt und alles war wieder in Ordnung. Jetzt aber, passierte nichts nachdem ich den Router kurz vom Strom abgeschnitten hatte! Es leuchtete lediglich die Power-LED und erst nach ca. 3 Minuten fingen alle LED's an zu flackern und schließlich leuchteten und blinkten alle LED's wie verrückt.. Erste blinkte die "4", dann die "3"; "2" und "1". Wie eine Leiter nach unten. Die "Status", "WAN" und "WLAN" LED's blinkten auch nur. Unser Versatel Router lässt die "DSL" - LED durchgehend leuchten dass steht für "Alles in Ordnung" und heißt für mich dass es an Versatel nicht liegen kann sondern am WLAN - Modem. Die Leuchte für "WLAN" blinkt nämlich immer 4 Sekunden und bleibt dann für 3 Sekunden aus. So als ob sich der WLAN - Router wie bei einem Wackelkontakt immer wieder ein- und ausklinken würde und 4 Sekunden lang Internetzugang hat und dann nicht mehr... Am PC (Windows XP) erscheint GENAU IN DEM ABSTAND die Meldung "Ein Netzwerkkabel wurde gezogen" und ein paar Sekunden später "Ein Netzwerkkabel wurde eingesteckt". Ein paar Sekunden später dann "ist der Netzwerkkabel wieder gezogen". Das bestätigt mein Gedanke dass der Router sich ständig ein- und ausloggt.. An dem Router sind über Kabel 2 Computer angeschlossen. 1 Laptop geht über WLAN rein und 2 iPods sind auch durchgehend verbunden. Ich weiß nicht ob das WLAN - Modem einfach überlastet seinen Geist aufgegeben hat oder ob es ein anderes Problem gibt.

Hat jemand eine Ahnung WAS das Prolem sein könnte / was hier los ist ? Hoffe auf schnelle Antworten.. Danke im Vorraus !!!!

...zur Frage

Was möchtest Du wissen?