Ich weiß nicht ob die Grafikkarte an meinem Pc (Hp Pavillon HPE h8-1355eg) funktioniert

1 Antwort

Diese PCIe Stromstecker gibt es an den Netzteilen je nach Watt als 8 Pin und 6 Pin und kann mit jeder PCIe Grafikkarte genutzt werden, je nachdem welcher benötigt wird an der Grafikkarte.
Der 4 Pin Stecker dürfte für die Stromversorgung der CPU sein, da müsste P4 draufstehen.

Bedeutet es also, dass meine Grafikkarte gar nicht an einem kabel verbunden ist und den ganzen Strom aus dem Mainbord zieht, weil soweit ich weiß ist nicht noch ein kabel an der Grafikkarte verbunden. Also sie meinen ich kann ohne probleme diesen 6pin Kabel für die neue grafikkarte benutzen? Hier noch mal die Informationen zu meinem PC: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c03429972&cc=at&dlc=de&lc=de&product=5292611

0
@Triador22

Und der stecker der an meiner grafikkarte verbunden ist ist in einer rheie und der stecker ist weis

0
@compu60

Ja genau der sieht genau so aus wie die die an meiner grafikkarte verbaut ist also in dem bild wo du es mir geschickt hast, ist der rechte kabel an meime grafikkarte angeschlossen was bedeutet es also ? Kann ich ganz in ruhe diesen stecker entfernen die gtx 750ti anschliessen und diesen freien 6 pin stecker benutzen? Und kann ich dann diesen weißen kabel also aus lassen wenn ich ne 750ti hole? Und ich wollte mich noch mal bei dir bedanken, dass du mir hilfst ich kenne mich bei den sachen nicht so ganz aus :D

0
@Triador22

Kann man hier bilder hinzufügen weil wenn ja hätte och es gezeigt :D

0
@Triador22

Ich habe gerade bemerkt dass dieser weiße kabel an meiner grafikkarte angeschlossen ist und auch von der grafikkarte kommt also ich habe geschaut wohin der kabel denn hin führt und irgendwie führt es in die garfikkarte selbst rein

0
@Triador22

Wenn da ein Kabel wieder an die Grafikkarte führt, ist das eher der Anschluss für den Lüfter auf der Grafikkarte.

0
@compu60

Kann ich mit meinen teilen eine gtx 750 ti betreiben? Also reicht zum beispiel jetzt ein 460Watt netzteil?

0
@Triador22

Für eine GTX 750 Ti würeil reichen.de ein 400W Netzt

0
@compu60

Nochmal.
Für eine GTX 750 ti würde ein 400W Netzteil reichen.

0

PC schaltet sich unter Last aus.Ursachen?

Ich habe seit einiger Zeit eine neue Grafikkarte (Zotac GTX 980 TI AMP Omega 6 GB). So weit so gut. Seit einiger Zeit schaltet sich der PC unter Last nach einiger Zeit (Bei Spielen wie Battlefield 4 oder Assassins´s Creed Unity) einfach ab, um dann selber neuzustarten und mich zu fragen, ob ich Windows normal oder oder im abgesicherten Modus (etc.) nach dem unerwarteten herunterfahren ausführen möchte. Ich dachte schon, die neue Grafikkarte würde mein Netzteil überfordern. Daher habe ich zwischen Steckdose und PC mal einen klassischen Wattzähler gesteckt. Selbst ohne V-Sync steigt der Verbrauch (zu meiner Verwunderung, schließlich habe ich mit meinen Komponenten ein System im High-End Bereich) nie über 450 Watt. Da mein Netzteil mit 875 W angegeben ist sollte der Fehler also nicht beim Netzteil liegen (oder?). Die Temperaturen sind auch völlig in Ordnung. Bei Auslastung unter Prime95 liegt die max. Temperatur der CPU bei 65°C. Bei Furmark liegt die Temperatur bei Auslastung der GPU bei maximal 65 °C. Selbst als ich Furmark und Prime 95 gleichzeitig habe laufen lassen lief das System stabil. Das Netzteil war mit 350-400 Watt auch nicht ausgelastet. Was mich jedoch stutzig gemacht hat ist, dass Furmark zwar 100% Nutzung der Grafikkarte angegeben hat, die "GPU Power" jedoch lediglich bei 67-68% lag. Wäre es also möglich, dass das Netzteil zwar an sich stark genug ist, die GPU aber aus irgendeinem Grund trotzdem nicht genug Strom bekommt und daher die Notbremse zieht? Ist möglicherweise mein Netzteil dabei sich zu verabschieden? Erwähnenswert ist außerdem, dass die Grafikarte zwei 8-Pin-Stecker vorraussetzt, ich aber nur 6-Pin-Stecker im System habe. Den passenden Adapter hatte ich schon, weshalb ich mir keine Gedanken darüber gemacht habe. Da ich allerdings nicht weiß, wieviel Leistung 6-pin-Stecker weitergeben können wäre dies ja auch eine mögliche Fehlerquelle. Nebenbei habe ich auch einmal das BIOS über die Batterie resetted. Dies hat natürlich auch nicht geholfen. Das Internet konnte mir bisher nicht weiterhelfen, weshalb ich hoffe hier Hilfe zu finden :)

...zur Frage

PC geht aber kein Bild weder Tastatur oder Maus?

Hallo liebe Community!

Ich habe folgendes Problem:

Seid ein paar Tagen ist mein Pc defekt. Er ging davor nicht mehr an daher habe ich das Netzteil und das Mainboard gewechselt.

Habe jetzt ein Asus B450 Mainboard und meine alte Ryzen 5 2600x Cpu eingebaut.
Die Grafikkarte ist eine Rx 580 Nitro.

Jetzt habe ich die ganzen neuen Sachen verbaut und der Pc startet wieder.
Ich habe aber kein Bild! Der Monitor ist zu 100% richtig angesteckt -> DP Kabel auf DP Port Grafikkarte. Die Grafikkarte ist richtig angeschlossen und steck gut im Slot.
DIe Grafikkarte ist okay da ich eine andere zum testen verwendet habe -> gleiches Ergebnis -> Kein Bild, Pc läuft aber.

Ich habe dann alle Stecker vom Netzteil gelöst da es modular ist und habe nur die wichtigsten 3 Stecker in das Netzteil gesteckt -> 24 Pin Stecker ans Mainboard -> 8Pin ans Mainboard und einmal 6Pin und 4 Pin für die Grafikkarte..

Mein Ramspeicher scheint evtl. auch in Ordnung zu sein. Ich habe 2 x DDR 4 8 GB Vegance Speicher eingebaut. Folgender Test durchgeführt: Ein Slot belegt (A1) -> Rausgezogen und B1 belegt -> Dann Dual Slot in A2 und B2 gesteckt und immer das selbe Ergebnis.

Jetzt bleibt nicht mehr viel über.. Der Monitor funktioniert, ist ein AOC 24,5" 144Hz Monitor. Das Netzteil ist neu und funktioniert sicher! 700W be quite

Das Mainboard ist auch glanz neu, habe trotzdem Bios refreshed -> Batterie rausgezogen und wieder rein. Brachte auch kein Ergebnis.

Jetzt bleibt eigentlich nicht mehr viel übrig als das die Cpu kaputt ist was jedoch echt unrealistisch ist da sie ca. 1 Monat alt ist und eine relativ gute Leistung immer geleistet hat.

Irgendwie scheint der Fehler echt kniffelig zu sein. Entweder bin ich komplett tepatt oder irgendwas ist defekt was ich nicht erwarte..

Beim Mainboard leuchtet eine LED die orange ist. Ich habe recherchiert und entdeckt dass das ganz normal sei bei dem Mainboard und nur als Optik dient.

Ich habe leider keinen Speaker was echt schade ist.. Auch habe ich alle Festplatten abgemacht. Irgendwie verstehe ich den Fehler nicht..

Was meint ihr? Sollte ich die CPU wechseln und wirklich 300€ für eine Neue ausgeben nur weil es evtl. sein könnte?

Oder übersehe ich etwas?

Ist es der Ram? Ich glaube weniger hm.. bitte um Aushilfe wenn möglich.

Danke im Voraus!

LG

...zur Frage

Ist die GeForce 210 mit meinem Computer kompaktibel? (Kein Sound)

Ich hab jetz wirklich lange gegoogelt aber trotzdem finde ich keine Lösung die mir hilft..

Also: Vor einigen Tagen ist meine Grafikkarte kaputtgegangen. Ich hab mir dann eine neue geholt. Eine GeForce 210 .. Die vorher war übrigens auch eine GeForce ka ob das wichtig ist. Ich hab die eingebaut und dann von CD die Treiber installiert.

Jetzt steht bei mir unter rechts: "Es ist kein Audioausgabegerät installiert."

Ich hab aber integrierte Lautsprecher im Bildschirm.

Im Geräte Manager (Vista) sind 4 Geräte aufgelistet: Alles NVIDIA High Definition Audio Geräte. Die funktionieren und haben den neuesten Treiber drauf.

Also kann das Problem mit dem Sound und die neue Grafikkarte überhaupt zusammenhängen? Wenn ja kann ich da irgendwas tun?

...zur Frage

Problem mit neuer Grafikkarte.

Guten Abend liebe Community,

Ich versuche so gut wie möglich mein Problem zu beschreiben, falls aber noch Fragen offen sind bitte nicht zögern

Vorgeschichte: ich habe Freitag Nachmittag mein neues Gehäuse bekommen und konnte endlich anfangen meinen PC zusammenzubauen. Dabei habe ich fast alles von meinem alten HP-Pavilion (Version 2047de) mitgenommen (M-Board,CPU,Festplatte) nur das Netzteil und Grafikkarte habe ich ersetzt.

Als ich alles eingebaut und meine alte Grafikarte noch drinne war konnte das System Normal booten und hochfahren, ich konnte in Windows rein und alles machen.

Als ich dann meine neue Grafikkarte einbaute kam ich zum HP-Startbildschirm und der PC ging nicht ins booten über und das BIOS machte töne: 2 kurz 1 lang ergo: "Grafikkarte sitzt nicht richtig oder ist defekt"

Da habe ich natürlich nochmal reingeguckt und nachgeschaut ... alles perfekt Grafikkarte saß richtig und auch alle PCIe-Kabel waren vor gemäß angebracht. Die PCIe-Kabel haben auch eine eigne 12V Schiene nur für sich, kann aber bei bedarf auch ein Foto machen. Aber ein defekt der Grafikkarte schließe ich aus ich hatte ja den Startbildschirm von meinem HP-Board gesehen.

Ich suchte im Internet nach einer Lösung und es könnte sein das mein BIOS zu alt wäre. Da habe ich über CPU-Z nachgeschaut und hatte die BIOS AMI Version: 7.11 und das war letzte Update war 2011.

Frage: Könnte es helfen wenn ich mein BIOS aktualisiere und erneut versuche das System mit der neuen Grafikkarte zu booten?

Ich habe aber auch noch die alten Treiber von meiner GeForce 530 drauf. Aber die Grafikkarten Treiber sollten ja eigentlich kein Problem sein oder?

Danke schon mal im Vorraus

Bei Fragen bitte nicht zögern

Ich habe auch leider kein zweiten Rechner zur Verfügung um bsp. die Grafikkarte zu testen.

Eventuell paar wichtige Komponenten:

  • neue Grafikkarte: GeForce GTX 760
  • alte Grafikkarte: Geforce GTX 530
  • Motherboard: Foxconn 2abf
  • Netzteil: BQT L8 PurePower 630 Watt
...zur Frage

Kann ich meinen PC aufrüsten?

Hallo. Ich möchte gerne meinen PC aufrüsten. Im Allgemeinen bin ich mit dem PC sehr zufrieden. Jedoch ist die Grafikkarte für aktuelle Spiele zu schwach, sodass ich mir eine neue Grafikkarte kaufen möchte. Meiner Meinung nach ist der Prozessor für aktuelle Spiele ausreichend. Was meint ihr?

Grafik: Nvidia Geforce GT 630

Prozessor: Intel Core i5-3450 4x3,1 GHz

Hier der Link zu den Spezifikationen (Anklicken, sodass Details aufklappen):

http://support.hp.com/de-de/product/HP-Pavilion-p6-Desktop-PC-series/5258508/model/5297861/document/c03429973/

Ich möchte nicht die aktuellen Spiele auf maximalen Grafikeinstellungen spielen können, aber so mittel/hoch sollte es schon möglich sein. Nvidia steht mir eher zu, bin nicht so der Fan von ATI. Max. 200 € neu. Hier ist eine Grafikkartenrangliste: 

http://www.pc-erfahrung.de/grafikkarte/vga-grafikrangliste.html

Kann ich mir eine Grafikkarte für max. 200€ von den TOP 20 der Liste leisten?

...zur Frage

Bild und Ton ruckeln beim abspielen..

Hallo. Ich habe folgendes Problem. Wenn ich bei Youtube bin oder ähnlichen Videoportalen ruckelt der Ton und das Video. Das gleiche Problem habe ich auch beim abspielen von Musik auf dem PC. Mein Pc hatte erst eine OnBoard ATI grafikkarte mit 64mb. Jetzt habe ich eine Nvidia Geforce 8500 Gt eingebaut die mein Pc auch gleich erkannt hatte. Hatte vorher schon alle Treiber deinstalliert dann runtergefahren die Karte eingebaut und dann neu hochgefahren. Neue Treiber von der Cd Installiert und es lief eigentlich auch. Aufgefallen ist mir das die Windows seiten wie Arbeitsplatz, Systemsteuerung und so weiter schnell angezeigt werden aber wenn ich einen neuen Tab aufmache dann dauert es eine Weile. Dann habe ich es mit Musik und Videos Probiert. Da stockt das ganze dann ab und zu mal. Auch Flash spiele sind sehr langsam. Daraufhin dachte ich mir das es vielleicht zu einem kleinen Konflikt zwischen der Ati und der Nvidia karte kam. Das system habe ich dann gleich danach einmal neu installiert aber das Problem besteht weiter hin. Im Bios kann ich die OnBoard Karte leider nicht deaktivieren. Also müsste die doch automatisch deaktiveirt sein? Vielleicht habt ihr eine Idee was ich noch versuchen kann ?

LG Jerbs

...zur Frage

Was möchtest Du wissen?