Ich möchte Monatskosten im Tagesdurchschnitt eines laufenden Monats automatisch ermitteln, wer kann helfen?

...komplette Frage anzeigen

3 Antworten

Wenn du am 1. des Monats deine KFZ-Versicherung bezahlen musst, dann hast du einen täglichen Durchschnitt von 640,-€? Wem soll so eine Aussage nützen?

Du solltest ALLE Ausgaben tabellarisch erfassen und dann den Durchschnitt der letzten 30 Tage ermitteln. Dazu kannst die Funktion =SUMMEWENN() verwenden. 

=SUMMEWENN(A1:A3650;">=HEUTE()-30";B1:B3650)

Hier im Beispiel mal für ca. 10 Jahre. Dabei steht das Datum der Ausgabe in Spalte A und der Betrag in Spalte B.

Mit der Zeit hast du so einen ziemlich genauen Überblick.

Ich versteh die frage nicht...

Laufende kosten / 30 = kosten pro tag

Was hat das aktuelle datum damit zu tun? Ein monat ist (mathematisch gesehen) immer 30 tage lang

Aah, jetzt kapier ich... hab da was verwechselt....

Also dann nochmal:

Laufende kosten / anzahl der bereits vergangenen tage.

Aber die lösung hattest du doch selbst schon rausgefunden, wie deine beispielrechnung zeigt

0
@RessiX

Vielen Dank für die Antworten :-)

Leider funktioniert diese Formel (=Summe/Heute()) aber nicht.

BIsher muss ich immer die Summe händisch teilen (also =140/20) und dies täglich, analog zum Datum tun.

Das sollte in Excel aber auch automatisch gehen.

Ich habe viel gelesen, aber niemand gibt Verweise auf diese Formel.

Ich bin aber überzeugt, dass es eine Formel dafür geben wird.

Gruß

0
@klawokren

Sag doch gleich, dass es um excel geht! xD

Ich denke nicht, dass excel so ohne weiteres den x-ten tag eines monats in eine formel übernehmen kann, aber du könntest z.b eine zelle in die formel einbauen, und dann jeweils nur den aktuellen tag in diese zelle eingeben.

Also:

Kosten / A1

Und in A1 gibst du die 7 ein

Allerdings bin ich auch kein excel-profi... mithilfe von makros o.ä. wird das bestimmt noch komfortabler gehen

0

Summe / tag(Datum)

macht das monatlich. Sonst müsste man die Differenz zum Jahresanfang bilden.

Der Tag eines Montags wird durch die Funktion Tag() ermittelt. Heute() gibt das heutige Datum. Damit ermittelt Tag(Heute()) den Tag in diesem Monat. Steht also irgendwo die Summe im laufenden Monat, braucht man nur noch durch tag(heute()) teilen und erhält das Gewünschte.

1

Was möchtest Du wissen?