Ich möchte Monatskosten im Tagesdurchschnitt eines laufenden Monats automatisch ermitteln, wer kann helfen?

... komplette Frage anzeigen

3 Antworten

Wenn du am 1. des Monats deine KFZ-Versicherung bezahlen musst, dann hast du einen täglichen Durchschnitt von 640,-€? Wem soll so eine Aussage nützen?

Du solltest ALLE Ausgaben tabellarisch erfassen und dann den Durchschnitt der letzten 30 Tage ermitteln. Dazu kannst die Funktion =SUMMEWENN() verwenden. 

=SUMMEWENN(A1:A3650;">=HEUTE()-30";B1:B3650)

Hier im Beispiel mal für ca. 10 Jahre. Dabei steht das Datum der Ausgabe in Spalte A und der Betrag in Spalte B.

Mit der Zeit hast du so einen ziemlich genauen Überblick.

Antwort bewerten Vielen Dank für Deine Bewertung

Ich versteh die frage nicht...

Laufende kosten / 30 = kosten pro tag

Was hat das aktuelle datum damit zu tun? Ein monat ist (mathematisch gesehen) immer 30 tage lang

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von RessiX
07.02.2017, 20:42

Aah, jetzt kapier ich... hab da was verwechselt....

Also dann nochmal:

Laufende kosten / anzahl der bereits vergangenen tage.

Aber die lösung hattest du doch selbst schon rausgefunden, wie deine beispielrechnung zeigt

0

Summe / tag(Datum)

macht das monatlich. Sonst müsste man die Differenz zum Jahresanfang bilden.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von DrErika
08.02.2017, 10:02

Der Tag eines Montags wird durch die Funktion Tag() ermittelt. Heute() gibt das heutige Datum. Damit ermittelt Tag(Heute()) den Tag in diesem Monat. Steht also irgendwo die Summe im laufenden Monat, braucht man nur noch durch tag(heute()) teilen und erhält das Gewünschte.

1

Was möchtest Du wissen?