Ich habe einen Avira Systemscan gemacht, trotzdem ist das Problem Fremdsteuerung noch da und nun?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ganz ehrlich? Neu installieren!

Gerade säuberte ich (mal wieder) den Rechner eines Bekannten mit Sohn (!). So die ganze Chose mit Desinfec't, Malwarebytes, und jeder Menge Handarbeit und trotzdem blieben zum Schluss einige Ungereimtheiten.

Das ist auch überhaupt nicht verwunderlich, wissen wir doch heute, dass unsere PCs immer schon fremdgesteuert wurden - und? Hat je ein Virenscanner dich auf die NStAsi-Tätigkeiten hingewiesen. Wenn Betriebssystemhersteller wie Microsoft praktisch gesetzlich dazu verdonnert sind, Backdoors in ihre Systeme einzubauen (Apple und Google musste man dazu erst gar nicht verdonnern, die taten das mit Fleiß), was bitteschön soll ein Scanner dann noch als "Schädling" melden?

Nein, eine Neuinstallation ist im Vergleich einfach die bessere Lösung (klar, die Drecksäcke vom NStAsi kriegst du damit nicht vom Hals!), zwar scheint stets eine Ewigkeit zu vergehen, bis man das System endlich wieder persönlich konfiguriert und die Treiber und Updates installiert hat, aber unterm Strich ist man letztlich schneller und kann sich über ein frisches, sauberes System freuen.

Wer dann noch etwas weiter denkt, fertigt sich von diesem Zustand ein Image/Abbild an (mit True Image oder "Clonezilla" - je nach Geldbeutel) und kommt somit nie wieder in diese Situation (bzw. ist nach wenigen Minuten wieder draußen).

In meinen Augen ist die schnellste und sicherste Lösung den Rechner von einer Linux-Live-CD zu starten, aller wichtigen Daten zu sichern, die Festplatte (zumindest die Betriebssystem-Partition) zu löschen, anschließend das Betriebssystem neu zu installieren und bei der Gelegenheit neue Passwörter zu vergeben.

Ob da noch was von gesichert werden kann?, ich wage es zu bezweifeln!

1
@Dingo

Klar kann man mit der LIVE CD etwas von der Festplatte sichern, so lange die Festplatte noch in der Datenstruktur OK ist. Nur man sollte dann lediglich das Notwendigste von der Platte sichern, damit man sich nicht wieder etwas einfängt.

PS.: Ich tendiere sogar in solchen Fällten dazu eine neue Festplatte zu verwenden, wenn die alte FP nicht eine sehr gute Platte ist und es Wert ist, diese zu erhalten.

2

Starte bitte im abgesicherten Modus, F8 während Start schnell hintereinander drücken und im Auswahlmenü Abgesicherter Modus auswählen! Wenn du deinen Account immer noch nicht öffnen kannst wird die beste Möglichkeit sein das OS neu aufzusetzen es sei denn, du startest das System via Systemwiederherstellung von DVD. Wenn der Systemstart irgendwie glückt mach bitte>>> http://www.computerfrage.net/tipp/benutzung-von-malwarebytes-antimalware

Wenn der Rechner ferngesteuert wird ist aber schon Hopfen und Malz verloren und das gesamte System ist nicht mehr vertrauenswürdig Formatierung zwingend notwendig!

Neuausrichtung/Änderung Netzwerk-Passwörter!

Wie kann ich am einfachsten zwei Worddokumente miteinander vergleichen?

Ich habe zwei Worddokumente und ich würde mir gerne die Unterschiede zwischen beiden anschauen. Wie stellt man das denn an? Ich habe ein paar zuviele Sicherungskopien gemacht und daher kommt das Problem :)

...zur Frage

Informatik studieren mit ABI Mathe 3?

Ist das machbar?! Also ja.. alles ist machbar... die 3 war nicht schwer zu bekommen. Das Problem. Mathe hat mir nur im logischen Denken immer Spaß gemacht. Also z.B. Vektorrechnung. Analysis hingegen recht wenig. Programmieren macht mir hingegen sehr viel Spaß. Studiert hier vllt. jemand Informatik und kann mir da helfen?! Bin so hin und her gerissen.

...zur Frage

Nach Routertausch Netzwerk Problem und Internet ist langsam - was tun?

Hallo, ich habe meinen Internetzugang von 16.000 auf 50.000 umgestellt (1&1). mein alter Roter war AVM 7312 neuer Router ist AVM 7560. Was habe ich gemacht: Alle Gerät von LAN stromlos gemacht. Backup vom alten Router Neuen Router installiert Backup aufgespielt Netzwerk soweit ok. Alle Geräte, Switches Access Points usw. einzeln am neuen Router angemeldet. Alle Computer und Smarthome Geräte wieder angemeldet. Alle Drucker im LAN wieder installiert.

Mein Netzwerk im IP Scanner geprüft und es ist soweit ok. Ich kann auf alle Geräte zugreifen und das Netzwerk scheint zu gehen. Alle Gerät haben, soweit möglich, im AVM Router eine feste IP-Adresse. Computer und 2 der 5 Drucker auch. Firmwareupdates von AVM bei allen Geräten gemacht. Telephon und Fax gehen.

Mein Problem: Der Seitenaufbau von Seiten im Internet ist sehr langsam. Bilder werden nicht geladen bzw dauern ewig. Netflix braucht lange bis das Bild ok ist.

Habe DSL Speedtest gemacht: Da das 50.000 Internet noch nicht freigeschaltet ist läuft bei mir alle noch mit nominell 16.000. Real ist es ca. 11000 .

Hat jemand eine Idee?

...zur Frage

Weiß jemand wie ich weiter machen muss?

Großes Computerproblem :( Wie bekomme ich es wieder so hin wie es war?

Probleme:

Mein PC läuft nicht mehr flüssig. Während ich dies Schreibe sehe ich noch nicht einmal die Buchstaben. Jetzt im Augenblick geht es wieder. Auch Videos laufen nicht mehr flüssig. Sie hängen - und das nicht wegen des Internets.

Vorgeschichte:

Ich habe heute ein Spiel spielen wollen, indem ich gestorben bin, da mein Pc etwas geruckelt hat. (Siehe meine Frage vor ein paar Tagen)

Daraufhin war ich am suchen wie ich meinen PC verbessern könnte. Ich bin auf dieses Video gestoßen und habe die ersten Schritte gemacht.

https://www.youtube.com/watch?v=IzkT6JkGVwU

DAS WAR EIN FEHLER!

Zudem habe ich bei meinen AMD Settings nach dem Spiel gesucht, da ich dachte vieleicht finde ich ja eine Sinnvolle Einstellung die meine Leistung verbessert.

Mein PC wollte danach einen Neustart, also habe ich ihm gegeben.

Nach dem Neustart hat das Spiel sich mit einem Fehler geöffnet (tslgame.exe) und mein Chrome ging garnicht mehr erst auf. Ohne Meldung ohne garnichts. Daraufhin habe ich eine Systemwiederherstellung gemacht, da ich es bereut habe etwas zu ändern.

Nun ist es aber noch schlimmer wie zuvor. Er hängt total. Muss manchmal bis zu 5 Sek. warten, bis er wieder weiter läuft. Meine Maus bleibt manchmal einfach in der Bewegung stehen und bei Hochfahren lädt er irgendwas im Hintergrund. Man merkt das er total an Leistung verloren hat.

Daraufhin habe ich versucht wieder die Einstellungen alle so zu machen, wie sie vermutlich zu beginn waren. Hat aber nicht viel gebracht. Habe Chrome nochmal installiert. (Funktioniert jetzt wieder)

Meine AMD- Settings lassen sich auch nicht mehr öffnen.

Problem Report Wizard

This application failed to start because it could not find or load the Qt platform plugin "windows" in """.

Acaible platform plugins are: windows.

Reinstalling the application may fix this problem

Ja es war naiv von mir. Ich hoffe auf nette und konstruktive Kommentare ;D

Ich weiß nicht ob es wichtig ist, aber ich habe irgendwie noch Acrobat Reader DC heruntergeladen (warum auch immer) und Tuneup um Probleme zu finden.

Windows 7 ist mein Betriebssystem
...zur Frage

Problem mit Arbeitsspeicher, System schliesst Programme obwohl noch nicht hoch ausgelastet (habe keine Auslagerungsdatei)?

Hallo erst einmal

Ich habe hier nochmals eine neue Frage eröffnet, da ich es für übersichtlicher halte.

Das Problem ist folgendes: Ich spiele The Witcher in 4k und es wird immer vom System abgebrochen, wenn ich gesammthaft mehr als 5300MB Arbeitsspeicher brauche (von 8000) und es kommt eben eine Meldung, dass man dieses Pogramm schliessen muss, um Datenverlust zu vermeiden. Allerdings ist 5.3 ja weit von 8 entfernt und dazu kommt noch, dass wenn ich z.B eine virtuelle Maschine starte, die 4 GB reserviert, noch etliche Programme mehr öffne, diese Meldung erst bei ca. 7100GB kommt (was dann ja auch sinnvoll ist). Beim Spielen (von the Witcher 3) passiert das aber schon bei 5300GB.

Ich habe jetzt das ganze nochmals genauer getestet und bin auf folgendes gekommen: Der Arbeitsspeicher wird nicht vollständig ausgelastet, aber der "Virtual Memory" wird voll ausgelastet. D.h beim Spiel ist dieser schon voll ausgelastet, obwohl der physikalische Arbeitsspeicher erst bei 5.3 ist und beim anderen Szenario ist der eben erst "voll" wenn der physikalische Arbeitsspeicher bei 7.2GB ist.

Wenn ich den Ressourcenmonitor öffne, sehe ich das auch. The Witcher 3 verbraucht gerade ca. 3.1 GB physikalischen Arbeitsspeicher, zugesichert ist dem Spiel aber 5.6GB (was dann eben vom physikalischen Speicher tatsächlich nicht bereit gestellt werden kann).

Naja und jetzt habe ich dazu 2 Fragen:)

  1. Was ist denn der Unterschied zwischen "Virtual Memory", physikalischem Arbeitsspeicher und der Auslagerungsdatei. Ich habe nämlich die Auslagerungsdatei ausgeschlatet (ich habe es gerade nochmals überprüft). "Virtual Memory" ist nämlich genau gleich gross wie mein Arbeitspeicher, vergrössert sich aber, wenn ich die Auslagerungsdatei wieder einschalte. Also der virtuelle Speicher ist irgendwie genau so gross, wie Arbeitsspeicher und Auslagerungsdatei zusammen. Aber was ist denn dieser virtuelle Speicher genau ? Es kann ja bei mir doch nichts ausgelagert werden.

  2. Warum wird dem Spiel 5.6GB zugesichert (also 5.6GB virtueller Speicher) aber es werden nur 3.1GB wirklich in den Arbeitsspeicher geschrieben ? Wenn ich nämlich in Full HD spiele werden ca. 4.9GB zugesichert aber nur 2.4GB wirklich au den Arbeitsspeicher geschrieben, obwohl 4.9 möglich wären. Also es wird einfach mehr reserviert, als überhaupt gebraucht wird, egal ob das jetzt Platzt hätte oder nicht, warum ?

(Bei dem Ressourcenmonitor wird das als zugesichert bezeichnet, was virtueller Speicher ist, steht zumindest da).

Dazu noch ein paar Bilder, die ich gemacht habe. Bei den Bildern die nicht vom Ressourcenmonitor sind, muss man auf die maximalen Werten schauen, da ich die Screenshots erst nach dem beenden des Spiel gemacht habe. Ich habe vor den jeweiligen Tests die Maximalwerte wieder zurückgesetzt.

...zur Frage

Ich hab einige Probleme mit den Schriftarten von dafont.com | HILFE!!

Aaaalso wie ich oben schon beschrieben habe hab ich ein Problem mit den Schriften von dafont.com. Ich habe als erstes schon die Schrift "Waltograph" bzw. Walt-Disney gedownloadet, mein Problem ist folgendes: Die Datei : walt_disney.zip hat sich sofort auf meinem Desktop festgesetzt, leider ist das so ein komischer Ordner den ich nicht entpacken kann! Also habe ich es mit "Alle extrahieren..." versucht, habe es in den Windows Ordner "Fronts" getan und das hat eigentlich auch ganz gut geklappt, also hab ich versucht die Schrift in "Gimp" auszuprobieren, gefunden habe ich es und so, aber als ich schreiben wollte hat er sofort wieder mit "Sans" geschrieben.

Könnt ihr mir sagen was ich falsch gemacht habe? Oder gehen die Schriften auf Gimp garnicht? Ich bin ratlos !

LG Michelle & Danke im Vorraus

...zur Frage

Was möchtest Du wissen?