HP fertig PC in ein neues Gehäuse gebaut und nun Bios Fehler?

2 Antworten

Ich habe die Lösung gefunden. Ich war der Meinung das es doch besser wäre den RAM Chip auf Steckplatz 1 zu setzen. Aber dem Bios gefällt es wohl besser den RAM Chip auf dem vierten Stackplatz zu haben. Hoffen ich konnte jemandem helfen der das selbe Problem hat.

Die Frage, die sich hier stellt, wie piept das Bios? (lang-kurz-hoch-tief-1-2-5mal?)

Hier https://de.wikipedia.org/wiki/Liste_der_BIOS-Signalt%C3%B6ne z.B. kannst Du nachschauen, was dir dein Bios mitteilen möchte.

4

Es ist 5 mal ein Ton zu hören (1/2sekunde tön und Pause, danach 3 Sekunden pause) und dass ganze 5 mal, danach ist Schluss und es blingt nur noch der Powerschalter. Ich weis nicht genau welches BIOS ich besitze, aber es scheint sich um einen Prozessorfehler zu handeln. Dabei habe ich diesen nichtmal vom Mainboard entfernt, sondern mit diesem in das neue Gehäuse geschraubt. Komisch. :C

0

Operating system not found, was soll ich nun tun?

Hi an alle die das lesen :) Mein Laptop lässt sich nicht mehr hochfahren. Ich wollte einen Hard reset durchführen. hab versucht durch Anleitungen im Internet das selber zu machen hab aber richtig mist gebaut glaube ich. Ich habe es geschafft das er wieder auf Werkeinstellungen gestellt wird. Doch während der Installation ist es nach 23% angehalten und ich habe das Gerät auch über nach am Strom gelassen damit es weiter installiert. Hatte sich aber nichts gerührt, also habe ich den Powerbutton zum herunterfahren gedrückt. Als ich den wieder Hochfahren wollte erschien ein Bildschirm mit aussage:

An operating system was not found. Try disconnecting any drives that don't conrtain an operating system. Press Ctrl+Alt+ Del to restart.

Ich habe auch irgendwelche sachen im BIOS durchwühlt baer es bringt nichts. Ich habe nun im BIos " set to Defaults" gedrückt und nun öffnet sich ein bildschirm mit:

Boot device not found Please install operating system on your hard disk. Hard Disk (3F0) F2 System Diagnostics

ich brauche unbedingt hilfe. Mein Laptop ist ein HP Pavilion dm1 ohne CD laufwerk. Ich hatte vorher Win8 und danach Win10.

Ich danke euch im vorraus :))

hier noch bilder die das Beantworten vielleicht erleichtern

https://www.dropbox.com/sh/njpz57kpy85bs4o/AAAWjUPqshh9FuSc3pU-O0kta?dl=0

...zur Frage

Problem mit neuer Grafikkarte.

Guten Abend liebe Community,

Ich versuche so gut wie möglich mein Problem zu beschreiben, falls aber noch Fragen offen sind bitte nicht zögern

Vorgeschichte: ich habe Freitag Nachmittag mein neues Gehäuse bekommen und konnte endlich anfangen meinen PC zusammenzubauen. Dabei habe ich fast alles von meinem alten HP-Pavilion (Version 2047de) mitgenommen (M-Board,CPU,Festplatte) nur das Netzteil und Grafikkarte habe ich ersetzt.

Als ich alles eingebaut und meine alte Grafikarte noch drinne war konnte das System Normal booten und hochfahren, ich konnte in Windows rein und alles machen.

Als ich dann meine neue Grafikkarte einbaute kam ich zum HP-Startbildschirm und der PC ging nicht ins booten über und das BIOS machte töne: 2 kurz 1 lang ergo: "Grafikkarte sitzt nicht richtig oder ist defekt"

Da habe ich natürlich nochmal reingeguckt und nachgeschaut ... alles perfekt Grafikkarte saß richtig und auch alle PCIe-Kabel waren vor gemäß angebracht. Die PCIe-Kabel haben auch eine eigne 12V Schiene nur für sich, kann aber bei bedarf auch ein Foto machen. Aber ein defekt der Grafikkarte schließe ich aus ich hatte ja den Startbildschirm von meinem HP-Board gesehen.

Ich suchte im Internet nach einer Lösung und es könnte sein das mein BIOS zu alt wäre. Da habe ich über CPU-Z nachgeschaut und hatte die BIOS AMI Version: 7.11 und das war letzte Update war 2011.

Frage: Könnte es helfen wenn ich mein BIOS aktualisiere und erneut versuche das System mit der neuen Grafikkarte zu booten?

Ich habe aber auch noch die alten Treiber von meiner GeForce 530 drauf. Aber die Grafikkarten Treiber sollten ja eigentlich kein Problem sein oder?

Danke schon mal im Vorraus

Bei Fragen bitte nicht zögern

Ich habe auch leider kein zweiten Rechner zur Verfügung um bsp. die Grafikkarte zu testen.

Eventuell paar wichtige Komponenten:

  • neue Grafikkarte: GeForce GTX 760
  • alte Grafikkarte: Geforce GTX 530
  • Motherboard: Foxconn 2abf
  • Netzteil: BQT L8 PurePower 630 Watt
...zur Frage

Windows 7 kann nicht auf diesen Datenträger installiert werden?

Hallo, ich hab mir heute meinen neuen Computer fertig zusammen gebaut und hab dann ein RAID 0 gemacht und dann wollte ich Windows 7 x64 installieren. Er hat das RAID erst nach der Treiberinstallation für den RAID-Controller von einem USB-Stick erkannt und wenn ich Windows dann installieren will kommt die Fehlermeldung: "Windows kann auf dem Datenträger nicht installiert werden. Die Hardware des Computers unterstützt möglicherweise das Starten mit diesem Datenträger nicht. Stellen Sie sicher, das der Controller des Datenträgers im BIOS-Menü des Computers aktiviert ist."

Meine Systemdaten: CPU: Intel Celeron G1610 Mainboard: ASUS P8B75-M LX Plus RAM: 4 GB DDR3 Festplatte: 2x 80 GB IDE @ RAID 0 RAID-Controller: Dawicontrol DC-133 RAID

...zur Frage

onboard grafikkarte deaktivieren und interrupted grafikkarte deaktivierenwie???

Hi hab mir nen neuen pc gegönnt mit einer nvidia geforce gtx 750ti 2gb. Auf dem Mainboard ist eine onboard grafikkarte zusätzlich drauf (ATI Radeon 3000). Ich mach dann auch mein pc an geh auf Geräte manager auf grafikkarte und seh nur die Ati Radeon grafikkarte drauf wieso ist da nicht die geforce gtx 750 2gb??? Muss ich da was in den Bios was ändern damit ich die Grafikkarte benutzen kann?? Hab nur einen vga anschluss brauch ich für die nvidia geforce ein hdmi anschluss wenn ja dann hol ich mir einen Hdmi Monitor bitte helft mir:-) !

...zur Frage

No signal- Fehlermeldung beim Starten des Pc`s

Habe mir gerade einen neuen Pc gekauft, aber jedesmal wenn ich versuche ihn zu starten, kommt eine No Signal oder No Cable connected- Fehlermeldung. Hab die Kabel einzeln ueberprueft, die sind intakt. Hab den Monitor an andere Geraete angeschlossen, der geht auch. Also kann der Fehler wohl nur noch an einer falsch installierten/ eingepluggten Grafikkarte liegen, oder? Habe auch gelesen dass man evt. das Bios mit dem Jumper resetten kann- aber das wuerde doch nur die vorausinstallierte Betriebssoftware ( Windows 7 Pro) loeschen? Hat irgendjemand einen guten Tipp, was man da machen kann?

Danke fuer die Hilfe schon mal im Voraus!

...zur Frage

Arbeitsspeicher defekt? Oder woran kann es liegen?

Seit ca 1 Monat habe ich bei vielen Spielen (Owerwatch,Arma 3,Just Cause 3 ,WoW...) abstürze (habe meinen PC selber vor 2 Jahren zusammen gebaut und es gab vorher auch keine solche Probleme) und immer läuft es darauf hinaus das mein Arbeitsspeicher daran schuld wär, deswegen hab ich auch versucht dies zu überprüfen. Ich hab meinen RAM ausgebaut, meinen PC gesäubert,Slotes gewechselt, optimieren lassen , meinen RAM mit Memtest prüfen lassen auch einzeln diese Tests haben aber ergeben das an meinem RAM alles einwandfrei funktionieren sollte.Der RAM wird auch überall erkannt ob im BIOS oder in meinem Geforce Experience aber es scheint halt so als würde ein Riegel deaktiviert sein oder defekt oder was weiss ich vielleicht habe ich auch ein Einstellung verhauen. Also sitz ich jetzt hier und hoffe auf Vorschläge woran es noch liegen könnte . Will mir schließlich nicht einfach blindlinks einen neuen RAM zulegen der 60-100 Euro kostet. Würd mich über feedback freuen.

Habe leider nicht die exakte Komponentenliste da aber

CPU Intel(R) Core(TM) i5-4670 CPU 3.40GHz

Grafikkarte GeForce GTX 960

Arbeitsspeicher 2x Kingston 4096MB HyperX Savage 1600MHz

Mainboard Asus B85-Pro Gamer Gaming Mainboard Sockel 1150 (ATX Intel B85, 4x DDR3 Speicher

Netzteil be quiet 530W

...zur Frage

Was möchtest Du wissen?