hilfe mein laptop zeigt gar kein bildschrim mehr an.. es erscheint einfach gar nix aber es läuft

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Der Beschreibung nach spricht schon gar viel für einen Grafikchipdefekt.

Viel kannst du nicht tun, wenn der Bildschirm absolut dunkel bleibt und noch nicht einmal die Startmeldungen angezeigt werden, fällt auch die "Lösung" Virus weg. Etliche Notebooks haben (oder hatten sie?) eine Art versteckte Reset-Funktion. Hierzu schaltest du das Gerät aus, entnimmst den Akku, betätigst den Power-Button und hältst ihn für eine halbe Minute gedrückt. Natürlich tut sich dabei gar nichts sichtbares, aber es kann Sinn ergeben.

Zum Schluss eine Beruhigung: Deine Daten sind mit an Sicherheit grenzender Wahrscheinlichkeit ungefährdet. Sie lassen sich jederzeit von der Festplatte auslesen, diese wird hierzu dem Notebook entnommen und mit einem anderen Rechner verbunden (entweder via IDE/SATA-USB-Adapter oder direkt über IDE- bzw. SATA-Kabel.

Also einen Computervirus würde ich auch ausschließen. Da ja schon die Meldung wegen der Grafikkarte kam, würde ich an deiner Stelle einen Computerladen aufsuchen, und schauen, ob man dir da weiterhelfen kann - wenn du noch Geld investieren willst. Da wird auch kein Anschließen eines externen Monitors etwas bringen - behaupte ich jetzt einmal, aber probieren solltest du es schon. Die Daten sind natürlich noch alle auf dem Rechner. Falls ein externer Monitor etwas bringt, dann kannst du sie ja auf eine externe Festplatte oder in einem Netzwerk (z.B. mit einem LAN-Kabel) kopieren.

Wlan (D-LINK DI-524): Netzwerkkabel angeschlossen / nicht angeschlossen | Router defekt?

Hallo alle !

Ich habe einen Wlan Router von Dlink (DI-524) und im Moment kein Internet mehr! Gestern nach dem Versenden mehrerer Emails mit vielen Fotos als Anlage, ging plötzlich gar nichts mehr und das Internet war weg. Das passierte aber öfters mal und dann wurde kurz der Strom gekappt und alles war wieder in Ordnung. Jetzt aber, passierte nichts nachdem ich den Router kurz vom Strom abgeschnitten hatte! Es leuchtete lediglich die Power-LED und erst nach ca. 3 Minuten fingen alle LED's an zu flackern und schließlich leuchteten und blinkten alle LED's wie verrückt.. Erste blinkte die "4", dann die "3"; "2" und "1". Wie eine Leiter nach unten. Die "Status", "WAN" und "WLAN" LED's blinkten auch nur. Unser Versatel Router lässt die "DSL" - LED durchgehend leuchten dass steht für "Alles in Ordnung" und heißt für mich dass es an Versatel nicht liegen kann sondern am WLAN - Modem. Die Leuchte für "WLAN" blinkt nämlich immer 4 Sekunden und bleibt dann für 3 Sekunden aus. So als ob sich der WLAN - Router wie bei einem Wackelkontakt immer wieder ein- und ausklinken würde und 4 Sekunden lang Internetzugang hat und dann nicht mehr... Am PC (Windows XP) erscheint GENAU IN DEM ABSTAND die Meldung "Ein Netzwerkkabel wurde gezogen" und ein paar Sekunden später "Ein Netzwerkkabel wurde eingesteckt". Ein paar Sekunden später dann "ist der Netzwerkkabel wieder gezogen". Das bestätigt mein Gedanke dass der Router sich ständig ein- und ausloggt.. An dem Router sind über Kabel 2 Computer angeschlossen. 1 Laptop geht über WLAN rein und 2 iPods sind auch durchgehend verbunden. Ich weiß nicht ob das WLAN - Modem einfach überlastet seinen Geist aufgegeben hat oder ob es ein anderes Problem gibt.

Hat jemand eine Ahnung WAS das Prolem sein könnte / was hier los ist ? Hoffe auf schnelle Antworten.. Danke im Vorraus !!!!

...zur Frage

Was möchtest Du wissen?