Hilfe bei meiner Grafikkarte

3 Antworten

Hallo, wenn der PC nicht 1x piept, nachdem die onboard-GraKa aus dem Gerätemanager deinstalliert wurde, ist die GT wohl nicht ganz ok. Normal muss man die nicht deinstallieren aber man kann so testen, ob die GT erkannt wird. Wenn dann reicht die Deinstallation des Treibers nicht, die Onboardkarte muss aus dem Geräte Manager raus sonst installiert Win immer wieder den Onboardkartentreiber.

Also meine Geforce 9600 GT hat einen 6Pin-Stromanschluss. Und Dein Netzteil hat auch genug Leistung, ja? (450-500 Watt)

Ist die Grafikkarte auch richtig eingerastet? Also über die ganze Länge sanft aber fest nachdrücken.

Asrock Mainboards "zicken" nach meiner Erfahrung aber auch gerne ein wenig, wenn man neue Hardware einbaut. Versuche es also ruhig mehrere Male. Und immer Stromanschluss herausziehen bevor Du im PC irgend etwas stöpselst - Ausschalten alleine reicht nicht.

Und schaue, ob Du wirklich die Settings im Bios richtig hast, wie DrErika schreibt!

Ja, es gibt die Karte in zwei Varianten. Eine davon kommt ohne Stromanschluss daher. Meine ASRock-Mainboards haben noch nie gezickt... ;)

Aber im Grunde hast du recht: Die Karte kann nicht richtig drinsitzen, sonst würde der Lüfter anlaufen.

1
@DrErika

Also :) @ BM Kaiser...nein im Bios stellt sich nix zurück weil ich ja abgespeichert habe .

@DrErika :( es funktioniert immer noch nicht ,die Einstellungen im Bios sind aber richtig gesetzt. Der Pc greift immer noch auf den onboard chip zu :((( Ich hab die Karte jetzt mindestens 5 mal ein und ausgebaut...ich glaub ich kann se nicht fester reindrücken..mal grob ausgedrückt. @ gandalfawa Jo mein Netzteil sollte reichen hat 520 Watt.

Und was mach ich nu ? Danke für alle Antworten...ich kack noch ab :))

0
@DrErika

Danke DrErika für Deine Ergänzung!

An die Lady: Ich gehe davon aus, dass Du alles richtig gemacht hast, und das das Mainboard einen Defekt hat. Tut mir Leid für Deine Vergebliche Mühe. Mit den PCs ist das manchmal aber so - und auch Experten werden von solchen Anstrengungen nicht immer verschont!

Als letztes könnte man allerdings noch ein Bios-Update (keine Beta-Version, sondern die letzte offizielle) versuchen - das lasse aber am besten in einem PC-Geschäft durchführen.

0

Die Treiber für die Onboard-Grafik kannst du getrost installiert lassen. Im BIOS musst du lediglich die BIOS Option “Internal Graphics Mode Select” auf [Disabled] stellen. Wenn die Karte aber keinen Strom bekommt, dann ist noch irgendwas falsch. Je nachdem welche Karte du gekauft hast musst du evtl. den 6Pin-Stromanschluss noch anschließen.

Hmm..also meine Grafikkarte hat keinen seperaten Stromanschluss. Und im Bios find ich die Einstellung " Internal Graphis Mode Select" nicht.

Das einzige wo ich was umstellen kann ist irgendwas mit primär graphic--irgendwas und dann kann ich wählen zwischen -onboard -pci -pciexpress

:( Und nu? Andere grafik einstellungen find ich nicht..und auch im Handbuch steht rein garnix :(

0
@ladyskill119

Also ich habe hier ein Handbuch von deinem Board und das sagt, dass es genau unter der Einstellung zu "Primary Graphics Adapter" steht.

0
@ladyskill119

da gibts nur einen 3 pin eingang auf der platine der geforce und der ist der für SPDIF IN ---oje

0
@ladyskill119

aber da dteht nix von enabled/disabled...nur die option wie oben beschrieben und da hab ichs ja dann mit pci express versucht

Frauen und PC´s :D

hast du mal den link von dem handbuch für mich?Ich habs zwar auch gefunden ...aber ich less da nix vom BIOS :(

0
@ladyskill119

Primary Graphics Adapter muss auf PCIexpress stehen. Das ist richtig.

Darunter muss laut Handbuch die Option stehen " Internal Graphis Mode Select". Die muss auf AUTO stehen, sonst nimmt der immer nur die interne Onboard-Graka.

Das steht hier: ftp://europe.asrock.com/manual/G31M-GS.pdf auf Seite 17 und 33.

0
@ladyskill119

Also ein BIOS stellt sich nicht einfach von selbst um! Wenn man Änderungen vornimmt – z. B. auf pciexpress umstellt - muss man die Einstellung auch abspeichern, falls man das vergisst ist alles beim Alten.

1
@BMKaiser

Das hat zwar auch keiner behauptet, ist aber völlig richtig!

0
@DrErika

OK war vielleicht ein falscher Schluss von mir. Ich dachte wegen der Formulierung: "hat mein schlauer pc einfach von selbst wieder den onboard treiber installiert" sei die Einstellung im BIOS wieder die alte.

0
@BMKaiser

nene bios steht immer noch auf pci express und trotzdem aktualisiert windows den treiber von dem onboardchip :) das wundert mich ja auch daran ;-)

0
@ladyskill119

Also wenn die dann immer noch nicht funktioniert, dann machst du noch was Grundlegendes falsch oder der PCIe-Slot ist kaputt. Probierst du auch im korrekten PCIe-Slot, ja? Sobald das Mainboard Strom bekommt, müsste der Ventilator der GraKa anlaufen. Falls das nicht passiert, brauchst du nach den Treibern auch nicht gucken.

1
@ladyskill119

Das braucht dich nicht wundern. Der Chip ist ja onboard und immer präsent, auch wenn du die Priorität im BIOS umstellst.

1
@DrErika

Ja ist der richtige Slot :( Oh mann immer was neues...

Trotzdem Danke für deine Hilfe ;-)

Kann man die Slots austauschen..also nen neuen drauf machen...oder muss man sich da echt jetzt en neues board zulegen?

0
@ladyskill119

Einen Slot kann man nicht nachrüsten. Müsste dann doch ein neues Mainboard her. Vorher würde ich das mit einer anderen Karte mal sicherstellen, dass der Slot auch defekt ist. Normal gehen die nämlich nicht kaputt...

0

Beste Low End Grafikarte?

Hallo, Ich bin auf der Suche nach einer kostengünstigen Grafikkarte, um meinen alten Pc aufzurüsten. Dieser läuft nur mit einer sehr schwachen OnBoard Grafikeinheit. Ich würde mit diesem Pc gerne HD Videos schauen und evtl. auch das ein oder andere Spiel spielen können. z.b. Minecraft oder WoW. Sowas wie Battlefield 3 usw. muss die Karte nicht können Preislich wäre ich so um 50€ ganz dabei. Ich habe auch mal selbst geschaut. Jedoch hab ich echt kein Plan von den Teilen :D

Wie wäre diese Karte denn: http://www.notebooksbilliger.de/zotac+nvidia+geforce+gt+610+101804/nbb/pla.google_/wt_cc2/922_Hardware_101804/gclid/Cj0KEQjwqNiwBRDnq93MioaqtKQBEiQAb7Ezn5HD_ExXgxfuULZ2RD0bVgSAqIgXIRp5W8XCohelqUkaAv3A8P8HAQ

...zur Frage

Welche Grafikkarte passt zu meinem PC? Mainboard: GA-MA785G-UD3H von Gigabyte max. 70€

Welche Grafikkarte passt zu meinem PC? Mainboard: GA-MA785G-UD3H von Gigabyte max. 70€

Im Moment ist die alte Onboard Radeon HD 4200 im Rechner.

...zur Frage

Windows 8.1 / Schwarzer Bildschirm nach Windows Logo, was tun?

Hallo computerfrage Community,

wie im Titel schon beschrieben geht es um ein Windows Problem. Ich hatte heute morgen meinen PC im Betreib, ich hatte ein Spiel gespielt. Mitten im Spiel wurde das Bild einfach Schwarz. Der Monitor hatte noch ein Signal, das schwarze Bild war hinterleuchtet. Jedoch mehr als dieses schwarze Bild war nicht zu sehen. Zunächst dachte ich, dass es ein Error war und habe den PC neu gestartet. Jedoch nach dem Start des PC´s kam der genannte schwarze Bildschirm nach dem Windows Logo (nach der fertigen Kreis-Lade-Animation) erneut. Ich habe gewartet und gewartet, jedoch passierte nichts. Das Mainboard etc arbeitete meines Erachtens. Lediglich das Bild war schwarz.

Darauf hin habe ich mich erstmal durch Foren gekämpft und einige Problemlösungen versucht:

PC im abgesicherten Modus starten. Hab ich gemacht und hat auch geklappt. Die Grafikkarte wurde im Geräte-Manager erkannt. Jedoch ohne Treiber. Die Auflösung betrug maximal 1024x768.

Im oben genannten Modus Trojaner löschen. Ich habe alle .exe Dateien gelöscht, welche im November im Explorer gelistet waren. Daran lag es also auch nicht. Kaspersky und Windows Defender habe ich ebenfalls drüber laufen lassen, ohne Fund.

Treiber aktualisieren. Ich habe alle Treiber vom Mainboard und der Grafikkarte aktualisiert. Das Problem bleibt immer noch bestehen

Treiber löschen. Ich habe die Treiber von der Grafikkarte gelöscht und habe die Grafikkarte erneut eingesetzt, gesäubert etc. Die Grafikkarte wird erkannt im Geräte-Manager. Jedoch ohne funktionieren Treiber. Auflösung 1024x768.

Grafikkarte ausbauen und starten. Mit dieser Methode konnte ich den PC einiger Maßen zum laufen bringen. Ohne abgesicherten Modus etc. Grafikkarte direkt vom Mainboard. Jedoch war der PC langsamer als zuvor. Das tritt bei allen obengenannten Problemlösungen auf. Der PC startet, das Windows Logo erscheint, der Kreis läuft ab. Dann der schwarze Bildschirm. Ca. 15 Sekunden danach kommt dann der Anmeldebildschirm von Windows.

PC reparieren mittels Windows Recovery. Der PC bot mir keine Möglichkeit zur Reparatur. Es kam eine Fehlermeldung.

Windows neu aufsetzen. Das macht in meinen Fall keinen Sinn. Ich habe 2 Festplatten, die eine etwas älter und die andere neu. Beide laufen mit Windows 8. Ich schließe stets nur eine Festplatte an. Das Problem tritt auf beiden Platten auf.

Treiber deinstallieren und neue Treiber installieren/Grafikkarte. Habe ich gemacht. Das System neu gestartet ohne Grafiktreiber. Während der Grafiktreiberinstallation ist dann das Bild schwarz geworden, und blieb auch so.

Leider befürchte ich, dass es an der Grafikkarte liegt. Was ich jedoch seltsam finde, da das System mir keine Fehlermeldung bezüglich der Grafikkarte gegeben hat. Sie roch auch nicht verbrannt und weist auch keine Mengel auf.. Sie wurde nicht übertaktet oder ähnliches.

Grafikkarte: Sapphire HD 6850 Mainboard: GA-H77M-D3H

Ich bin gespannt auf eure Antworten. Gruß

...zur Frage

Ist es möglich die Onboard Grafikkarte automatisch zu deaktivieren, wenn externer Monitor angeschlossen wird?

Hallo liebe Community,

ich habe seit ungefähr einem halben Jahr folgendes Problem:

Wenn ich Videos im Internet im Vollbildmodus gucken möchte, dann bekomme ich entweder nur ein schwarzes Bild (Edge oder Firefox) mit Ton, oder einen BSOD (Chrome) mit der Fehlermedlung "DRIVER_LESS_OR_EQUAL_IRLQ". Deaktiviere ich die Hardwarebeschleunigung im Browser ist das Problem gelöst.

Meiner Meinung (und nach Recherche im Internet) hängt dies mit einer Treiber-Inkompatibilität zwischen dem Intel Treiber für die HD4000 und der Geforce m650gt zusammen unter Windows 10. (Hersteller Treiber sind veraltet und werden von Windows "netterweise" mit den neusten überschrieben.)

Problem Research:

1) Hardwarebeschleunigung deaktivieren --> funktioniert 

2) Bildschirm erweitern --> funktioniert 

3) Nur Laptop Bildschirm --> funktioniert 

4) Intel HD4000 deaktivieren und dann nur externer Monitor --> funktioniert auch 

5) Intel HD4000 wieder aktivieren und nur externer Monitor --> funktioniert nicht

Lösungsansätze: 

1) Treiber komplett deinstalliert und aktuellste Treiber der Hersteller installiert.

--> Problem not solved.

Meine Frage lautet also:

Kann man einstellen, dass sich automatisch beim einstecken des externen Monitors (über HDMI) die interne Grafikkarte deaktiviert? Somit könnte ich wieder die Hardwarebeschleunigung verwenden

Danke für eure Hilfe, frakker

Specs: Asus N76VZ Intel HD4000 (intern) Geforce m650gt i7 Q3365m (? aber nicht wichtig)

...zur Frage

PC funktioniert nicht mehr richtig Säuberung?

Hey, ich habe gestern meinen PC gesäubert umgenau zu sein hab ich am Mainboard,Grafikkarte und beim CPU-Lüfter den Staub entfernt als ich danach wieder alles angeschlossen hab, hat meine Grafikkarte kein Bild mehr gezeigt aber die Lüfter der Grafikkarte haben sich trotzdem noch gedreht. Zurzeit ist die OnBoard Graka angeschlossen. Ich habe die Befürchtung ,dass ich eventuell etwas kaputt gemacht habe in dem ich mich nicht geerdet habe. Mein Bauchgefühl sagt mir , dass das Mainboard kaputt sein könnte da ich 2 Grafikkarten ausgetestet habe und keine davon funktioniert hat.

...zur Frage

Netzteil zu schwach für die Grafikkarte?

Hi, Seit ich eine andere Grafikkarte eingesetzt habe stürzt der PC nach einigen Minuten immer wieder plötzlich ab, selbst ohne Belastung. Also auch wenn kein einziges Programm läuft. Die Grafikkarte läuft auch heiß an.

Alte Grafikkarte: NVIDIA GeForce 9500 GS

Neue: Palit GTS250 Green 1024M DDR3 256B CRT DVi HDMI

Netzteil: Raptoxx RT-350W 1.3

Kann es sein, dass die Grafikkarte überhitzt, weil das Netzteil nicht genug Watt liefert?

...zur Frage

Was möchtest Du wissen?