hi ich habe meinen lüfter umgetauscht und dabei sind die spitzen wo der cpu aufs mainboard draufkommt verbogen:( ist der cpu kaputt i5 6600k?

1 Antwort

Hallo deno,

wie viele Pins sind verbogen?

Ich würde mal sagen, dass "weniger als zehn" diskussionswürdig" sind, aber das sieht jeder wohl auf seine Weise. Bei mehr als zehn wäre mir die Zeit zu schade ... respektive... wirtschaftlich rechnet sich das nicht ... dann ab in die Tonne und mal sehen, wie es meinem Lieblingshändler so geht ...

Ansonsten - bei wenigen verbogenen Pins - benötigt man eine gute Lupe, ein superfeines, spitzes Werkzeug (z. B. eine feine Nadel) und eine ruhige Hand. Wer über ein USB-Mikroskop verfügt, findet hier endlich mal eine sinnvolle Verwendung.

Ich weiß übrigens, wovon ich schreibe, meine letzte "Pinbiegerei" ist gerade wenige Wochen her, bei dieser waren drei Pins betroffen ... hat einwandfrei funktioniert!

Es geht weniger darum, genau diese Originalkurve, die die Pins so haben, wieder hinzukriegen, vielmehr ist wichtig, dass der Pin irgendwie Kontakt zur zugehörigen Kontaktfläche der CPU erhält und (noch wichtiger!) ganz sicher zu keiner anderen! In der Praxis werden nicht alle Verbindungen benötigt, es sind hauptsächlich so viele weil eine CPU viel Strom zieht. Eigentlich würde man eine dicke Verbindung für die Stromversorgung benötigen. Damit der Betrieb auch mit zierlichen Pins klappt, verwendet man den Trick, dass hunderte davon zur Stromversorgung genutzt werden. Und wenn von denen ein, zwei keinen Kontakt haben, fällt das nicht ins Gewicht.

Pc geht nicht an, Mainboard und Netzteil bereits getauscht?

Hallo, wie gesagt geht mein Pc nicht an.

Er ging einfach letzten Samstag während ich ein Spiel spielte aus (war nebenbei ein super anspruchsloses Spiel).

Als ich den Pc wieder versuchte hochzufahren blieb der Bildschirm schwarz (keine Meldung, dass es kein Signal gäbe). Anfangs drehten sich noch alle Lüfter (Gehäuse Lüfter und LEDs am Netzteil, CPU Lüfter an CPU_FAN Header). Jedoch funktionierte nach dem 2. Startversuch der CPU Lüfter nicht mehr. Von jetzt auf gleich, genau so wie der PC ausgegangen ist - weg.

Als nächstes habe ich das Netzteil überbrückt - hat funktioniert. Baute es wieder ein, LEDs und Lüfter die daran angeschlossen waren gingen an. Nach 2-3 weiteren Startversuchen, als ich den Schalter des Netzteils auf die 1 umstellte um es anzumachen machte es ein *Puff* Geräusch und sprühte einen kleinen Funken (war ein BeQuiet Pure Power 9 400W). Habe es natürlich direkt danach ausgebaut und mit einem anderem 450W Netzteil (HKC® V-POWER 450W) ersetzt.

Jedoch auch nach dem Netzteil wechsel noch immer kein Bild und CPU Lüfter drehte sich auch nicht (Gehäuse Lüfter und LEDs funktionieren, da diese ans Netzteil angeschlossen sind).

Als es also auch nicht am Netzteil liegen konnte (ja ich bin mir sicher, dass es funktionieren müsste, da ich es neu gekauft habe) habe ich aufgrund des Tipps eines Freundes ein neues Mainboard gekauft, da er das selbe Problem gehabt zu haben schien. Demnach: neues Mainboard gekauft, eingebaut - PC geht nicht an.

Bevor ich jetzt noch mehr unnötige Teile kaufe: habt ihr Ideen woran das liegen könnte? An der CPU oder vielleicht an der Grafikkarte?

Und sollte ich das BeQuiet Netzteil jetzt besser nicht mehr benutzen, oder ist so ein Funken bei den Dingern nicht dramatisch?


Hier noch die Technischen Daten:

CPU: FX8350 (nicht übertaktet)

CPU Kühler: be quiet! Dark Rock 3

  1. Mainboard: 970A-G46
  2. Mainboard: GA-78LMT-USB3

GPU: Rx460 4GB

  1. Netzteil: BeQuiet Pure Power 9 400W
  2. Netzteil: HKC® V-POWER 450W


...zur Frage

Was möchtest Du wissen?