Beim Ausführen des Programms "DDU" bekomme ich folgende Fehlermeldung - was tun?

Fehlermeldung - (Windows 7, Grafikkarte, Fehlermeldung)

1 Antwort

Das Ding verwendet offenbar DLLs aus dem Visual-C++ Redistributable package (welches man sich von Microsoft laden kann), oder du hast eine falsche Version der DLL. Man müsste jetzt herausfinden, welche Version das Tool benötigt.

Suche Neuen Gamer PC Von Saturn Media Markt oder Expert...

HI ich suche einen Neuen PC um damit Spiele wie Assassin Creed 4 oder Crysis 2 zu spielen. ich habe leider 2 probleme einmal kenne ich mich nicht sehr gut mit PCs aus und er muss wegen meinen eltern von Läden wie Saturn Expert oder Media Markt sein. ich habe im internet 2 PCs von Media Markt gefunden die beiden PCs für 999 Euro Hier:http://www.mediamarkt.de/angebot/computer/

Der erste hat: Intel Core i7-2600 Prozessor (3,40 GHz, 8MB shared L3 Cache) mit Intel Turbo Boost bis zu 3,80GHz, Intel Intel H67, AMD Radeon HD 6850 (2xDVI/HDMI/mDP), 1024MB DDR5 Grafikspeicher, 16 GB DDR3-1333 Arbeitsspeicher, 1000GB S-ATA-300 (7.200rpm) Festplatte, 16x DVD-SuperMulti Double Layer, 4x USB vorne, 6xUSB hinten, Multi-in-1 Card-Reader (MMC, MMCplus, SD, MS, MS Pro, xD, usw.),

und Der 2.:Asus Essentio CG 8250 Desktop-PC (Intel Core i7 2600, 3,4GHz, 8GB RAM, 1TB HDD, NVIDIA GTX 550 Ti, DVD, Win 7 HP)

bite sagt mir welchen ich nehmen sollte und Ob er zum spielen reicht Danke

PS: Ich schreibe hier und nicht im normalen gutefrage weil meine fragen nicht gestellt werden können dort ich weiß leider nicht wieso

...zur Frage

Geforce GTX560Ti defekt? - Erst Treiberprobleme, jetzt Bluescreen

Hallo liebe Gemeinde. Ich habe folgendes Problem:

Vor ca. 2 Monaten habe ich mir eine neue Grafikkarte (Geforce GTX 560 Ti) gekauft. Lief auch erstmal tadellos.

Irgendwann fror dann immerwieder mal das Bild für 2 Sekunden ein, Blackscreen und dann die Fehlermeldung, dass der Grafiktreiber nichtmehr richtig funktionierte und wiederhergestellt wurde. Hierbei ist zu sagen, dass der Treiber definitiv der richtige war (285.62) und auch für die richtige Bitversion. Die Installation habe ich sicherheitshalber auch als Admin ausgeführt. Funktionierte ja anfangs auch wunderbar.

Da ich mir vor kurzem den "Bundespolizeiamt - Virus" eingefangen hatte, dachte ich, es könne unter Umständen daran liegen und habe im Zuge dessen, Win 7 nochmal neu installiert.

Leider hat sich das Problem dadurch nicht gelöst, sondern das Gegenteil ist der Fall. Nach dem installieren des Treibers und dem damit verbundenen Neustart, friert das Bild während der Windowsanmeldung wieder ein und kurze Zeit später kommt ein Bluescreen, worin steht, ich solle kürzlich installierte Hard- bzw Software überprüfen. Nun ja, meine alte Grafikkarte funktioniert ohne Probleme, somit muss es wohl leider an der neuen Hardware liegen.

Die 2 Fragen die sich mir nun stellen sind: Habe ich irgendetwas übersehen oder nicht beachtet, so dass die GraKa doch nicht defekt ist,

und

Wenn ein Defekt besteht, muss das ja ein schleichender Prozess gewesen sein, da die Probleme anfangs nur sehr selten auftraten, sich am Schluss aber häuften.

Die Lüfter der Graka laufen jedenfalls, wodurch eine Überhitzung eher unwahrscheinlich ist. Auch sonst ist an der Karte, äußerlich nichts zu erkennen.

Hier noch mein System:

Prozessor: Core Duo 2,8 ghz

Arbeitsspeicher: 8gb DDR2 RAM

Mainboard: Gigabyte GA-73PVM-S2H

Grafikkarte: Geforce GTX 560 Ti

Betriebssystem: Windows 7, 64 bit

Hoffe sehr, dass noch jemand den entscheidenen Hinweis liefern kann.

Viele Grüße

Obscurion

P.S.: Leider habe ich auch keine Möglichkeit, die Grafikkarte in einem anderen Rechner zu testen, zumindest nicht auf die Schnelle.

...zur Frage

Was möchtest Du wissen?