hallo erstmal, ich habe einen rechner mit folgenden daten = Inteli7 4790 cpu 3.60 ghz und 16gb ram windows7 64bit aber trotzdem hängen die meisten spiele wie?

2 Antworten

RESMON.

Weiß jemand wie ich weiter machen muss?

Großes Computerproblem :( Wie bekomme ich es wieder so hin wie es war?

Probleme:

Mein PC läuft nicht mehr flüssig. Während ich dies Schreibe sehe ich noch nicht einmal die Buchstaben. Jetzt im Augenblick geht es wieder. Auch Videos laufen nicht mehr flüssig. Sie hängen - und das nicht wegen des Internets.

Vorgeschichte:

Ich habe heute ein Spiel spielen wollen, indem ich gestorben bin, da mein Pc etwas geruckelt hat. (Siehe meine Frage vor ein paar Tagen)

Daraufhin war ich am suchen wie ich meinen PC verbessern könnte. Ich bin auf dieses Video gestoßen und habe die ersten Schritte gemacht.

https://www.youtube.com/watch?v=IzkT6JkGVwU

DAS WAR EIN FEHLER!

Zudem habe ich bei meinen AMD Settings nach dem Spiel gesucht, da ich dachte vieleicht finde ich ja eine Sinnvolle Einstellung die meine Leistung verbessert.

Mein PC wollte danach einen Neustart, also habe ich ihm gegeben.

Nach dem Neustart hat das Spiel sich mit einem Fehler geöffnet (tslgame.exe) und mein Chrome ging garnicht mehr erst auf. Ohne Meldung ohne garnichts. Daraufhin habe ich eine Systemwiederherstellung gemacht, da ich es bereut habe etwas zu ändern.

Nun ist es aber noch schlimmer wie zuvor. Er hängt total. Muss manchmal bis zu 5 Sek. warten, bis er wieder weiter läuft. Meine Maus bleibt manchmal einfach in der Bewegung stehen und bei Hochfahren lädt er irgendwas im Hintergrund. Man merkt das er total an Leistung verloren hat.

Daraufhin habe ich versucht wieder die Einstellungen alle so zu machen, wie sie vermutlich zu beginn waren. Hat aber nicht viel gebracht. Habe Chrome nochmal installiert. (Funktioniert jetzt wieder)

Meine AMD- Settings lassen sich auch nicht mehr öffnen.

Problem Report Wizard

This application failed to start because it could not find or load the Qt platform plugin "windows" in """.

Acaible platform plugins are: windows.

Reinstalling the application may fix this problem

Ja es war naiv von mir. Ich hoffe auf nette und konstruktive Kommentare ;D

Ich weiß nicht ob es wichtig ist, aber ich habe irgendwie noch Acrobat Reader DC heruntergeladen (warum auch immer) und Tuneup um Probleme zu finden.

Windows 7 ist mein Betriebssystem
...zur Frage

Ist die Temperatur der GPU / CPU zu hoch? 66 C

Hallo,

ich habe seit kurzem das Problem, dass bei einem Spiel die CPU auf 100% hochgeht. Dadurch habe ich ein stocken im Spiel, das alle paar Sekunden auftrat. Habe mein komplettes System darauf durchgecheckt und keine Viren oder Trojaner drauf. Habe dann die Temperatur überprüft. Nun zu meiner Frage: ich habe das Programm SpeedFan installiert, die die Temperatur überprüfen soll. Nun steht dort:

GPU: 66 C (daneben ist eine Flamme abgebildet) Temp1: 53 C (daneben ist eine Flamme abgebildet) Temp2: 43 C (daneben ein roter Pfeil nach oben, wechselweise ein grüner Haken) Temp3: -128 C (blauer Pfeil nach unten) Temp : 66 C ( daneben ist eine Flamme abgebildet) HD0: 39 C (blauer Pfeil nach unten) Core: 37 C (blauer Pfeil nach unten)

Ich habe daraufhin wieder den Kühler von Staub und Schmutz befreit, was bereits zweimal schon gut funktioniert hat. Nur dieses Mal hat es leider nichts gebracht.

Ist nun die Temperatur zu hoch oder ist diese in Ordnung? Und wenn ja, ist dann der Kühler kaputt und muss ich einen neuen kaufen?**

Die Angaben der Temperatur sind direkt nach dem Systemstart, und es laufen keine unnützen Programme, auch keine unnützen Autostartprogramme.

Danke schonmal für die Antworten

...zur Frage

PC startet nicht mehr - Netzteil kaputt?

Hallo alle zusammen!

Heute musste ich feststellen, dass mein PC nicht mehr startet. Wenn ich den Powerbutton drücke leuchtet dieser kurz auf und der CPU-Lüfter dreht sich für den Bruchteil einer Sekunde. Dann kann man einen kurzen Fiepton hören, der allerdings definitiv nicht zu hören sein sollte. Jedenfalls geht sofort wieder alles aus. Wenn ich jetzt versuche wieder den Powerbutton zu drücken passiert gar nichts mehr. Die Komponenten leuchten alle ganz normal, sowohl davor als auch danach. Erst wenn ich das Stromkabel vom Netzteil abziehe und nach ein paar Sekunden wieder anschließe kann ich den Prozess wiederholen: geht kurz an, Fiepton, sofort wieder aus. Gestern hat noch alles funktioniert. Der PC besteht in dieser Konfiguration schon eine Weile, also gehe ich nicht von falsch angeschlossenen Kabeln aus.

Mein Verdacht geht jetzt gegen das Netzteil aus folgenden Gründen:

  • Wäre die logische Erklärung, dass nach ein paar Millisekunden alles wieder ausgeht; liefert vllt zu wenig Strom?

  • Kein qualitativ hochwertiges Teil, schon über 2 Jahre alt

  • Hat schon einige Male laute Geräusche von sich gegeben

  • Kippschalter hinten funktioniert nicht mehr

  • Gestern ist im Flur nebenan die Birne der Deckenlampe kaputt gegangen, weshalb die Sicherung u.a. für die Steckdose von meinem PC rausgefolgen ist. Der PC war zu diesem Zeitpunkt jedoch nicht mehr an, hatte aber Strom!

Bei dem Netzteil handelt es sich um ein Inter-Tech Combat Power CP-650W plus.

Bevor ich mir also ein neues zulege würde ich gerne sicherstellen, ob es wirklich daran liegt oder ob es auch an anderen Ursachen liegen könnte.

LG ElecEdit

  • CPU: AMD FX 8350

  • Grafik: ASUS (AMD) Radeon R9 380 (4GB)

  • RAM: 1x 8Gb

  • Mainboard: ASUS M5A97 R2.0

  • Netzteil: s.o.

...zur Frage

Amiga 500- Diskette startet zwar, aber dann Error?

Hi,

ich wollte am Wochenende mein neues ED the Duck Spiel probieren, aber ich kam nicht weiter. Wenn ich die Diskette einlege, dann läd zwar erstmal das Bild, aber nach ein paar Sekunden kommt Error: bitte klicke die linke Maustaste, danach startet das Spiel neu und der gleiche Fehler wird erneut angezeigt.

Wie komme ich weiter? Kann die Diskette einen Knax weg haben, weil andere Disketten laufen ja.

...zur Frage

Extrem langsamer Laptop --> Problem beheben?

Sehr geehrte Ratgeber-Community,

das Internet ist voll von diesen Topic's, langsame Laptops usw.

Ich bin seit Tagen am surfen, was unter anderem keinen Spaß macht mit diesem Laptop und finde keine entgültige Lösung des Problems.

Kurz: Der Laptop soll zum surfen, Videos anschauen und schreiben dienen, nichts weiter! Der Laptop gehört meiner Freundin, sie hat momentan meinen PC, da ich wegen eines Dualen Studiums sehr viel unterwegs bin, habe ich den Laptop außerhalb unserer Wohnung.

Leider ist das Arbeiten an diesem Ding eine Qual. Laut Aussage meiner Freundin hat sie den PC ihrem Vater abgekauft und ein Backup durchgeführt. (mehr weiß ich leider nicht)

Angaben zum Problem und versuchte Lösungen:

Kurze Beschreibung allgemein: Programme brauchen 60-180 Sekunden zum Laden, hängen sich bei Mausklicken sehr schnell auf, Browser läuft extrem langsam oder hängt sich auf. Das Problem liegt meiner Meinung nach an dem physikalischen Speicher, der im Ruhestand mit quasi nur laufendem Desktop eine Auslastung von 60-70% hat! Prozesse am Laufen sind: um die 60.

Vor ein paar Tagen waren es 100-120!!!!! Ich habe hier also schon versucht krass zu reduzieren, habe den CCleaner laufen lassen, Registry Cleaner laufen lassen, Defragmentiert.

Zusätzlich ist bei dem Laptop ein Toshiba Repair Tool vorhanden, dass alle wichtigen Daten zu dem Laptop beinhaltet und mir keinerlei Hardware Fehler anzeigt:

CPU: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz

Arbeitsspeicher: 2048MB RAM

Festplattenkapazität: 239,330,123,776 [Byte] 222.894 [GB]

Kapazität des freien Festplattenspeichers: 121,366,020,096 [Byte] 113.031 [GB]

Video: Intel(R) Graphics Media Accelerator HD Version=8.15.10.2082

Bildschirmauflösung: 1366 x 768 Pixel

Farbqualität: True Color (32 Bit)

Sound: Realtek High Definition Audio (With EC) Version=6.0.1.5971 Intel(R) Display-Audio Version=6.12.0.3041

Netzwerk: Intel(R) 82577LC Gigabit Network Connection Version=11.5.10.1011 MAC-Adresse=00:23:18:FA:AE:91 Atheros AR9280 Wireless Network Adapter Version=8.0.0.258 MAC-Adresse=00:26:B6:F4:E6:A5 Modem: Ohne

Internet Explorer: 8.0.7600.16385

IDE-Gerät: Hitachi HTS545025B9A300 MATSHITA DVD-RAM UJ890AS FW-Version=1.00

Alle Test wurden "erfolgreich" durchgeführt.

Was kann ich tun, um den PC eventuell etwas schneller zu bekommen (etwas langt mir schon!) insbesondere in Hinsicht auf den Arbeitsspeicher (ich weiß 2Gb RAM sind lächerlich, aber sollte doch reichen zum surfen und schreiben schnief)

Welche Informationen bräuchtet Ihr noch, um mir zu helfen?

Vielen Dank für's Lesen und eventuelles Helfen, GRUß

...zur Frage

Minecraft Bild hängt

Hallo erstmal meine frage:

Wenn ich Minecraft spiele kommt manchmal ungelegen das das Bild auf einmal hängen bleibt die sounds gehen noch. Nach eine minute oder so kann ich weiter spielen das bild ist normal aber später kommt es denn wieder. Kann mir einer Helfen?

...zur Frage

Was möchtest Du wissen?