Habe seit kurzem Win7/64bit. Brauche den Treiber für den CANON LBP 5200. Ersuche um Hilfestellung!

2 Antworten

Hallo, habe W7 64bit installiert und das hat den Treiber für meinen Canon Pixma an Bord gehabt. Hatte echt keine Probleme außer das ich bisher keinen 64bit Capitreiber gefunden habe.

Hey! Vielleicht kann ich dir helfen, da ich das gleiche Problem mit dem LBP5200 hatte.

Erstens: installierte ich den LBP wie gewohnt im "Windows XP Mode". Anm.: Man kann den Drucker aber nicht freigeben oder so ähnlich, das funktioniert alles nicht. Das musste ich in stundenlanger Suche und testen feststellen.

Zweistens: installierte ich die gleichen Programme (in meinem Fall Office und Acrobat) im "Windows XP Mode"

Drittens: im Startmenü kann man nun unter "Alle Programme\Windows Virtual PC\Windows XP Mode-Anwendungen" die entsprechenden Anwendungen starten (der XP Mode öffnet und schliesst sich im Hintergrund)

Viertens: in der Win7 Taskleiste mit Rechtsklick auf das "XP-Mode"-Symbol und den Drucker zuweisen.

Fünftens: jetzt kann man mit Rechsklick und öffnen mit auf die zu druckende Datei die Anwendung im XP-Mode öffnen und wie gewohnt auf dem LBP drucken! :)

Hoffe ich konnte helfen!

MfG Scorp

Sony Vaio SVE1713a6ew Treiber für Windows 7

Hallo, ich brauche mal eure Hilfe.. Ich hoffe, dass mir da jemand helfen kann.. :) Ich habe auf meinen Sony Vaio SVE1713A6EW Laptop das Windows 7 64bit gemacht und nun fehlen mir Treiber. Den Ethernet, SM-BUS und USB Treiber habe ich schon auf der Sony Seite gefunden und installiert. Ich kann aber den Netzwerkcontroller und PCI Gerät nicht finden.. Weiß jemand zufällig, wo ich die her bekomme?

...zur Frage

Drucker zu alt für Betriebssystem, gibt es einen Weg das zu umgehen?

Ich habe einen einigermaßen aber voll funktionsfähigen Canon MP620 Drucker. Vor ein paar Tagen habe ich mein Mac OSX auf Sierra (10.12) upgedatet.

Super Idee, denn es scheint keinen Treiber mehr für dieses Betriebssystem zu geben. Canon will wohl, dass man seinen Rechner bzw. den Drucker wegschmeisst. Ich finde das unglaublich! Was für eine Verschwendung! Gibt es wirklich keinen Weg, das zu umgehen? Mit dem alten Treiber geht leider gar nichts. Kann man nicht irgendwie vorgaukeln, man hätte ein altes Betriebssystem?

...zur Frage

Netzwerkdrucker Canon MP990 unter Linux Mint12

Ich habe ja schonmal die Frage ( http://www.computerfrage.net/frage/canon-mp990-unter-linux-mint12-installieren ) Betreff Einrichtung meines Netzwerkdruckers unter Linux Mint gestellt und leider keine etwas ausführlichere Antwort bekommen. Merkwürdigerweise arbeitet der Scanner meines MP990 einwandfrei und er wurde auch automatisch ohne mein zutun erkannt/installiert. Ich würde mich sehr freuen wenn mir jemand eine ausfühliche Anleitung posten könnte wie ich den Netzwerkdrucker einrichte. Die IP-Adresse des Druckers ist mir bekannt und fest vergeben. Das selbe Problem tritt auch bei meinem alten Drucker dem Canon Pixma IP4000R auf, für den es sogar Treiber gibt (die Paketquelle für die Treiber habe ich bereits hinzugefügt).

...zur Frage

Verzögertes Drucken

Hallo, ich hab da ein Problem. Mein Drucker (ein Epson Stylus Office BX635FWD) zeigt seit neustem ein seltsames Verhalten. Plötzlich druckt er stark Zeitversetzt. Will heisen, ca 20 min. nach dem ich den Druckauftrag an den Drucker geschickt habe, fängt er an zu drucken oder auch nicht. Ich habe mehrfach neu installiert, mit und ohne Spooler, Freigaben geändert, mit fester IP oder DHPC, neue Treiber u.s.w. Berechtigungen stimmen auch. Ich arbeite mit Win7 ultimo 64bit im WLAN-Netz. Weis jemand Rat? Google weis keinen Rat. Dele39

...zur Frage

Win7 mit XP überschreiben

Hallo ich brauche für die Arbeit einen PC mit XP und da habe ich noch einen alten aber da ist schon WIN7 drauf installiert. Wie kann ich WIN 7 löschen und wieder XP drauf machen ?

...zur Frage

Fehler beim scannen 0x00000015

Hallo Leute,

seit gestern zeigt mir der pc die Fehlermeldung 0x00000015 scanner nicht bereit, wenn ich was scannen will. (canon lide 200) USB anschluss funktioniert einwandfrei, Treiber ist aktualisiert, shellhardwareerkennung und WIA sind aktiviert!!! Systemwiederhestellung wurde auch gemacht. Verstehe das Problem nicht :( Vorher lief er einwandfrei

Bin Froh um jeden Ratschlag :)

Danke Euch!!!

...zur Frage

Was möchtest Du wissen?