Grund für Grafikfehler und Treiberabstürze?

1 Antwort

Es könnte sich auch um einen Hardwaredefekt handeln. Daher würde ich mal entsprechende RAM-Testing-Tools speziell für Grafikkarten verwenden, um diesen zu testen.

CPU Grafikkarte Freezes BITTE UM HILFE!

Ich leide an starken Rucklern und pc Abstürzen beim spielen von Sc2. Vor 1 1/2 jahren lief das spiel ein jahr lang einbahnfrei!

Ich hab windows 7 neu aufgesetzt, hatte ich davor auch schon. Mein Cd laufwerk is leider defekt deswegen kann ich die Treiber cd nicht einlegen.

Ich hab die Treiber über die herstellerseiten aktuallisiert, aber vllt liegt es auch daran. ich hab ein paar tests gemacht und informationen gesammelt:

DxDiag:

System Information

Time of this report: 2/28/2012, 21:31:17 Machine name: HEXOR-PC Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.110408-1633) Language: German (Regional Setting: German) System Manufacturer: Dell Inc. System Model: Studio 1745 BIOS: Ver 1.00 A02 Processor: Pentium(R) Dual-Core CPU T4300 @ 2.10GHz (2 CPUs), ~2.1GHz Memory: 4096MB RAM Available OS Memory: 4090MB RAM Page File: 2962MB used, 5217MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7600.16385 32bit Unicode


DxDiag Notes

  Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
      Input Tab: No problems found.

DirectX Debug Levels

Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail)


Display Devices

      Card name: ATI Mobility Radeon HD 4500/5100 Series
   Manufacturer: Advanced Micro Devices, Inc.
      Chip type: ATI display adapter (0x9553)
       DAC type: Internal DAC(400MHz)
     Device Key: Enum\PCI\VEN_1002&DEV_9553&SUBSYS_02EA1028&REV_00
 Display Memory: 2294 MB

Dedicated Memory: 504 MB Shared Memory: 1789 MB Current Mode: 1600 x 900 (32 bit) (60Hz) Monitor Name: PnP-Monitor (Standard) Monitor Model: unknown Monitor Id: LGD021D Native Mode: 1600 x 900(p) (60.085Hz) Output Type: Internal Driver Name: aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atiumdag,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll Driver File Version: 8.17.0010.1114 (English) Driver Version: 8.930.0.0 DDI Version: 10.1 Driver Model: WDDM 1.1 Driver Attributes: Final Retail Driver Date/Size: 12/6/2011 04:16:00, 933888 bytes WHQL Logo'd: Yes WHQL Date Stamp: Device Identifier: {D7B71EE2-D613-11CF-C277-E022BEC2C535} Vendor ID: 0x1002 Device ID: 0x9553 SubSys ID: 0x02EA1028 Revision ID: 0x0000 Driver Strong Name: oem15.inf:ATI.Mfg.NTamd64.6.1:ati2mtagM9x:8.930.0.0:pci\ven1002&dev_9553

...zur Frage

Sind 97°C zuviel bei Radeon HD 6970M?

Ich habe mir vor kurzem ein Notebook mit folgender Konfig gekauft:

Intel Core i7 2630qm; AMD Radeon HD 6970M 2048MB GDDR5; SAMSUNG Spinpoint MP4, 500GB, SATA-300, 7200rpm, 16MB Cache; KINGSTON SO-DIMM, 8GB DDR3-1333MHz, 2x 4GB Modul, 64-bit wide DDR3 Data Channels

Allerdings geht es nach einiger Zeit in Crysis 2 einfach so aus (So, als hätte man den Akku herausgenommen, oder den Netzschalter gedrückt gehalten). Und es sieht so aus, als würde es überhitzen, da das Hochlagern des Notebooks dazu geführt hat, dass es länger dauert, bis es ausgeht. Hab jetzt mal GPU-Z installiert und das hat mir angezeigt, dass das Notebook in Crysis 2 nach ca. 15 min 97°C hat. Wollt es nicht länger laufen lassen, damit es nicht wieder abstürzt. Also hier meine Frage: Sind 97°C in Crysis 2 zuviel für die Radeon HD 6970M? Und ab wieviel °C schaltet sie sich ab?

Schonmal danke im vorraus!

...zur Frage

Problem mit einer Intel HD Grafikkarte/ Es wird nur Standart VGA Grafikkarte angezeigt.

Hallo, Ich habe ein Problem also ich habe mir ein Lenovo IdeaPad N581 gekauft. Weil dort kein OS drauf war habe ich Win 7 x64 aufgespielt. Hab alle Treiber von der Herstellerseite installiert. Bis auf den Grafikkarten Treiber. Wenn ich den einfach installiere will Win 7 einen Neustart den führe ich dann durch aber wenn dann der Bildschirm Windows wird gestartet kommt hängt er dort sehr lange und startet am Ende neu und dann hat man die Auswahlmöglichkeiten Windows normal starten oder Systemwiederherstellung. Bei Windows normal Starten passiert das gleiche und bei Systemwiederherstellung kommt man in ein Fenster wo das Problem gesucht und dann behoben wird. Ich denke es ist der Treiber denn wenn dann Windows normal hochgefahren ist steht im Gerätemanager Standart VGA Grafikkarte so wie vor der Installation. Es ist allerdings eine Intel HD Grafikkarte.

Das nächste was ich probiert habe war das ich vor der Treiberinstallation die Standard VGA Karte deinstalliert habe und dann den Kartentreiber installiert. Bei dem dann erforderlichen Neustart kommt dann ein Bluescreen. (Unten als Bild).

Eine automatische Windows Treibersuche habe ich auch schon gemacht aber dann kam das selbe wie beim ersten Absatz.

Auf der Seite von Intel habe ich auch schon geschaut und eine Hardware suche gefunden allerdings Nach der Bestätigung für das Programm analysiert er den Computer aber er hat nach einer Stunde immer noch nichts Gefunden und da habe ich abgebrochen.

Ich werde wenn ich hier keine Lösung bekomme an Intel, Lenovo und Microsoft schreiben.

Falls es wichtig ist hier ist eine genaue Gerätebeschreibung: http://www.notebooksbilliger.de/lenovo+ideapad+n581+mba4xge+15+allround+notebook?eqsqid=704c206a-7c78-4a45-80f4-45cbdd5d9822

Oder würde eine neuistallation von Windows helfen.? Weil die Updates können nämlich auch nicht installiert werden bzw. nicht konfiguriert werden.

...zur Frage

Nach Nvidia Treiber Update Bildschirm schwarz und Treiberfehler

Guten Tag :-) ,

nach drei Tagen googlen und ausprobieren bin ich zu dem Entschluss gekommen, endlich selber einen Thread bezüglich des Problems zu schreiben.

Mein System:

  • Netzteil: be quiet! System Power 700 Watt (80+)
  • Mainboard: Gigabyte GA-X58A-UD3R, Intel X58
  • Prozessor: Intel Core i7 920 overcl. 4x 3.6GHz
  • RAM Speicher: 6GB DDR3-RAM PC-1333 (3x 2GB)
  • Grafikkarte: Nvidia GeForce GTX470 1280MB GDDR5
  • Festplatte: 1000GB S-ATA3, 600MB/Sek.
  • Betriebssystem: Windows 7 Home Premium 64-Bit

Mein Problem: Nachdem ich meinen Grafikkartentreiber aktualisiert (Auf 331) habe, wird mein Bildschirm nach dem "Windows wird geladen" einfach schwarz und zeigt an "Kein Signal" Jetzt habe ich schon auf 310 runter"aktualisiert" Aber trotzdem das gleiche Problem. Als ich auf dem 331er Update war, bin ich manchmal rein gekommen aber nach ca. 20 Sekunden wurde der Bildschirm schwarz, wurde dann wieder normal, aber unten rechts erschien die Fehlermeldung "Der Nvidia kernel mode Drive wurde nach einem Problem wiederhergestellt"... Und das passiert 2-3 Mal und danach ist der Bildschirm wieder die ganze Zeit schwarz.

Lösungen im Internet: Überhitzung - Ich solle mehr Kühlen usw. Gerätebeschleuniger bei Firefox ausstellen - Ich habe kein Firefox und beim IE gibt es das nicht

Ich habe meinen PC jetzt sogar schon auf und das Plastik von der Grafikkarte ab montiert, damit die mehr Luft bekommt... bringt alles nichts.

Also meine Frage jetzt: Kann mir da jemand helfen oder ist die Grafikkarte kaputt? Ich habe nicht die Möglichkeit die Karte wo anders einzubauen, habe aber schon Windows neu installiert (Auf zwei Festplatten) aber das hat auch nichts gebracht.

Wann mein PC funktioniert: Im Abgesicherten Modus Wenn der Grafikkartentreiber deinstalliert ist

Ist möglicherweise die Grafikkarte kaputt? Ich bedanke mich für jede Antwort

...zur Frage

Was möchtest Du wissen?