Grakatreiber ausfindig machen.

1 Antwort

Wenn Du ganz unten links auf "Start" klickst, öffnet sich ein Fenster. Darin ist unten ein Suchfeld. In das gibst Du "Gerätemanager" (ohne Anführungszeichen) ein. So kommst Du in den Gerätemanager. Dort klickst Du auf das kleine Kreuz vor "Grafik". Nun siehst Du, was für eine Grafikkarte Du hast. Falls Dir der Hersteller nicht klar erkennbar wird, gibst Du die im Gerätemanager ausgewiesene Bezeichnung Deiner Grafikkarte in Deine Suchmaschine ein. Spätestens so kommst Du an den Hersteller. Jetzt gibst Du den Hersteller mit dem Zusatz "Driver" oder "Treiber"(wieder ohne die Anführungszeichen) in Deine Suchmaschine ein. Auf der Webseite des Herstellers suchst Du für genau Deine Grafikkarte, Dein Betriebssystem - manchmal wirst Du mit entsprechenden Fragen, die Du beantworten musst direkt geführt - den aktuellen Treiber als .exe - dann noch downloaden und ausführen.

Die besten Treiber gibt es nicht. Es gibt immer nur einen aktuellen, der passt. Der einzige Tipp und Trick ist, ihn sich direkt vom Hersteller zu holen.

Folge nicht den Dir evtl. angetragenen Programmen, die angeblich automatisch die Treiber aktuslisieren. Sie taugen alle nicht!

DH! Erstklassiger Service, wenn du mir in derselben Ausführlichkeit erklären könntest, wie ich meine alten XP-Treiber für Windows 7 64-bit umschreibe, damit ich alte Geräte weiter ... ;-)

0

Pc stürzt beim abspielen von Videos übers Internet ständig ab..

Also meine lieben Ringgefährten...ich habe folgendes Problem:

Seit einiger Zeit schaltet sich mein Rechner ( Windows 7 / Intel(R) Core(TM) i5 - 2400 CPU @3.10 GHz 3.30 GHz / 4 GB RAM) beim abspielen von Videos aus Browsern übers Internet immer wieder ab, wie ich, wenn mich meine Freundin mal wieder mit Modezeugs oder Umweltschutz oder sowas vollquatscht.

Das blöde ist, dass weder ein Bluescreen erscheint, noch eine Fehlermeldung oder sonstwas, nach einiger Zeit Gucken (Youtube, Myvideo, GameOne...etc.) geht das Ding einfach aus, PÄÄM! - schwarzer Bildschirm und Compi einfach aus.

Beim Hochfahren danach erscheint keine Auswahl zwischen Abgesichertem Modus, Win normal hochfahren o.ä. sondern das Mistvieh tut wieder so, als ob nix passiert wäre ( noch ein Vergleich mit meiner Freundin oder Verwandten wäre zwar möglich, aber ziemlich unangebracht..) aber wenn ich mir dasselbe Video nochmal angucken will, passiert wieder das gleiche, immer und immer wieder, in den darauffolgenden Malen sogar noch schneller..

Generell ist es so, dass es ganz unbestimmt ist, wann mein Compi den Geist aufgibt, meißtens aber nach 2 min oder so. Testläufe haben ergeben, dass ich mir Videos in Größe von einer minute anschauen kann, ohne Nachwirkungen.

Zu alldem lässt sich noch sagen, dass die Treiber ( Jedenfalls laut Win aktualisierung) auf dem neuesten Stand sind, Ich offline Spiele beliebig lange spielen kann, und Online Spiele auch funktionieren ( LoL, FarCry3 über Uplay, Steamspiele..). Auch videos auf Festplatte angucken läuft einwandfrei, hab mir erst neulich ´nen Anime von ´nem Freund ausgeliehen und ihn durchgesuchtet, lief alles wie am Schnürchen, WinMediaPlayer wie auch VLC.

So...nachdem ich diesen Roman hier geschrieben habe werde ich dann endlich mal meine Frage stellen..:

-Wo zur Hölle liegt das Problem?

-Hab ich mir einen Virus oder Hacker oder so eingefangen?

-Wie kann ich´s beheben?

Vielen Dank für euer Verständnis, Geduld, und hoffentlich auch Antworten sagt euch,

Da Hank.

...zur Frage

Problem mit einer Intel HD Grafikkarte/ Es wird nur Standart VGA Grafikkarte angezeigt.

Hallo, Ich habe ein Problem also ich habe mir ein Lenovo IdeaPad N581 gekauft. Weil dort kein OS drauf war habe ich Win 7 x64 aufgespielt. Hab alle Treiber von der Herstellerseite installiert. Bis auf den Grafikkarten Treiber. Wenn ich den einfach installiere will Win 7 einen Neustart den führe ich dann durch aber wenn dann der Bildschirm Windows wird gestartet kommt hängt er dort sehr lange und startet am Ende neu und dann hat man die Auswahlmöglichkeiten Windows normal starten oder Systemwiederherstellung. Bei Windows normal Starten passiert das gleiche und bei Systemwiederherstellung kommt man in ein Fenster wo das Problem gesucht und dann behoben wird. Ich denke es ist der Treiber denn wenn dann Windows normal hochgefahren ist steht im Gerätemanager Standart VGA Grafikkarte so wie vor der Installation. Es ist allerdings eine Intel HD Grafikkarte.

Das nächste was ich probiert habe war das ich vor der Treiberinstallation die Standard VGA Karte deinstalliert habe und dann den Kartentreiber installiert. Bei dem dann erforderlichen Neustart kommt dann ein Bluescreen. (Unten als Bild).

Eine automatische Windows Treibersuche habe ich auch schon gemacht aber dann kam das selbe wie beim ersten Absatz.

Auf der Seite von Intel habe ich auch schon geschaut und eine Hardware suche gefunden allerdings Nach der Bestätigung für das Programm analysiert er den Computer aber er hat nach einer Stunde immer noch nichts Gefunden und da habe ich abgebrochen.

Ich werde wenn ich hier keine Lösung bekomme an Intel, Lenovo und Microsoft schreiben.

Falls es wichtig ist hier ist eine genaue Gerätebeschreibung: http://www.notebooksbilliger.de/lenovo+ideapad+n581+mba4xge+15+allround+notebook?eqsqid=704c206a-7c78-4a45-80f4-45cbdd5d9822

Oder würde eine neuistallation von Windows helfen.? Weil die Updates können nämlich auch nicht installiert werden bzw. nicht konfiguriert werden.

...zur Frage

Keine Webcam funktioniert!

Die überschrift ist leider nicht untertrieben. Ich bekomme KEINE einzige Webcam auf meinem Rechner zum laufen. Ich habe mehrere ausprobiert und alle funktionieren an jedem anderen Rechner einwandfrei nur auf meinem nicht. Meine aktuellste ist die Logitech c920 HD.

Meine Versuche das Problem zu lösen waren bisher:

  • Biosupdate
  • alle möglich erdenklichen treiber deinstalliert und neuinstalliert
  • alle usb ports versucht
  • direct x neuinstalliert
  • ... vieles mehr

Das Problem äußert sich bei mir wie folgt : JEDE cam die ich anschließe wird eindwandfrei erkannt , geupdatet und ist laut gerätemanager perfekt konfiguriert und ready to go, allerdings sehe ich in JEDEM programm was ein Bild senden/aufnehmen kann und soll, nur ein ladekreis in einem schwarzen screen. Die aufnahmelampen jeder cam geht bei einer aufnahme an. Ich betone nochmal das jede cam an anderen Rechnern sofort ohne probleme funktionert und das nur an meinem rechner keine bilder zu sehen sind, obwohl es nicht die geringste fehlermeldung oder sonstiges gibt. Falls mir jemand helfen kann wäre ich überglücklich !!!

Mein pc : motherboard asus p9x79 , graka gtx780 ti , prozessor i7 3820, 16gb ram

Ich bin ratlos und danke euch vielmals falls ihr mir helfen könnt!

...zur Frage

Das Systeminformationsprogramm msinfo32??

Frage = Titel

...zur Frage

Wie kriege ich meine Octosound 7.1 karte nach einem Wechsel der Grafikkarte wieder funktionsfähig?

ich habe folgendes Problem:

Gestern habe ich meine GPU von AMD auf Nvidia gewechselt.

dazu alle AMD software vom Pc deinstalliert, Karte umgesteckt und dann per Geforce Experience (Software zum Treiber erkennen) den Nvidia Grafiktreiber automatisch installieren lassen.

Seit dem funktioniert meine Soundkarte nicht mehr.

sie wird nicht mal mehr erkannt.

d.h. wenn ich im Geräte Manager nachsehe taucht sie nicht auf, nur ein ominöses "High Definition Audio-Gerät"

wenn ich die Soundkarte aus dem PC rausnehme, ist dieses allerdings immer noch vorhanden. d.h. ich denke das ist der Sound der GraKa in verbindung mit dem HDMI anschluss.

wenn ich den Treiber der Soundkarte installieren möchte kommt die Fehlermeldung:

"bitte schließen sie ein c-media pci audio device gerät an"

Die Soundkarte heißt: Ultron Octosound (links zur Hersteller Seite: http://www.ultron.de/details.php?artnr=8035#.VYfIydztlBc)

mein System kann ich auf anfrage noch posten. leider weiß ich nicht wie man hier dateinanhänge machen kann.

...zur Frage

[Profis in Frage gestellt] Brauche Grafikkarte die mit meinem BIOS & Motherboard kompatibel ist

Hallo liebe Community

Ich würde mir gerne eine neue Grafikkarte zulegen, da meine zu schwach ist, um mit den Spielen mitzuhalten. (Specs sind unten sichtbar)

Mein Problem ist allerdings, dass mein BIOS seit dem 03.12.2012 nicht mehr auf dem neuesten Stand ist und ich habe keinen blassen schimmer wie ich meinen BIOS updaten kann (da komplizierter als bei anderen BIOS-Systemen ist). Ich habe die Homepage vom Hersteller durchstöbert, sowie nach BIOS-Updater-Softwares gesucht (ohne Erfolg) (P.S. für die Newbies: Ist das BIOS/Mainboard zu alt, dann funktionieren auch nicht alle neue Hardwares auf ihr).

Ich bräuchte eine Graka die mindestens 60 FPS auf Ultra-Settings läuft (z.B. in BF4). Am besten wäre es wenn sie auch 3 Jahre mithalten könnte. Sollte es keine Graka geben die funktionieren würde, dann wäre es nett wenn ihr mir ein Mainboard empfehlen könntet die mit meinem Fertig-Desktop kompatibel ist.

Ich bedanke mich schon herzlich in voraus, ausserdem begutachte ich auch abstrakte Tipps. (Sollten wichtige Informationen fehlen, dann meldet es mir bitte und mir ist es bewusst, dass ich viel zu oft "ich" verwendet habe, aber umändern dauert mir zu lange, sorry. P.S. Dies ist die schweizerische Schreibweise)

Specs:

  • Systemhersteller: Acer
  • Systemmodell: Predator G3620
  • Betriebssystem: Windows 8.1 Pro (Neu gekauft)
  • Mainboard / Motherboard: Acer Predator G3620
  • BIOS Hersteller: American Megatrends Inc. (Kürzel: AMI)
  • BIOS Datum: 03/12/2012 | BIOS Version: 04.06.05
  • Prozessor: Intel® Core™ i7-3770 CPU @ 3.40GHz (8CPUs), ~3.4GHz
  • Speicher: 16GB RAM (2 mal 8GB)
  • Grafikkarte: NVIDIA GeForce GT 640
...zur Frage

Was möchtest Du wissen?