Grafikkarte zeigt kein Bild was tun?

3 Antworten

Einen AMD Treiber für die AMD Grafikkarte installieren. Bleibt dann nur die Frage, wie man das blind macht. Wäre besser gewesen, wenn man vor dem Kauf den NVIDIA Treiber deinstalliert hätte. Dann sollte das ? auftauchen mit der Aufforderung die Treiber CD/DVD einzulegen bzw den Pfad anzugeben. Oder so ;) Zumindest unter Windows.

Kein Starbildschirm (Manufacturer), kein Hinweis (Piepton), Aktivitätslaute (Ventilator, HD)? Auch wenn die falschen Treiber installiert sind sollte die GPU zumindest vor dem Start etwas anzeigen. Kabel schon geprüft, Gehäuse geöffnet und Sitz der GPU getestet?, evt.. ist die Stromversorgung gekappt, ein Stecker könnte sich gelöst haben. Welcher Prozessor ist verbaut?, evt. hat der ja eine Grafikeinheit integriert! Deine Angaben sind dürftig.

Den PC im abgesicherten Modus starten, dann muss ein Bild kommen - entweder über die AMD Karte, oder auch über die CPU interne Grafik - Da nichts sonst zum PC steht ist man halt wieder nur am raten und Glaskugel putzen zum orakeln. Im abgesicherten Modus kann man nun die Treiber für die NVIDIA Karte deinstallieren und für die AMD Karte installieren. Zum Deinstallieren der NVIDA Treiber gibt es ein Tool, damit bekommt man alles vom PC, was zur NVIDIA gehört.

Siehe z. B. hier: http://www.chip.de/downloads/Display-Driver-Uninstaller-DDU_65992840.html

Installation Grafikkarte ,aber wie?

Hallo, habe folgendes Problem und wäre über eine Ratschlag sehr erfreut. Also in einen HP Compaq 800 Elite SFF (Win7 Pro 64 bit) will ich eine Grafikkarte Nivida Quadro NVS 300 betreiben. Meine Frage, wie installiert man das Teil? Also nicht mechanisch , die Karte ist low profil und steckt im Rechner.( Kartenfunktion in einem anderen Rechner bereits getestet) Karte verbaut und auf dem Monitor kein Signal, aus der Karte kommt nichts und aus der onboard Grafik kommt dann auch nichts wenn die Karte im Steckplatz ist. 1. Problem ich wollte die entsprechenden Treiber installieren von Nvidia, Installation wird abgebrochen da , dass Installationsprogramm keine Nvidia Hardware findet. Ohne Software keine Hardware? Wie gesagt steckt die Karte drin kann ich keine Treiber installieren, da ja kein Bild am Monitor? Müßte es von der Karte nicht ein minimum Bild , so wie im,,abgesicherten Modus'' geben etc. ? Um dann die Treiber installieren zu können, oder muß ich die Karte zusätzlich im Bios anmelden oder oder? Hier weiß ich nun nicht weiter. Nach meinen Recherchen wurde die Nvidia Quadro NVS 290 in diesem HP Modell sogar ausgeliefert. Daher denke ich ,dass die Konfiguration von dem Rechner mit der Karte eigentlich passen müßte. Die gleiche Karte habe ich noch in einem Dell Optiplex 380 zu laufen ohne Probleme. Aber nun geht es um diesen HP, wie gesagt über hilfreiche Tips wäre ich dankbar.

...zur Frage

Blackscreen, erörterung steht weiter unten?

Hallo, nach tagelanger Suche im Internet, Lösungsfehlversuchen, 16 gb RAM, einer neuen SSD, 2 win 10 Neuinstallationen, 3 verschiedenen GPU Treibern und einem Schreikrampf habe ich mich dazu entschlossen mir ein Paar Ratschläge und eventuelle Lösungsansätze von "Profis" einzuholen, ich bin mit meinem Latein am Ende..

Nun zu meinem Problem, Ich nutze 3 Monitore (ich benötige den Platz für meine Arbeit) welche an einer AMD Radeon R7 370 4G von MSI angeschlossen sind. Das System lief 2 Jahre problemlos, als ich am Donnerstag den Computer gestartet habe hatten meine Monitore nach ca. 10 min. nur noch ein einfarbiges Bild, der erste war Rot, der zweite Orange und der dritte Grün. Nach einem Neustart wollte das System nicht mehr hochfahren, außerdem gab das Mainboard ein Akustisches Signal von sich welches mich nach kurzer Recherche zum RAM führte, kurz überprüft ob alles richtig gesteckt ist und neugestartet, Signal ertönte erneut also fuhr ich schnell zum nächsten Elektrofachhandel um mir neuen RAM zu kaufen. (Spoiler; am RAM lag es nicht) Als nächstes habe ich versucht das System zurück zusetzen dies hat nicht funktioniert, also dachte ich das meine Festplatte der Übeltäter war, selbes Spiel wie bei dem Arbeitsspeicher. (Spoiler; an der Festplatte lag es nicht) Nun habe ich mir einen Stick via Mediacreationtool erstellt um Windows neu aufzusetzen, hat auch alles funktioniert. Jetzt startet mein Computer wenigstens wieder, allerdings kommt nach dem Bootvorgang lediglich ein blackscreen, auch wenn nur ein Monitor angeschlossen ist. Wenn ich über den abgesicherten Modus starte bekomme ich ein Bild, allerdings ist das sehr verzerrt und sieht sehr "ungesund" aus. Im abgesicherten Modus habe ich im Gerätemanager nun versucht die GPU zu deaktivieren und wieder zu aktivieren, deinstallieren und neu suchen lassen, den Treiber automatisch neu suchen lassen.. Alles führt zu einem blackscreen, als ich dann den Treiber auf eine vorherige Version zurücksetzen lassen habe stand im Gerätemanager unter GPU nun der Microsoft Basic Display Adapter, mit diesem hat mein System dann auch ohne abgesicherten Modus ein Bild angezeigt, allerdings ist auch dieses Bild sehr verzerrt und "ungesund" gewesen. Nun habe ich mir den Treiber bzw. das Treiberprogramm von AMD runtergeladen und versucht ihn im abgesicherten Modus manuell zu installieren, auch hier wieder der blackscreen, das selbe Spiel mit dem Treiber von MSI.

Nochmal kurz und knapp: Nachdem Windows geladen ist kommt ein blackscreen anstelle der Anmeldemaske, Passwort blind eingeben und Windowstaste P funktionieren nicht.

Ich bedanke mich jetzt schon mal für eure Antworten, und hoffe auf eine schnelle Lösung!

mfg; Normen

...zur Frage

RAM neugesteckt: Kein Bild mehr

Hallo! Ich habe folgendes problem, mein PC ist ab und an abgestürzt und hat mir den blue screen gezeigt. Daraufhin hab ich mir das Programm Bluescreenview geholt und herausgefunden dass es wohl am RAM liegt. Also habe ich beschlossen, da mein pc schon etwas älter ist, es zu versuchen den RAM zu entnehmen auszupusten und wieder reinzustecken. (er war auch ziemlich verstaubt) Nachdem ich den gleichen RAM nun wieder angeschlossen hab fährt mein PC scheinbar hoch aber mein Monitor bekommt kein Signal und die Tastatur und die Maus funktionieren auch nicht. Ist es wichtig das jeder RAM riegel wieder in den gleichen Slot kommt? Habs mir leider nicht notiert wie sie zuvor drin waren :S. Was soll ich tun? Schon mal danke im voraus für die Antworten!

...zur Frage

PC zeigt beim Hochfahren "kein Signal"?

Hey, als ich meinen neuen PC hochfuhr ging erst mal alles. D.h., dass ich ins BIOS ohne Probleme kam.(Habe Windows noch nicht draufinstalliert) Als ich dan etwas im BIOS verändern wollte bugte meine Maus rum und ich klickte ausversehen irgendetwas an. Danch freezte mein Monitor und ich schaltete den PC einfach aus. Als ich ihn dan wieder hochfuhr kam do eine nachricht mit reboot key oder so. Seid ich jetzt den PC hochfahre kommt einfach immer "kein Signal". Achja und die Knopfbatterie tat ich auch schon rein und raus da tat sich aber nichts.

...zur Frage

Gimp Fehlermeldung (Plugin-Microsoft-Windows-Symbol konnte nicht geöffnet werden) Was tun? :((

Ich wollte eine neue Schrift auf Gimp downloaden (Double Feature). Habe es schon aufm Pc aber wenn ich es versuche auf Gimp zu machen kommt da sowas: \Temp2doublefeature.zip\DoubleFeature20.ttf« konnte nicht geöffnet werden: Das Plugin Microsoft-Windows-Symbol konnte das Bild nicht öffnen Was soll ich tun? Bitte helft.

...zur Frage

Bei itunes installation fehler meldung beim Schlüsseleintrag

Hallo ich habe Windows 8 und wollte es installieren habe schon fast alles ausprobiert, aber sobald der Schlüsel in die regedit geschrieben wird kommt die fehler meldung:( Schlüssel konnte nicht geöffnet werden. HKEYLOCALMACHINE32\SOFTWARE?Microsoft?Windows...\Run

Überprüfen Sie ob sie ausreichende Zugriffsrechte auf diesen Schlüssel besitzen.

Dabei öffen ich es schon als Admin. Bite um Hilfe weis ect nciht mehr weiter

...zur Frage

Was möchtest Du wissen?