Grafikkarte Ausrufezeichen im Gerätemanager

Ansicht - (Grafikkarte, Fehler, Gerätemanager)

2 Antworten

Probier doch mal im Geräte Manager unter "Eigenschaften", den Treiber zu aktualisieren, ohne zu löschen, klappt das nicht, bitte den Treiber samt Tool deinstallieren und den Treiber für Deine Karte separat auf der Herstellersite der GraKa laden!! Nach Viren Scannen wäre auch eine Maßnahme.

Hab ich schon gemacht genauso den Virenscan hat rein garnichts geändert... ich probier es jetzt die tage mit neu aufsetzen von Windows. Danke trotzdem für eure Hilfe ;)

0

Was passiert denn, wenn du das ATI Tool deinstallierst?

Windows Live Moviemaker geht nicht !!!HILFE!!!

Hallo Leute, ich habe gerade ein Video gemacht und wollte es mit Windows Live Moviemaker bearbeiten. Ich habe zwar auch andere Softwarehs dazu habe mich aber bewusst für den Windows Live MOviemaker entschieden. Nun bemerkte ich aber das die Verknüpfeng welche sich schon seit längerem auf mienenm Ddesktop befand, nicht mehr exestiert. Ich habe ersteinmal gesehen ob ich links unten auf dem Windows Logo mit der Suchfunktion den Windows Live MOviemaker finde, doch das passierte nicht. Ich schaute danach erstmal im Netz danach fand ein Setup auf chip.de und downlaodete mir dies. DOch als ich das Setup.exe starten wollte dauerte es erstmal bis sich andere Softwares installierten die irgendwie dazu gehörten. DAn stand in dem Setup PRogramm Windwos Live Movieaker und Windows Live Fotogalerie wurden Erfolgreich installiert. Da sah ich auch meine Verknüpfung auf meinem Desktop wieder, als ich jedoch den Windows Live Moviemaker öffnen wollte kam Folgende Fehlermeldung: Movie Maker kann leider nicht gestartet werden. Stellen sie sicher, dass Ihr Computer die Mindestsystemanforderungen erfüllt, bevor Sie Movie Maker erneut starten, und aktualisiren sie ggf. den Treiber Ihrer Grafikkarte, wenn Mive Maker immer noch nicht gestartet wird.

Darunter sind 3 Butten: -Welche Systemeanforderungen müssen für Movie MAker erfüllt sein? -Weitere Informationen -Schließen

Mein System erfüllt alle Systembedingungen und meine Grafikkarte ist auf dem neusten Stand. Was soll ich jetzt ggf. noch probieren oder machen? Ich freue mich auf viele Hilfreiche Antworten LG Linus Krum PS:

Ich habe Windows 7

...zur Frage

Grafikkarte vom selbst zusammengebauten PC wird nicht erkannt! (an PC-Profis)

Hey, ich habe mir jetzt einen PC zusammengebaut. Alles klappt super, außer die GTX 760, die wird nicht erkannt. Im Geräte-Manager ist sie glaube ich unter "Andere Geräte", "Unbekanntes Gerät". Ich weiß es nicht so ganz, da da ja kein Name steht, aber bei Grafikkarte steht nur die Intel HD vom Mainboard.

Dann hab ich mir gedacht, ok, da muss ich wohl erstmal den Treiber installieren. Also CD reingeschmissen und das erste ausgewählt "Install display Driver". Dann sucht das Programm erstmal und dann steht da "der Grafiktreiber konnte keine Kompatible Grafikhardware finden".

Dann hab ich im CD Menü "Gigabyte OC GURU II" ausgewählt. So wird das Programm installiert und wenn ich es öffnen will steht da "Please confirm whether to support this VGA card!".

Dann gibt es noch die Auswahl im Menü der CD "Geforce Experience". Wenn ich das auswähle, dann lädt es wieder und da steht "Der Grafiktreiber wird nicht unterstützt. Siehe Systemanforderungen (http://www.nvidia.de/geforce-experience/index.php?page=system-requirements)". Ich müsste dort alles an Anforderungen erfüllt haben, außer vielleicht "Treiber: R290 oder höher".

Sonst kann ich im Menü nur noch "Nvidia Series manual, Browse this CD, Readme, Exit" auswählen. Wenn ich die Treiber im Internet downloade (unter ".....Nvidia.de, Treiber, Treiber downloaden ") kommt genau die gleiche Meldung wie bei 1.

Dann kam mir in den Sinn, das die Graka vielleicht nicht richtig angeschlossen ist, doch das kann auch nicht sein, da sich die Ventilator drehen und das Gerät (ich weiß ja nicht ob es das ist) im Gerätemanager als "unbekanntes Gerät" angezeigt wird.

Mein MB : Asrock Z87 PRO3 Graka: GTX 760 Windows 7 Home Premium 64bit.

(Für mehr Hardware Infos einfach bei meinen Fragen vorbeischauen)

...zur Frage

FPS Einbußen bei Spielen nachdem der PC bewegt wurde?

Hallo liebe Community, wie oben in meiner Frage bereits erwähnt, habe ich seit gestern FPS Einbußen bei Spielen, die zuvor solide gelaufen sind (Beispiel: League of Legends mit 600 FPS, nun mit 80 FPS). Ich habe mir einen zweiten Bildschirm gekauft, in der Hoffnung so Sachen wie die Minimap auf eben diesen legen zu können. Das Problem was nun auftrat sah wie folgt aus: In meinem kindlichen Eifer schob ich den PC (er steht auf dem Schreibtisch) von Punkt A nach Punkt B (20cm weiter). Als ich alle Kabel neu angeschlossen hatte (diese wurden auch schon überprüft) wollte ich natürlich spielen. Da kam der erste Schlag, denn die FPS waren auf 10 runtergedropt. Okay, nach einigem Nachforschen hab ich festgestellt es ist der CPU, der zu 100% ausgelastet war. Was wird also getan: der PC wird aufgemacht, die Anschlüsse überprüft und das System neu aufgesetzt. Nach dem Aufsetzen kam das Problem mit dem CPU nicht mehr vor, jedoch verweilten meine FPS nun bei 80 (bei einigen Spielen unter 20). Da die Grafikkarte schon mal aus ihrem Schlitz gerutscht ist, hab ich diese auch noch mal überprüft, aber auch nichts gefunden (Der Hersteller konnte keine Schrauben anziehen). Die Komponenten des PC's sind: Prozessor: I7- 6700k 8kernig 4,0 mhz Grafikkarte: GTX980ti 6mb Mainboard: Z170 Pro gaming Netzteil: 600 Watt Ram: 32 GB (Kingson Hyper X) Kühlung: 3 gewöhnliche Ventilatoren und Wasserkühlung von Maelstrom

Ich hoffe ihr habt eine Idee, was ich noch ausprobieren könnte! ;-; Vielen Dank schon mal im Vorraus!

...zur Frage

HD-TV und Monitor am PC - Monitor schaltet ab, wenn TV abgeschaltet wird

Hallo,

ich habe seit ein paar Tagen einen HD-TV (Panasonic TX-D26LQ71F) und ihn per HDMI an den Video Output meiner Anlage (Yamaha RX-V471) angeschlossen. An die Anlage habe ich dann meine Playstation 3, meine XBox 360 und meinen PC (Grafikkarte: AMD Radeon HD 6950) angeschlossen. Alles per HDMI an die Video Inputs. Gleichzeitig habe ich an meinem PC per DVI einen Monitor (LG L1952TQ) angeschlossen, welchen ich auch immer nutze. Den Fernseher möchte ich nur manchmal für Filme und Spiele nutzen. Ich habe es auch ohne Probleme geschafft, den Fernseher einzurichten, sodass er als zweiter Bildschirm fungieren kann, jedoch habe ich ein Problem, wenn ich ihn abschalte: Mein Monitor geht auch aus!

Wenn ich vom HDMI-Kanal des Fernseher auf einen anderen Kanal (z.B. Pro7) schalte, bleibt das Bild am Monitor bestehen. Nur wenn ich den Fernseher abschalte, also in den Standby-Modus schalte, geht der Monitor aus. Er geht auch erst wieder an, wenn ich entweder den Fernseher wieder einschalte, oder das HDMI-Kabel zwischen PC und Anlage trenne.

Ich habe den Fernseher testweise direkt an den PC angeschlossen. In dem Falle funktionierts wunderbar, der Monitor bleibt immer an. Jedoch würde ich die Anlage gern dazwischen behalten, da das Menü der Anlage mit den feineren Einstellungen nur per HDMI angezeigt wird. Ich habe zwar zwei HDMI-Anschlüsse am Fernseher und könnte Anlage UND PC anschließen und dann auf die Anlage umschalten, um das Menü aufzurufen, aber es ist natürlich nicht so bequem, als wenn man das direkt machen könnte. ;) Zudem plane ich, den Fernseher demnächst an die Wand zu hängen, wodurch das Kabel zum PC zu kurz wäre.

Kurz gesagt, das Problem scheint von der Anlage auszugehen, da es ohne sie ja funktioniert. Kann mir jemand einen Rat geben, was ich verstellen müsste, um das Problem zu beheben?

Vielen Dank im Voraus, Neurotox

...zur Frage

Was möchtest Du wissen?