Google Chrome Sprachproblem?

1 Antwort

Was jetzt? Handy - PC

Bei beidem - es hat nur angefangen, als ich die Sprache auf dem Handy umstellte (bin dort auch mit Google+ angemeldet, aber daran liegts wohl doch nicht, da ich Inkognito wie gesagt auch auf japanisch unterwegs bin)

0

Keine Tonübertragung beim Livestream

Seit 2 Jahren bin ich nun schon bei Livestream angemeldet und schaffe es einfach nicht, den Sound, welcher vom Desktop ausgeht (zb Windows Media Player) via Broadcast zu übertragen. Alles was beim Sound zur Verfügung steht, ist das Mikrofon, welches ich jedoch gar nicht benutzen will. Ich benutze zur Zeit Google Chrome als Standart-browser auf Windows 7 (64 bit), doch es scheint nicht an Chrome zu liegen, da ich schon Firefos, Opera und den Internet Explorer ausprobiert habe. Auf allen Browsern habe ich das gleiche Problem. Auf Chrome habe ich zwei Flash Plugins, von denen ich Pepperflash gemäß Anleitung aus dem Internet abgestellt habe, weil "Shockwave" bei mir immer abgestürzt ist. Beide habe ich gestern erst aktualisiert.

Realtek HD Audiomanager ist seit gestern auf dem neusten Stand.

Hinzufügen möchte ich noch, dass ich vor etwa einem Jahr von meiner Grafikkarte von Nvidia zu Radeon gewechselt habe. Die meisten Nvidia-Treiber sind bei mir jedoch noch installiert, da ich Angst hatte, sie zu löschen. Liegt es vielleicht daran?

Übrigens habe ich dieses Problem ein paar Mal im Griff gehabt, da hin und wieder doch eine Übertragung stattfand, allerdings ist das schon fast 2 Jahre her, und meine Einstellungen waren alle noch ganz anders.

Ich habe Alternativen gesucht und habe Ustream gefunden. Allerdings scheint es wohl nicht an der Webseite zu liegen, da Ustream mir auch nur den Desktop übertragen kann. Als Programm zur Desktopübertragung nutze ich Manycam.

Ich hab noch ein BIld meiner Wiedergabegeräte hinzugefügt, falls das hilft.

Vielen Dank vorab (allein schon fürs Lesen)

...zur Frage

Wieso kann ich plötzlich keine Fotos mehr speichern?

Ich übertrage meine Fotos vom Fotoapparat per Lesekarte auf den PC (seit einiger Zeit, da das entsprechende Kabel nicht mehr funktioniert und ich keine neues bekommen kann). Das geht sehr gut, schon seit etlichen Monaten ohne Problem. Übrigens ich arbeite mit Windows 7 und Google Chrome. Gestern wollte ich ein paar wichtige Fotos speichern und es ging gut bei den ersten (ca. 20 müssen noch). Dann habe ich wohl eine komische Klickbewegung gemacht und die nicht gespeicherten Fotos erschienen als Dia-Serie. Ich konnte nicht mehr zurück und habe den PC ausgemacht. Wieder angemacht und wollte weiter speichern. (Meine Lesekarte und das Mauskabel stecken in einem Hub für 4 Geräte. Speichern ging nicht mehr. Ich kontrollierte alle Anschlüsse. Ging nicht, statt dessen bekam ich ein Fenster, wo drin stand "Sie müssen den Datenträger in Laufwerk F formatieren bevor Sie ihn verwenden können." An anderer Stelle habe ich mich informiert, da hieß es, man müsse erst die Fotos sichern (aber wie?). Habe dann da auf "Formatieren" geklickt. Dann erschien, aber nur ganz kurz nur unten rechts auf dem Bildschirm "ich solle darauf klcken um zu erfahren, welches Gerät nicht anschlußfähig sei oder so ähnlich".. Ich habe dann zuerst den Hub untersucht, durcheinen neuen ersetzt, es tat sich nichts. Dann habe ich die Lesekarte ersetzt, es tat sich wieder nichts. Dann habe ich 2 Fotos mit einem Handy aufgenommen, und diese ließen sich speichern. Für mein Verständnis, wenn Treiber nicht ok wären oder ich den Datenträger formatieren müßte, könnte ich doch wohl auch nicht die Fotos vom Handy speichern. Bitte, wer kann mir helfen, bzw. es mir erklären, was das Problem ist. Bedanke mich.

...zur Frage

Großes Problem mit Fotoübertragung auf den PC?

Muß noch mal nachfragen, da mir bisher niemand so richtig helfen

konnte.

Habe Windows 7, nutze Google Chrome, möchte daran auch nichts

ändern. Mein Handy: ein ziemlich altes: Sony Walkman, Modell W 350i,

falls nötig, kann ich später ein Foto des Modells hier

einsetzen.

Das Handy hat, wie alle, einen internen Fotospeicher, da es auch für

eine Minispeicherkarte geeignet ist,habe ich mir die sofort

zugelegt.

Als ich dann zu viele Fotos drauf hatte, speicherte ich sie auf meinen

PC, nur die vom internen Speicher konnte ich nicht auf den PC übertragen.

Auf eine Frage hier, erhielt ich einen Tipp (ging bei Einstellungen auf

Verbindung und da auf USB-Datenverbindung), wodurch ich auch die

restlichen übertragen konnte.

Danach machte ich weitere Fotos, und als ich die in gleicher Weise

übertragen wollte, passierte nichts mehr. Ich las dann lediglich im

Arbeitsplatz „ Ordner ist leer“, wohingegen ich im Handy selbst die

ganzen Fotos ansehen konnte. Ich fragte hier, bzw. auch bei GuteFrage

wieder nach und man meinte dann, ich hätte die Medienübertragungs

funktion nicht angeschaltet. Direktübertragung auf meinen Drucker

funktioniert leider auch nicht.

Wüßte aber nicht, wieso ich diese ausgeschaltet hätte, denn eine

Funktion mit genau dieser Bezeichnung befindet sich nicht bei den

Einstellungen vom Handy.

Ich habe in der Zwischenzeit vergeblich über Bluetooth versucht, und

hatte sogar auf Anraten MediaGo, aber auch nicht anwendbar, installiert.

So brauche ich jetzt doch einen Spezialisten, der mir weiterhelfen kann,

denn heute stellte ich fest, daß das Gerät jeden Augenblick seinen Geist

aufgeben kann, und ich noch über 100 Fotos drauf habe.

Wer kann mir denn jetzt noch helfen?

Anbei 2 Fotos mit den Einstellmöglichkeiten auf dem Handy.

...zur Frage

Was möchtest Du wissen?