Gelbes Fragezeichen und Ausrufezeichen im Geräte-Manager

2 Antworten

Ach so, hab vergessen zu erwähnen das ich keine CD´s oder sonstiges für den Laptop habe

Rufe mal Windows Update auf und installiere die Treiber die empfohlen werden, ein gelbes Ausrufezeichen weist auf ein Problem hin, oft ein fehlender Treiber! Hab leider gsnz vergessen, ob das mit xp klappt, versuchs bitte mal! Gruß

Hi Dingo,

Danke für deine Antwort. Ich habe dies versucht doch dann steht auf Windows Update Seite das die Seite nicht aufrufbar ist und daher es mit den Updates nicht geht. Habe auch über den Geräte-Manager versucht Treiber neu zu installieren , aber auch das vergebens, da ich keine CD´s habe hab auch nach geänderter Softwäre gesucht. Nichts passiert.

Glg engelchen37

0

Wie kriege ich meine Octosound 7.1 karte nach einem Wechsel der Grafikkarte wieder funktionsfähig?

ich habe folgendes Problem:

Gestern habe ich meine GPU von AMD auf Nvidia gewechselt.

dazu alle AMD software vom Pc deinstalliert, Karte umgesteckt und dann per Geforce Experience (Software zum Treiber erkennen) den Nvidia Grafiktreiber automatisch installieren lassen.

Seit dem funktioniert meine Soundkarte nicht mehr.

sie wird nicht mal mehr erkannt.

d.h. wenn ich im Geräte Manager nachsehe taucht sie nicht auf, nur ein ominöses "High Definition Audio-Gerät"

wenn ich die Soundkarte aus dem PC rausnehme, ist dieses allerdings immer noch vorhanden. d.h. ich denke das ist der Sound der GraKa in verbindung mit dem HDMI anschluss.

wenn ich den Treiber der Soundkarte installieren möchte kommt die Fehlermeldung:

"bitte schließen sie ein c-media pci audio device gerät an"

Die Soundkarte heißt: Ultron Octosound (links zur Hersteller Seite: http://www.ultron.de/details.php?artnr=8035#.VYfIydztlBc)

mein System kann ich auf anfrage noch posten. leider weiß ich nicht wie man hier dateinanhänge machen kann.

...zur Frage

Grafikkarte vom selbst zusammengebauten PC wird nicht erkannt! (an PC-Profis)

Hey, ich habe mir jetzt einen PC zusammengebaut. Alles klappt super, außer die GTX 760, die wird nicht erkannt. Im Geräte-Manager ist sie glaube ich unter "Andere Geräte", "Unbekanntes Gerät". Ich weiß es nicht so ganz, da da ja kein Name steht, aber bei Grafikkarte steht nur die Intel HD vom Mainboard.

Dann hab ich mir gedacht, ok, da muss ich wohl erstmal den Treiber installieren. Also CD reingeschmissen und das erste ausgewählt "Install display Driver". Dann sucht das Programm erstmal und dann steht da "der Grafiktreiber konnte keine Kompatible Grafikhardware finden".

Dann hab ich im CD Menü "Gigabyte OC GURU II" ausgewählt. So wird das Programm installiert und wenn ich es öffnen will steht da "Please confirm whether to support this VGA card!".

Dann gibt es noch die Auswahl im Menü der CD "Geforce Experience". Wenn ich das auswähle, dann lädt es wieder und da steht "Der Grafiktreiber wird nicht unterstützt. Siehe Systemanforderungen (http://www.nvidia.de/geforce-experience/index.php?page=system-requirements)". Ich müsste dort alles an Anforderungen erfüllt haben, außer vielleicht "Treiber: R290 oder höher".

Sonst kann ich im Menü nur noch "Nvidia Series manual, Browse this CD, Readme, Exit" auswählen. Wenn ich die Treiber im Internet downloade (unter ".....Nvidia.de, Treiber, Treiber downloaden ") kommt genau die gleiche Meldung wie bei 1.

Dann kam mir in den Sinn, das die Graka vielleicht nicht richtig angeschlossen ist, doch das kann auch nicht sein, da sich die Ventilator drehen und das Gerät (ich weiß ja nicht ob es das ist) im Gerätemanager als "unbekanntes Gerät" angezeigt wird.

Mein MB : Asrock Z87 PRO3 Graka: GTX 760 Windows 7 Home Premium 64bit.

(Für mehr Hardware Infos einfach bei meinen Fragen vorbeischauen)

...zur Frage

Was möchtest Du wissen?